Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when typing body of email it is invisible

  • 2 replies
  • 1 has this problem
  • 8 views
  • Last reply by NoahSUMO

more options

when trying to type a new email message, I can type the address, subject, but when I try to type in the body of the email, it is invisible-nothing there, but if I highlight it, it shows up, but goes away after it is not highlighted anymore. i can respond to emails ok, just not type new ones.

when trying to type a new email message, I can type the address, subject, but when I try to type in the body of the email, it is invisible-nothing there, but if I highlight it, it shows up, but goes away after it is not highlighted anymore. i can respond to emails ok, just not type new ones.

Chosen solution

What kind of email service are you using? Gmail, Hotmail, Yahoo mail? If none of those, please post the link to the site where you type your emails.

This doesn't sound normal at all though.

You could also try to disable your addons from the Help menu:
Help > Restart with Add-ons Disabled

That will restart Firefox with add-ons disabled. Then login to your email and try typing again. If the problem is gone, try to figure out which addon is causing the problem by going to Firefox button > Add-ons or Tools > Add-ons, selecting one addon at a time then choosing Enable then click on the Restart Now choice when it appears.

Remember to keep logging into your email to test the typing of the body in the email after each add-on you turn back on.

If you find the add-on that caused it, please let us know here so we can warn others. Thanks.

Read this answer in context 👍 0

All Replies (2)

more options

Sounds that the text color is set to transparent for that text area.

Is that a regular text area like used on this forum or a rich text editor that show the formatting (e.g. bold text) directly?

Try to reload that web page and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Are you using a special Windows or Firefox theme that changes text and background colors?

more options

Chosen Solution

What kind of email service are you using? Gmail, Hotmail, Yahoo mail? If none of those, please post the link to the site where you type your emails.

This doesn't sound normal at all though.

You could also try to disable your addons from the Help menu:
Help > Restart with Add-ons Disabled

That will restart Firefox with add-ons disabled. Then login to your email and try typing again. If the problem is gone, try to figure out which addon is causing the problem by going to Firefox button > Add-ons or Tools > Add-ons, selecting one addon at a time then choosing Enable then click on the Restart Now choice when it appears.

Remember to keep logging into your email to test the typing of the body in the email after each add-on you turn back on.

If you find the add-on that caused it, please let us know here so we can warn others. Thanks.

Modified by NoahSUMO