Transfer all data including mailbox file names and all data from W 8.1 to W 11

Hi Thanks for providing this service. i have set up TB on new computer. i have followed the guide to transfer profile and local folder to new computer. I was expecting a… (read more)

Hi Thanks for providing this service. i have set up TB on new computer. i have followed the guide to transfer profile and local folder to new computer. I was expecting all the mailbox folders that I have saved emails etc. would have been transferred during that process. Please help with a step by step process to transfer these folders. Thank you john

Asked by jomcca 4 days ago

Last reply by jomcca 1 hour ago

My email are not arriving

I suspect that there is a problem with my emails arriving. There is a new "Do you want this to change the settings on your computer - Yes or No" Which I have never seen… (read more)

I suspect that there is a problem with my emails arriving. There is a new "Do you want this to change the settings on your computer - Yes or No" Which I have never seen before. When I sign into my email a/c it says it is connected to my provider - activ8.net.au but nothing happens from there.

Asked by Liz BLECHYNDEN 3 hours ago

Email log in

I updated my password for Shaw.ca email account but still it does not recognize my password when I try to log in. My email address and password are both correct. I get "… (read more)

I updated my password for Shaw.ca email account but still it does not recognize my password when I try to log in. My email address and password are both correct. I get "Incorrect email or password"

Asked by damian power 4 hours ago

cannot recieve emails

I havenot received an email since 18/7/2024. I di receive an email a couple of weeks ago saying they had hacked my email and if I don't pay $500 usd into an account they … (read more)

I havenot received an email since 18/7/2024. I di receive an email a couple of weeks ago saying they had hacked my email and if I don't pay $500 usd into an account they would display all my private info. I worked okay for a few days then back to not being able to send or receive emails.Yhanks you Ray Topia ray.bev@xtra.co.nz

Asked by ray.bev 5 hours ago

Cannot print PDFs or hard copy from Firefox Websites

Cannot print Firefox web pages (using Microsoft Print to PDF) or hard copy (with Brother printer) at my account on this computer. Goggle Chrome and MS Edge print web page… (read more)

Cannot print Firefox web pages (using Microsoft Print to PDF) or hard copy (with Brother printer) at my account on this computer. Goggle Chrome and MS Edge print web pages normally. Other accounts on this computer can print Firefox and other browser web pages normally. 'Have uninstalled and reinstalled Firefox at my account but no fix. Problem started about 2 months ago at my account on this computer (running Win11 Pro). 'Have consulted Microsoft "Help" but their tech/"bot" said it is a 3rd party (ie. Mozilla/Firefox) issue and not solvable by Mictosoft.

Using MS Print to PDF, only a blank PDF page is printed. The Brother printer never even starts when selecting it as the printer.

Asked by Fred Hudspeth 6 hours ago

When typing email, it freezes for a few seconds

When I am typing in an email, it will type a few words, then, freezes for 3 ~ 4 seconds, or so, then, with catchup to where I was typing. If I have a mistake, and use th… (read more)

When I am typing in an email, it will type a few words, then, freezes for 3 ~ 4 seconds, or so, then, with catchup to where I was typing. If I have a mistake, and use the arrow key to move the cursor, it will move a few spaces, then freezes. I have to stop, wait for the cursor to appear again, then hit the arrow key again, and repeats. Moves a few letters/spaces, and cursor disappears again. and I have to wait again a few seconds to get the cursor back. I end up, just having to use the mouse to click where I need to go, so I can correct the spelling. ... some time ago, I ran across some pc -hack?- where you delete ALL temp files, and a couple of other things, that I dont remember now, which I did, and Thunderbird works fine - for a little while, as in few minutes I think it was, then was right back to hanging up/freezing - for several seconds. Has gotten so, I have had to go back to Outlook most of the time. Or maybe Onmail. ... Using Win 10 Pro Version 22H2 Build: 19045.3930 If this means anything to you.. ... Pentium(R) Dual-Core CPU E5300 @ 2.60GHz 1.60 GHz Ram: 3.50 GB ... System Type: 32-bit operating system, x64-based processor

Asked by batsintheatic 6 hours ago

Vanishing Spam

Up until two days ago Thunderbird would detect spam in the inbox and move it to the junk folder. Now it removes spam from the inbox and says it has put it in the spam fol… (read more)

Up until two days ago Thunderbird would detect spam in the inbox and move it to the junk folder. Now it removes spam from the inbox and says it has put it in the spam folder but it's not there. Where is it going?

Alan.

Asked by Alan37 8 hours ago

won't display email, just titles.

I recently switched from Kaspersky to BitDefender. My passwords stopped working then. I managed to get back into Thunderbird but now the messages download (at least I t… (read more)

I recently switched from Kaspersky to BitDefender. My passwords stopped working then. I managed to get back into Thunderbird but now the messages download (at least I think they do) but nothing shows in the reader window. Can anyone explain how this has happened? I am confounded. My email is from Gmail and has worked flawlessly for years, but not anymore!

Asked by thepope 12 hours ago

Fire fox disappers

After the last 2 updates, firefox will have over 50 processes open (only 3 tabs). The task manager shows high usage (red). Then firefox just disappears (stops running, … (read more)

After the last 2 updates, firefox will have over 50 processes open (only 3 tabs). The task manager shows high usage (red). Then firefox just disappears (stops running, no errors). I have to restart firefox and then takes forever to reload the previously open tabs

Asked by lawrence.neely 12 hours ago

thunderbird password

I have to enter a pass code every time I send an email. I have the code but where can I enter it into thunderbird so I don't have to do it every time? This is the messag… (read more)

I have to enter a pass code every time I send an email. I have the code but where can I enter it into thunderbird so I don't have to do it every time?

This is the message: Enter your password for rechlin2@att.net on outbound.att.net

Asked by rechlin2 13 hours ago

Firefox access to Frontier.com

For many years, I have paid my telephone bill on-line using Firefox. Suddenly, I can on longer access <frontier.com> using Firefox. Chrome works find using the ve… (read more)

For many years, I have paid my telephone bill on-line using Firefox. Suddenly, I can on longer access <frontier.com> using Firefox. Chrome works find using the very same URL. But once inside the home page for Frontier, I can no longer login using Firefox. Grateful for any help. Thanks Email removed for privacy reasons

Asked by thompson29 14 hours ago

failure to sync all messages to bluehost

Thunderbird is only getting some of the messages on bluehost. Many are being left in a junk file on bluehost. I tried removing as many filters as possible but it makes no… (read more)

Thunderbird is only getting some of the messages on bluehost. Many are being left in a junk file on bluehost. I tried removing as many filters as possible but it makes no difference

Asked by 39Woodie 13 hours ago

lost email

I am missing email on my Spectrum webmail and on my mobile phones. They, Spectrum say my server settings are not in sync with my third party email ie Thunderbird. How can… (read more)

I am missing email on my Spectrum webmail and on my mobile phones. They, Spectrum say my server settings are not in sync with my third party email ie Thunderbird. How can I check my settings?

Asked by jfarris1 13 hours ago

Hotmail/Outlook Constant Password Requests in TBird

My Hotmail email account is suddenly asking for passwords. I saw this was a problem 8 months ago. Yesterday, I deleted the email account, and then re-added it. Sent a mes… (read more)

My Hotmail email account is suddenly asking for passwords. I saw this was a problem 8 months ago. Yesterday, I deleted the email account, and then re-added it. Sent a message to Hotmail to test, and it worked fine. Today I turn on my PC and the same issue is happening again. I know the password is correct as it works fine when I log in on the browser (and it obviously worked fine when I re-added the account and tested it yesterday). I don't think I should have to delete and re-add an email account everyday just to check email. Why would this work one day, and stop the next? I can't find anything regarding Microsoft changing anything that would cause this to happen. Is anyone else seeing this with Hotmail? Can someone help me fix it?

Asked by Paul M Ruzicka 16 hours ago

Last reply by Paul M Ruzicka 14 hours ago

My Last Pass toolbar icon disappeared from Firefox toolbar and I can't get it back

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox. Up until 2 days ago I had a… (read more)

Hello, I have Firefox 128 installed on Window10 Pro v. 22H2 fully up to date. I have LastPass: Free Password Manager extension in my Firefox.

Up until 2 days ago I had an icon on my toolbar for the LastPass extension that I could click after opening Firefox to login to LP. It has worked fine for years. It was that way when I shut down my computer that night. The next morning when I opened FF, that icon was gone. LP still shows in my Add-ons manager as Enabled. To the best of my knowledge, nothing on my comp updated in that time period.

I tried clicking the 'Extensions' button in the FF toolbar, but all it did was to open the "Recommendations" tab of my Add-ons manager. Previously, clicking the 'Extensions' button in my toolbar would show a menu of extensions including LP. I would get an option to show an LP icon in my toolbar. That worked as recently as a few weeks ago when I wiped my hard drive and did a fresh install of Windows.

I tried removing and reinstalling the exension. It made no change. Next I fully removed Firefox with the Remove Programs option in the Windows control panel, then removed all traces of FF in my Windows user profile. Then rebooted. Then DL'ed Firefox fresh from the FF site and re-installed it. Twice. No icon shows up, and the 'Extensions' button continues to do nothing but send me to the 'Recommendations' tab of the add-ons manager.

I had a few other extensions installed as well as LP at the time this problem arose. But when I re-installed Firefox, I only installed LP and tried to get its icon showing before installing any other extensions, just to be sure there was no conflict.

Can you offer any suggestions to help?

Thank you.

Asked by cousinjoe 3 days ago

Last reply by cousinjoe 15 hours ago

Email from Microsoft to update Authentication to Oauth

I recieved emails from Microsoft to update Authentication to Oauth as support for basic authentication will soon cease. Whilst I have not been experiencing any issues, af… (read more)

I recieved emails from Microsoft to update Authentication to Oauth as support for basic authentication will soon cease. Whilst I have not been experiencing any issues, after following the instructions, also provided here:

https://support.mozilla.org/en-US/kb/microsoft-oauth-authentication-and-thunderbird-202,

I now have an unusable Thunderbird client.

This is because I am having to keep authenticating my outlook accounts (I have about ~100 email accounts). They pop up one after the other for each account.

I believe I went through all the troubleshooting steps but to no joy.

I did notice however, when the "Enter your credentials....." pop up box appears and I go through the motions of authenticating my account and TB against my Microsoft account, the following entry appears under the Settings > Saved Passwords > Saved Logins > "Provider" column for that account:

oauth://login.microsoftonline.com (https://outlook.office.com/IMAP.AccessAsUser.All https://outlook.office.com/POP.AccessAsUser.All https://outlook.office.com/SMTP.Send offline_access)

The credentials include a very long auto generated password starting similar to "M.C533_BAY.0.U.-........"

A couple of things to note now regarding the oauth entry:

1. It possibly does not always get created when re-authenticating 2. After quitting TB and then re-launching TB, it dissapears

So the solution would be to somehow ensure this entry is created and it sticks even after quitting TB, since for those accounts that include this I do not have get the "Enter your credentials....." pop up box.

Is this something TB can investigate?

Asked by schro.cat 3 weeks ago

Last reply by schro.cat 15 hours ago