Unable to download (trusted sites, Firefox apps/themes, anything)

For a week or better I have been unable to download anything through my Firefox browser, I have refreshed and uninstalled Firefox (I had to reinstall through another brow… (read more)

For a week or better I have been unable to download anything through my Firefox browser, I have refreshed and uninstalled Firefox (I had to reinstall through another browser) in an attempt to fix this issue to no avail. I cannot download from verified sites, nor am I able to download Firefox's own extensions or themes (when I attempt I get an error telling me to check my connection, screenshot included).

I would like to be able to use Firefox normally again, with the ability to download files and install my extensions restored.

Asked by Chama 6 days ago

Last reply by Chama 11 hours ago

Create a tasks from a flagged email automatically

Dear community, using Thunderbird for my workflow with mails and tasks, I wonder if it is possible to create a task automatically from a flagged email. Of course, I kno… (read more)

Dear community,

using Thunderbird for my workflow with mails and tasks, I wonder if it is possible to create a task automatically from a flagged email.

Of course, I know it is possible to convert mails to tasks, but first I would like to speed up the process and second, it would be great, if TB could also convert mails which were flagged on a different client, e.g. on my mobile phone: 1. mail is flagged on phone, 2. flag is sync on server, 3. TB creates tasks on this mail when synced with server

Alternatively/additionally, does anybody has experiences with using IMAP flags as trigger in automation scenarios e.g. in zapier, make.com or Power Automate?

Thanks for your help, Roland

Asked by diamondin 11 hours ago

Website Not Loading in firfox

I am experiencing a significant issue with my website, which fails to load when accessed via Google Chrome. The website works perfectly on other browsers like chrome, Saf… (read more)

I am experiencing a significant issue with my website, which fails to load when accessed via Google Chrome. The website works perfectly on other browsers like chrome, Safari, and Edge.However, when attempting to Click here in mozila, the page remains blank and does not load at all. Additionally, I have noticed a persistent problem with reCAPTCHA. Even though I solve the CAPTCHA correctly, it repeatedly appears, preventing me from accessing the site. Details: Issue: Website not loading in Mozila firfox Browsers Tested: Chrome, Safari, Edge (All working fine)

Version: [26.0.6478.61/.62]

Operating System: [Windows 10] Additional Issue: reCAPTCHA keeps reappearing despite being solved correctly I have attempted the following troubleshooting steps without success: Clearing browser cache and cookies. Disabling all extensions. Checking the website on incognito mode. Ensuring Mozila is updated to the latest version. I would greatly appreciate any insights or suggestions on how to resolve these issues. Thank you in advance for your assistance! Best regards,

Asked by RolandMarks 13 hours ago

How can the update nagging pop-up be permanently and completely disabled?

This pops up every few hours. Sometimes it pops up invisible but steals focus from the main window. How can this be disabled? I tried all methods that have been mentione… (read more)

This pops up every few hours. Sometimes it pops up invisible but steals focus from the main window. How can this be disabled?

I tried all methods that have been mentioned everywhere on the Internet, including policy.json, Group Policy on Windows, etc. Nothing disables this nagging yet.

Asked by yekos82264 2 weeks ago

Last reply by yekos82264 14 hours ago

Arabic website - Arabic numerical

Hi, I have a problem with some websites that are using Arabic language "only", these websites required mobile number to login and mobile number is "ten digits" once I en… (read more)

Hi, I have a problem with some websites that are using Arabic language "only", these websites required mobile number to login and mobile number is "ten digits" once I entered 9 digits it is in "English" but once I entered the "tenth number" it goes to "Arabic numerical" and the website is refusing to login during to "uncurrect" numbers. Screen shots attached.

Request solution is to make these in "English numerical not Arabic". Keep in mind this issue is also applicable to the PC version and need to be fixed.

Thanks

Asked by Hussain 19 hours ago

Last reply by Hussain 19 hours ago

Audio distorts for a second when I pause/unpause, mute/unmute or skip around videos

Hi. I feel like this problem has only shown up in the last couple months but for some reason, on firefox, when say watching something on youtube and I go to pause or skip… (read more)

Hi. I feel like this problem has only shown up in the last couple months but for some reason, on firefox, when say watching something on youtube and I go to pause or skip around in the video I'll get this very unpleasant distorted digital noise sound very briefly. I've tried turning off and back on hardware acceleration and some other things but no dice. I can hear the distortion on my onboard sound, my usb headset, and hdmi audio through the graphics card so I don't think its my hardware. This distortion also doesn't happen with say MPC/VLC or watching Youtube via Edge or Chrome.

Asked by snakemanzero 20 hours ago

Slow Unified Inbox Load

Hi, I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them t… (read more)

Hi,

I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them together, therefore I am using Unified Folders. When I am accessing Unified Inbox, TB is very slow and basically frozen until it loads this folder (often a pop-up appears that 'TB is not responding'). it takes between 30-60 seconds to load my emails (either on start-up, or clicking on another folder, then going back to Unified Inbox). Every other folders open almost instantly. I have to admit I have a lot of emails in the Unified Inbox (~20K), however the inbox of my main email has 18K, and accessing that folder separately is instant. So any operation, other than opening Unified Inbox, is quite snappy.

This issue persists since I upgraded to v115, even when I did an OS reinstall (also tried installing apt (v115.11.0)).

I have seen this answer: https://support.mozilla.org/en-US/questions/1428374#question-reply however, nothing changed by resetting the folder.

Asked by Szilárd Molnár 2 days ago

Last reply by Szilárd Molnár 23 hours ago

Firefox for iPad v127 keeps closing all private tabs

Firefox will close my private browsing tabs after inactive for a couple hours. I do not see any setting section for controlling when Firefox closes or doesn’t close priva… (read more)

Firefox will close my private browsing tabs after inactive for a couple hours. I do not see any setting section for controlling when Firefox closes or doesn’t close private browsing tabs. Just started happening bout a day or 2 ago.

Asked by ninkyou 1 day ago

I LOVE Mozilla and Firefox! And - have forgotten my password and don't want to lose my stuff with a new one

I was wondering about password recovery, or account continuity when changing a password. I have a new machine at work and want to add my firefox account.... … (read more)

I was wondering about password recovery, or account continuity when changing a password.

I have a new machine at work and want to add my firefox account....

Asked by rjones3 1 day ago

Thunderbird hacked - Passwords replaced

All the gmail entries & passwords deleted, remaining email passwords replaced, as of this morning. I replaced them, and then so did they. I just yesterday deleted m… (read more)

All the gmail entries & passwords deleted, remaining email passwords replaced, as of this morning.

I replaced them, and then so did they. I just yesterday deleted my online life... I'm sure just a coincidence.

Here's half of one they used: M.C555_BAY.0.U.-Co2UA6qeq4JOFgsvOCkdA**pHYS5XqT3TfRXLZAdnUxGM361xXXF0iCTeAaY5pXNyRoEu7KvIh3*uCkYXNAKRvbL7UnBYVnODYaRQ8e5lPvftncJgK1yNc9TzeqTMW1BCwqdeBAjmbGg

Suggestions? (Other than accept the dark side & sell your soul)

Asked by chuck4653 4 days ago

Last reply by chuck4653 1 day ago

I can't open Youtube.com. I get a message that says "Did not connect: Potential Security Issue"

Today all of the sudden, one of my computers running Firefox won't connect to Youtube at all. It says security issue with HSTS. It also says there there is nothing I can … (read more)

Today all of the sudden, one of my computers running Firefox won't connect to Youtube at all. It says security issue with HSTS. It also says there there is nothing I can do to resolve it. Surely that can't be true. Youtube runs on every other computer in the office just fine.

Here is a screen capture of the message:

Asked by kirk2892 1 day ago