Not storing emails locally after migrating to THunderbird

I've recently decided to switch to Thunderbird from Windows Live Mail, which is no longer supported. I also use Mailwasher PRO which displays emails on the server and al… (read more)

I've recently decided to switch to Thunderbird from Windows Live Mail, which is no longer supported. I also use Mailwasher PRO which displays emails on the server and allows me to delete unwanted emails from the server. If I download emails to Thunderbird, I expect them to be stored automatically on my PC. However, when I subsequently delete them from the server, using Mailwasher, they are deleted from the inboxes in Thunderbird as well.

I'm guessing it's a setup issue but am struggling to find what is wrong. Thanks in advance for your help.

Asked by mike.smith3 1 hour ago

Session Restore fails after Update

Once again, Firefox updated itself w/o warning. As a result, the YouTube list of videos I wanted to watch has been lost. The "Restored Session" only contains the current … (read more)

Once again, Firefox updated itself w/o warning. As a result, the YouTube list of videos I wanted to watch has been lost. The "Restored Session" only contains the current video, not the queue of videos I'd been looking forward to. I had Firefox set NOT to auto-update, but apparently the last Update changed that as well. I was happy with the previous version, and didn't need or want an Update, at least not now. Could you please either fix the Restore Session to include the WHOLE web page, including YouTube queues, or make the Do Not Auto-Update choice persistent through Updates. Better yet, both. (I've just reset the about:preferences>settings>General>FireFox Updates>Allow FireFox to... box to "... let me choose to install them." Let's keep it that way!)

Asked by ReggieA 1 hour ago

PDFs occassionaly become garbled and restarting firefox temporarily fixes it

I view a lot of PDFs for electronics design. And after some time with the browser running it starts to garble PDFs. I have not found a trigger. Sometimes it opens fine in… (read more)

I view a lot of PDFs for electronics design. And after some time with the browser running it starts to garble PDFs. I have not found a trigger. Sometimes it opens fine in a new container tab or private browsing, other times nothing will open it. Very occasionally refreshing a few times makes it load correctly. The error doesn't manifest for all PDFs at the same time. Open ones will remain viewable, and once the error occurs some new PDFs still open while others fail consistently. Sometimes opening the same PDF as a file from my local drive makes it render.

The rendering error is a bit unlike anything I've ever seen. There is a lot of X and Y spearing like it tried to render the same text and images in slightly different spots over and over again. When I switch virtual workspaces and come back some parts of the rendered page retain the contents of the previous workspace and others do not. Scrolling produces jitter and additional smearing.

One somewhat reliable way to trigger the error is to put the laptop to sleep and wake it up. That always causes PDFs to exibit this error but often refreshing the PDF will work to restore it. Not reliably though.

I've attached an image of the error captured with my phone because neither screenshots nor OBS can actually "see" the garbage on screen. Apologies that this error is so full of inconsistent behavior. I've lived with this for some time now in the hopes that it was a temporary problem and tried to work out what causes it but I can't find anything other than putting the laptop to sleep being a cause, and even then it is not the sole cause.

Asked by Colette 🌩️💝 Kerr 1 hour ago

why my wordpress site not opening on mozilla firefox browser but opening on chrome browser

sir , I have a wordpress website (https://aghortantra.com) Today morning my wp site not opening on mozila firefox but on chrome browser , it opening well. So, I request… (read more)

sir , I have a wordpress website (https://aghortantra.com) Today morning my wp site not opening on mozila firefox but on chrome browser , it opening well. So, I request you please fix the problem.

Asked by Acharya Pradeep Kumar 3 hours ago

Firefox Color: Custom Image Not Showing in the Actual Browser, Only the Small Preview

Hello! I am trying to create my own theme using Firefox Color, but the custom image I uploaded doesn't show in the actual theme, only the little preview. It is definitely… (read more)

Hello! I am trying to create my own theme using Firefox Color, but the custom image I uploaded doesn't show in the actual theme, only the little preview. It is definitely small enough, so I do not know what the problem is. Is this able to be remedied? I am adding a screenshot so you can best understand what I mean. I have not used FireFox Color before, so if it is an obvious fix, I apologize for the trouble. Thank you, have a great day!

Asked by Kyra Williams 7 hours ago

the amout of search result of "Bing" in same keywords in firefox browser is less than another browser(chrome).Why?

Lately, I used "Bing" in Firefox browser,but it often show no result and give one message about “Missing children". I think this is very strange, so I try to search in … (read more)

Lately, I used "Bing" in Firefox browser,but it often show no result and give one message about “Missing children". I think this is very strange, so I try to search in the "Bing" in different browser(Firefox and Chrome),and the test is confused. when I used this string "益云公益寻儿童" as the keyword for searching, there is only one result in Firefox browser but there are many results in Chrome browser.please see below images ( image 1 and image 2). At the same time ,there are also many results in "Baidu" in Firefox(image 3). Next I changed another keywords"天气预报",but there is still the big difference between them. when I Searching ,I closed all the plugins. So I think this is strongly related to Firefox browser. This phenomena makes "Bing search" very unpredictable so that I often got no result. please help me! thanks.

Asked by vitaecheng 8 hours ago

WordPress & website

Would appreciate someone helping me with this problem as it's starting to frustrate me. My website (serendipitygoatmilksoap.com.au) was built using WordPress - I love th… (read more)

Would appreciate someone helping me with this problem as it's starting to frustrate me.

My website (serendipitygoatmilksoap.com.au) was built using WordPress - I love the website and how easy it is for me to edit/add and how Matt set the cart up for me is perfect but.......................I've made some changes to the wording on a page yet these changes are not showing on the live site from my desktop computer although Matt is saying the changes show when he goes to the live website????

I logged into the site, went by the how to of "Editing Page Content", previewed then clicked the "DONE" tab thinking all was good.........went to the live site but no edits I'd made (colours/fonts/formatting etc.) showed, I've enabled the cookies on the site via the settings but as I don't know what I'm doing I hesitant to do anything else without understanding what I'm doing.

I've attached images the first being the "before" and the second the "after" but I'm only able to see the "before". Could someone please explain how I'm to fix this and I would like a step-by-step if possible please.

Asked by Adsila 8 hours ago

Double Click to Mimimize Broken on Mac OS Sonoma

I have always been able to use the Mac setting to Double Click Title Bar to Minimize windows and it's always worked fine with Firefox. Until Sonoma, but with a stipulatio… (read more)

I have always been able to use the Mac setting to Double Click Title Bar to Minimize windows and it's always worked fine with Firefox. Until Sonoma, but with a stipulation.

It will not respond at all to a double click, but ONLY when I have chosen to show the title bar in Firefox. It works fine clicking in the tab plane as long as I have Show title bar turned off. This is a bit bizarre, but it appears a recent update of Firefox no longer works like that in Sonoma. Works fine on a Windows 10 machine and on a Mac running an older OS.

Note that I did do all the proper troubleshooting, reset Firefox, start in safe mode and all to no avail. When Show Title Bar is turned on, double click to minimize simply does not work.

Asked by info2825 8 hours ago

new update cause my Mac computer to keep shutting down

new update cause my Mac computer to keep shutting down /edit: moved thread from Firefox for iOS (iPhone/iPad) to (desktop) Firefox section as you have macOS. … (read more)

new update cause my Mac computer to keep shutting down



/edit: moved thread from Firefox for iOS (iPhone/iPad) to (desktop) Firefox section as you have macOS.

Asked by bdoll1919 17 hours ago

My cox/yahoo accounts are not in the unified mailbox

COX has moved all their email accounts to Yahoo. They still have the same name such as xxxxx@cox.net. It was difficult to get everything working, and I almost succeeded… (read more)

COX has moved all their email accounts to Yahoo. They still have the same name such as xxxxx@cox.net. It was difficult to get everything working, and I almost succeeded. There is still a problem with SMTP and I have submitted a separate question in this forum.

All my Gmail accounts are in the unified folder. The Cox accounts used to be there, but no longer. I have tried multiple times to get them there, but they won't move. Both the Cox and Gmail use 0AUTH2 and SSL/TLS. I prefer to have all my email in the unified folder so I don't miss anything.

Asked by PattiWagen 9 hours ago

After the 115.11.0 ESR Update All My Settings Are Gone, No Way Back

I've just updated from 115.04esr to 115.11esr for macOS to the heap of unwelcome troubles. This experience is extremely unfriendly and annoyingly brazen on part of the Fi… (read more)

I've just updated from 115.04esr to 115.11esr for macOS to the heap of unwelcome troubles. This experience is extremely unfriendly and annoyingly brazen on part of the Firefox developers.

Every time I launch the browser it starts up from its default profile, not mine. I lost access to all my themes, extensions, history, devices and settings as a consequence, and cannot regain it.

All efforts to launch FF from another profile upon opening of a new instance resulted in a dialog nagging me to move the app to /Applications even though I always kept it in a subfolder of my choosing, and intend on continuing to do so. Refusing to submit opens the default new Firefox profile in every instance.

Closing Firefox instances is impeded by a Chrome-like first-after-installation closure prompt asking to have the browser warn me every time I'm closing the browser. Repeatedly rejecting the prompt makes no difference.

The flatly blunt and pervasively arrogant manner, in which the new Firefox forces its way, is off the charts and is unacceptable.

Is there a straightforward way of restoring the old behaviour and telling it to honour my settings?

Asked by scrutinizer1 11 hours ago

Firefox 126.0 (64-bit) Google Images Search; Continuous Scroll not working in both Normal- and Private Mode

Hail: As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode. See picture 2: Setting has "Continuous Scroll" on. I ju… (read more)

Hail:

As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode.

See picture 2: Setting has "Continuous Scroll" on.

I just do not find the issue causing this? Could anyone please assist?

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 11 hours ago

what do i need to do to fix my email account because it was stolen

My firefox disappeared after i found out someone using Windows 7 used my hotmail account address.I dont know how to rectify this and get my firefox back and change my ema… (read more)

My firefox disappeared after i found out someone using Windows 7 used my hotmail account address.I dont know how to rectify this and get my firefox back and change my email address with both Mozilla and Microsoft Outlook

Asked by 9gprmtf57s 11 hours ago

Last reply by 9gprmtf57s 11 hours ago

Error in Migrating Thunderbird Profile to new PC

Hi, am getting this error and am unable to use our new PC as this Thunderbird mail app is failing to migrate the profile from the other windows PC. Need your help asap… (read more)

Hi, am getting this error and am unable to use our new PC as this Thunderbird mail app is failing to migrate the profile from the other windows PC. Need your help asap on how to fix this. Not very technical, so need help. I updated Thunderbird to the latest version (115.11.0 32 bit) on my old PC before copying the profile over and loading Thunderbird on this new PC which has 115.11.0 64 bit version.

Uncaught (in promise) NS_ERROR_FILE_NOT_FOUND: Component returned failure code: 0x80520012 (NS_ERROR_FILE_NOT_FOUND) [nsIFile.copyTo]

   _recursivelyCopyMsgFolder resource:///modules/ThunderbirdProfileImporter.jsm:659
   _recursivelyCopyMsgFolder resource:///modules/ThunderbirdProfileImporter.jsm:668
   _mergeLocalFolders resource:///modules/ThunderbirdProfileImporter.jsm:641
   _importServersAndAccounts resource:///modules/ThunderbirdProfileImporter.jsm:250

Asked by Rich Bell 11 hours ago

Thunderbird mail account fails to log into Outlook.com sometimes.

I am running 4 email addresses (3 hotmail.com and 1 live.com) on TB 102.15.1 (64 bit) - Windows 10. About a month ago I upgraded TB was unable to send anything no matter … (read more)

I am running 4 email addresses (3 hotmail.com and 1 live.com) on TB 102.15.1 (64 bit) - Windows 10. About a month ago I upgraded TB was unable to send anything no matter what Server settings I used - tried every combination - so I downgraded back to Version 102 and everything went back to normal. About a week ago, one of my hotmail accounts started giving me a "fail to log in" message. The other accounts work fine. The "fail to log in" will go from 2 or 3 times to 15 to 20 times in about an hour or so but every time, sooner or later will work and then it will be fine for a few hours and then start again. I have had these accounts running on TB for well over 10 years with no problem and I have not changed anything in the Server settings or anywhere else. The account I am having the issue with has been running on TB since TB started with no problems until now. I assume that TB may be having some issues with the Outlook platform but I have not changed anything there either and I have no problem logging into hotmail.com directly. I have spent many hours combing the internet for hints to no avail - everything I have tried has either had no effect or screwed things up so I had to back track to where I started. Any ideas???

Asked by Ron 3 months ago

Last reply by Ron 12 hours ago

Problem with saving bookmarks

When I click on "Bookmark current tab," the small bookmark window opens as usual. But if I then click on "save," nothing happens. The bookmark does not get saved anywhere… (read more)

When I click on "Bookmark current tab," the small bookmark window opens as usual. But if I then click on "save," nothing happens. The bookmark does not get saved anywhere and the window does not close. Likewise, if I click on "cancel," nothing happens and the window also stays open. Only if I click somewhere outside of the bookmark window does the bookmark get saved and the window close. This has happened only in the current and previous version of Firefox. How can I fix this?

Asked by rm23 12 hours ago

Last reply by rm23 12 hours ago

How to open TB in the Inbox folder

For some time now TB has been opening with a blank screen. I've located web advice which reads in part "Usually if you go to "Tools - Account Settings etc, TB will start… (read more)

For some time now TB has been opening with a blank screen. I've located web advice which reads in part "Usually if you go to "Tools - Account Settings etc, TB will start in the Inbox folder" but that doesn't help because those are already my settings. I'm convinced that I have changed something because TB always used to open in the Inbox folder. Solution would be appreciated.

Asked by tomav 12 hours ago

How to make images show in visible sizes?

When I view emails with photos attached inline (both in preview pane and fully opened) i can't see the images as they are massive and go way off the screen. Is there a se… (read more)

When I view emails with photos attached inline (both in preview pane and fully opened) i can't see the images as they are massive and go way off the screen. Is there a setting to provide some kind of sensible default so the images are sized within the email i am looking at, so i can view them without downloading and opening in a photo viewer? thanks

Asked by mozilla516 21 hours ago

Last reply by mozilla516 12 hours ago