Showing questions tagged: Show all questions

reinstate Firefox

Greetings, recently our pc was attacked ,malware. A new windows program was installed. This resulted in some apps being deleted. One of which was the Firefox email. Insp… (read more)

Greetings, recently our pc was attacked ,malware. A new windows program was installed. This resulted in some apps being deleted. One of which was the Firefox email. Inspite of many attempts to reinstate it I have had no success. There is great difficulty in finding what to do to reinstall. There are assumptions that I have particular information. Other than our 3 email addresses we do have any code numbers or passwords, as these to were also lost. As it has been several days since the "repair" the inability to access Firefox with historic emails is now creating a number of serious issues. I need urgent help in reinstalling our Firefox email. My inability to find that one person who I know can help is out there. The FAQ were of no help. The request how to reinstall Firefox does not appear to be a FAQ. Ross.

Asked by Ross Preston 1 hour ago

Setting up additional "dummy" inbox to download messages from yahoo server

Not sure of the best way to ask this. I am using TB 102.13 on a win 7 pro desktop machine. Cox recently ported my email acount to Yahoo. There are about 100K emails in … (read more)

Not sure of the best way to ask this. I am using TB 102.13 on a win 7 pro desktop machine.

Cox recently ported my email acount to Yahoo. There are about 100K emails in my cox inbox that were ported to yahoo. After modifying the server settings in TB so that I can use TB with the Yahoo server (I use POP settings), TB now sees all of the 100K emails as new, and each time I click the "get messages" button it starts downloading all of the 100K emails. I closed out of TB to stop the download.

I am told that in order for TB to only download actual new emails from the Yahoo server, I must let this process run. However, my official TB inbox uses about 30 filters to place incoming emails into the correct folders as they are downloaded.

All I want is to download the emails currently on the Yahoo server into a new created "dummy" inbox folder so that after the massive download, I can delete the folder and get back to being able to use TB appropriately. Can someone provide a 'how to" for doing this? TIA

Asked by attcbf1 1 day ago

Last reply by attcbf1 6 hours ago

Unable to download (trusted sites, Firefox apps/themes, anything)

For a week or better I have been unable to download anything through my Firefox browser, I have refreshed and uninstalled Firefox (I had to reinstall through another brow… (read more)

For a week or better I have been unable to download anything through my Firefox browser, I have refreshed and uninstalled Firefox (I had to reinstall through another browser) in an attempt to fix this issue to no avail. I cannot download from verified sites, nor am I able to download Firefox's own extensions or themes (when I attempt I get an error telling me to check my connection, screenshot included).

I would like to be able to use Firefox normally again, with the ability to download files and install my extensions restored.

Asked by Chama 2 weeks ago

Last reply by Chama 7 hours ago

Migration to another computer including very OLD messages

I have been using Thunderbird a long time and I have emails going back about twenty years. This means that the built in import/export feature is hopeless. So I copied the… (read more)

I have been using Thunderbird a long time and I have emails going back about twenty years. This means that the built in import/export feature is hopeless. So I copied the entire Thunderbird folder to the new computer. I was able to transfer thousands of emails, but when I looked more closely I saw that my new Thunderbird only went back about 2 years. I would be very grateful if someone could tell a way to make it include the missing older emails.

Asked by jmt 1 week ago

Last reply by jmt 16 hours ago

Unable to set up an Outlook account on Thunderbird 115.12.0 (64-bit)

I am trying to setup an Outlook account on Thunderbird and I get an error: "Unable to log in at server. Probably wrong configuration, username or password." I have an exi… (read more)

I am trying to setup an Outlook account on Thunderbird and I get an error: "Unable to log in at server. Probably wrong configuration, username or password." I have an existing Outlook account which I am able to use on the Outlook app on Windows, the Android app and the web version on outlook.live.com I wish to have an e-mail client on my Linux Mint machine from which I can access my Outlook e-mails. To do so, I went to the 'Account Setup' page on Thunderbird and used these to set up my account: Your Full Name: <My Name> Email address: <email-id>@outlook.com Password: <My Microsoft password which I use to sign in to Outlook> Under Manual configuration: INCOMING SERVER Protocol: IMAP Hostname: outlook.office365.com Port: 993 Connection Security: SSL/TLS Authentication method: OAuth2 Username: <email-id>@outlook.com OUTGOING SERVER Hostname: smtp.office365.com Port: 587 Connection security: STARTTLS Authentication method: OAuth2 Username: <email-id>@outlook.com

I am sure that the password I am using is indeed the correct password. I still get an error as shown in the screenshot on the Account Setup tab. How do I resolve this issue? Thanks a lot!

Asked by kaddy 1 day ago

Last reply by kaddy 22 hours ago

TB will not recognize profile after upgrade to win 10

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, wh… (read more)

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, which obliterated my hard drive of several important things, I am reinstalling TB. I always used an NAS directory for Thunderbird, and have email records going back nearly twenty years. I installed TB 115 and have tried several ways to get it to recognize my profile directory on the NAS to no avail. I tried copying data into the default directory the 115 install is looking at. The about:profiles shows it is looking in the correct directory, it produces a parent.lock file in that directory when I run the program. It does not give me my email, or contacts. I do not use the calendar or to-do lists.

My system is an AMD K6-6400K with 16 GB and a 500 GB drive. Though programs are loaded on the drive ALL data is stored in an NAS. There is about 375 GB available on the C drive.

I have used the cmd line to pull up profile manager, added a profile, pointed it to the data that is on the NAS, a parent lock file is created there too but it shows me no mail.

I have edited the profiles.ini file manually to have the program look at the directories, both the NAS and a local directory which has had the old files entered. Neither worked.

I tried opening TB and creating a new profile and pre-loading the info there, nothing. I've been at this for days now. I have uninstalled and removed manually all TB folders and reinstalled older versions to give that a go but without effect. I am no Luddite (Many years ago I owned a system integration, assembly and install company doing networking for the military as a civilian contractor.) but someone has to explain this to me like I am a five year old. There is no reason having my email back should be this difficult!

PLEASE give me a hand?

My TB directory appears in C:\Users\owner\AppData\Roaming\Thunderbird My old data folder was on a network drive at M:\Users\owner\AppData\Roaming\Thunderbird\profiles\k5zbs5az.default When I manually enter the M: address in the profiles.ini file, it "corrects" it to C:\Users\owner\AppData\Roaming\Thunderbird\ even though the switch 'relative' is off.

[Profile1] Name=default IsRelative=1 Path=Profiles/zpfeu8eu.default Default=1

[Profile0] Name=default-beta IsRelative=0 Path=C:\Users\owner\AppData\Roaming\Thunderbird

[General] StartWithLastProfile=0 Version=2

[Install5D388C1349709B37] Default=C:\Users\owner\AppData\Roaming\Thunderbird Locked=1

Running the Mozilla application with a specific profile using command line arguments brings up the program but no mail. It creates a lock file in the correct directory, but no joy.

I get no pop up error messages.

Asked by michael657 5 months ago

Last reply by michael657 2 days ago

téléchargements impossibles

Bonjour, Depuis plusieurs semaines, il m'est impossible de télécharger des PDF depuis firefox. J'ai essayé de faire une réparation, mais désormais j'ai également perdu m… (read more)

Bonjour,

Depuis plusieurs semaines, il m'est impossible de télécharger des PDF depuis firefox. J'ai essayé de faire une réparation, mais désormais j'ai également perdu mes extensions et lorsque je veux les réinstaller, on m'affiche : "Échec du téléchargement. Veuillez vérifier votre connexion." (par exemple pour ublockorigin)

Merci d'avance pour vos réponses, Cordialement Selma

Asked by senac.selma 2 days ago

Restore passwords and bookmarks after reinstall of firefox

greetings, I had trouble with firefox crashing, so i uninstalled it and reinstalled it and now I have lost all my passwords and bookmarks from the previous installation. … (read more)

greetings, I had trouble with firefox crashing, so i uninstalled it and reinstalled it and now I have lost all my passwords and bookmarks from the previous installation. I have tried to fix it, but I am completely computer illiterate. Please help. I am unable to do this with directions found in my search. I need someone to do it FOR me. Please help.

Asked by Brenda 5 days ago

All downloads failing

Hi - I updated my Firefox / Mozilla browser yesterday and now all types of downloads are failing. PDFs and EXEs alike. I can't an error that says Failed. And yet, when I… (read more)

Hi - I updated my Firefox / Mozilla browser yesterday and now all types of downloads are failing. PDFs and EXEs alike. I can't an error that says Failed.

And yet, when I use Chrome or Edge, the downloads work fine, soooo - not sure what is going on.

Can you please assist? Thank you!

Firefox: 127.0 (64-bit) Windows 10

Asked by Wendy 6 days ago

OAuth2 does not work with microsoft 365 operated by 21 vianet

Hello. I read that thunderbird works with Microsoft 365 and modern authentication. I tested with Microsoft 365 accounts and it worked fine. The problems come with an acc… (read more)

Hello.

I read that thunderbird works with Microsoft 365 and modern authentication. I tested with Microsoft 365 accounts and it worked fine. The problems come with an accounting of Microsoft 365 operated by 21vianet service.

I configured according to https://support.mozilla.org/en-US/kb/microsoft-oauth-authentication-and-thunderbird-202 with the IMAP and SMTP settings from https://support.microsoft.com/en-us/office/settings-for-pop-and-imap-access-for-microsoft-365-operated-by-21vianet-ca51235d-afc5-4d7d-843c-3616a37d5771

It complaints "The IMAP server partner.outlook.cn does not support the selected authentication method. Please change the 'Authentication method' in the 'Account Settings | Server settings.'"

In SMTP settings there is no option to configure OAuth2

Asked by qirunzhang 1 week ago

Last reply by qirunzhang 6 days ago

Firefox : Could not load xpcom

Hello, I am currently facing a problem. Yesterday, I passed a message from https://firefox-source-docs.mozilla.org/setup/linux_build.html#building ---The official documen… (read more)

Hello, I am currently facing a problem. Yesterday, I passed a message from https://firefox-source-docs.mozilla.org/setup/linux_build.html#building ---The official documentation for firefox on Linux compiles and installs a Linux system with aarch64 architecture on an Ubuntu host with x86 architecture. In fact, I only modified a file called ". mozconfig" and added the following information: "ac-add-options -- target=aarch64-linux-gnu mk-add-options MOZ-OBJDIR=@TOPSRCDIR@/obj-aarch64-linux mk-add-options AUTOCLOBBER=1". After compiling for a while, I obtained a folder called "obj-aarch64-linux". I used the command "file /obj-aarch64-linux/dist/bin/firefox" to check the properties of the knowability file as follows: " firefox: ELF 64 bit LSB shared object, ARM aarch64, version 1 (SYSV), dynamically linked, interpreter/lib/ld Linux arch64. so. 1, for GNU/Linux 3.7.0, BuildID [md5/uuid]=6b1bede035b0d0bc9930d0d4d88c3c14, with debug_info, not stripped ”. I think I have completed cross compilation, so I compressed the "obj-aarch64-linux" folder on a USB drive and copied it to my aarch64 architecture development board. And when I tried to launch the browser on the development board using the "./obj-aarch64-linux/dist/bin/firefox" command, I received an error message saying "Couldn't load XPCOM". It is worth mentioning that firefox is installed by default on my development board, but I need to compile and install its source code, and local compilation cannot be achieved on my development board, so I made the above operation. So, I want to know how to solve this problem, or if there are any errors in my cross compilation process. Thank you for your help and look forward to your prompt reply.

Asked by 158107824 6 days ago