Email from Microsoft to update Authentication to Oauth

I recieved emails from Microsoft to update Authentication to Oauth as support for basic authentication will soon cease. Whilst I have not been experiencing any issues, af… (ďalšie informácie)

I recieved emails from Microsoft to update Authentication to Oauth as support for basic authentication will soon cease. Whilst I have not been experiencing any issues, after following the instructions, also provided here:

https://support.mozilla.org/en-US/kb/microsoft-oauth-authentication-and-thunderbird-202,

I now have an unusable Thunderbird client.

This is because I am having to keep authenticating my outlook accounts (I have about ~100 email accounts). They pop up one after the other for each account.

I believe I went through all the troubleshooting steps but to no joy.

I did notice however, when the "Enter your credentials....." pop up box appears and I go through the motions of authenticating my account and TB against my Microsoft account, the following entry appears under the Settings > Saved Passwords > Saved Logins > "Provider" column for that account:

oauth://login.microsoftonline.com (https://outlook.office.com/IMAP.AccessAsUser.All https://outlook.office.com/POP.AccessAsUser.All https://outlook.office.com/SMTP.Send offline_access)

The credentials include a very long auto generated password starting similar to "M.C533_BAY.0.U.-........"

A couple of things to note now regarding the oauth entry:

1. It possibly does not always get created when re-authenticating 2. After quitting TB and then re-launching TB, it dissapears

So the solution would be to somehow ensure this entry is created and it sticks even after quitting TB, since for those accounts that include this I do not have get the "Enter your credentials....." pop up box.

Is this something TB can investigate?

Otázku položil(a) schro.cat Pred 3 týždňami

Posledná odpoveď od schro.cat Pred 1 dňom

Cannot delete multiple emails on windows 11 pc

New HP windows 11 computer. Although I select multiple messages and use either the DELETE key or right click and select "delete selected messages", only 1 message gets de… (ďalšie informácie)

New HP windows 11 computer. Although I select multiple messages and use either the DELETE key or right click and select "delete selected messages", only 1 message gets deleted. I'm using my comcast.net email account. This worked perfectly only my old windows 10 computer.

Otázku položil(a) Ron Given Pred 1 dňom

Every time i open thunderburd....

Hi. Why every time i run thunderbird and if i leave it open too often it bring me the error message for all hotmail/outlook mail accounts i have??? What the heck is hap… (ďalšie informácie)

Hi.

Why every time i run thunderbird and if i leave it open too often it bring me the error message for all hotmail/outlook mail accounts i have???

What the heck is happening and how i can solve this?

Otázku položil(a) Gregory Pred 1 týždňom

Posledná odpoveď od Gregory Pred 1 dňom

password

I can't sign into Thunderbird it will not accept my password how do i reset the password.

Otázku položil(a) d1600fd Pred 1 dňom

The Edit Calendar dialog box doesn't let me edit the calendar location.

My Thunderbird calendar file is located on my organization's Nextcloud server. We just changed to a newer version of Nextcloud and moved everything to a new url, so my ca… (ďalšie informácie)

My Thunderbird calendar file is located on my organization's Nextcloud server. We just changed to a newer version of Nextcloud and moved everything to a new url, so my calendar updates no longer work. I need to edit the address of the calendar file. I open the Edit Calendar and can see the old url in the Location field. I can select and copy the contents of the Location field but I can't change it.

See edited screenshot

Thanks in advance for your help.

Otázku položil(a) wes19 Pred 1 dňom

Searches don't find emails - Can someone tell me how it is supposed to work please?

Since installing Thunderbird (on Linux Fedora) I have been really confused by and disappointed in the search functionality. I used Mac Mail for the last 20 years, I know … (ďalšie informácie)

Since installing Thunderbird (on Linux Fedora) I have been really confused by and disappointed in the search functionality. I used Mac Mail for the last 20 years, I know that is pretty good, but I was told Thunderbird is at least function, if not as 'pretty' (some say).

I dont use the Quick Filter box as I have a ton of local folders and usually just need to find an email which could be anywhere, but i KNOW it's there.

I begun testing it. Noticed a few things so wondering if someone can advise if this is just me, or normal behaviour...

In the global search, I finally realised (i think anyway) that it does not actually search everywhere, far from it. For instance, I searched for emails many times and it said they don't exist, so i panicked thinking they were lost, but no, I dived into Deleted Items and there they were. I store deleted items for 3 months, and often refer back to them for past purchase receipts or similar in the rare occasion that I need it again for some reason.

- It doesn't seem to search (doesn't find anyway) in my Imap Deleted Items folder,. OR the Local Folders

- It isn't searching/finding emails in my Local Folderrs, which is a HUGE problem as 95% of my email is stored in those. Why wouldn't a global search find stuff in my local folders? I have tested it and confirmed it's not searching in any of them.

- I have ebay messages in my INBOX, from a username starting with perrie134 - I tried BOTH the quick filter and the CTRL K search, searching for 'perrie134' and then 'perr' and ZERO messages come up. Does the search not include 'from' info?

As far as I can tell, the search is not working at all. So I am hoping something must surely be wrong my end, but grateful if someone can comment. I can't use a program that can't find emails when I type in information included in 'from' and 'subject' areas, but at this point it's failing in every way.

Appreciate any advice/thoughts. Thanks

Otázku položil(a) mozilla516 Pred 3 dňami

Posledná odpoveď od mozilla516 Pred 1 dňom

Cannot add security module for smartcard device Linux.

Recently updated to Ubuntu 24.04, which required me to move from repository-installed Thunderbird to using Flatpak or snap. With either install, when I try to add the se… (ďalšie informácie)

Recently updated to Ubuntu 24.04, which required me to move from repository-installed Thunderbird to using Flatpak or snap. With either install, when I try to add the security module for my smartcard reader, via Settings - Privacy & Security - Security Devices - Load, I get "Unable to add module" with no further information. The error console doesn't show anything either. The module I'm trying to install is:

/usr/lib/x86_64-linux-gnu/pkcs11/opensc-pkcs11.so

I've also tried adding the smartcard drivers from the vendor with the same result.

The snap version of Firefox works fine with the smartcard without having to add the security module, it was already installed.

I've been using Thunderbird fine for many years with my smartcard under Linux. It's just with this switch to Flatpak/snap install that's caused the problem. Any help would be appreciated.

Otázku položil(a) c.a.sandridge Pred 1 dňom

Thunderbird 128.0.1esr - when I change a calendar Date, I have to delete and insert the Date again

Hello Thunderbird Team, when I try to change an existing Date in the calendar, I have to delete and insert the Date again, now it's possible to make changes. What can I d… (ďalšie informácie)

Hello Thunderbird Team, when I try to change an existing Date in the calendar, I have to delete and insert the Date again, now it's possible to make changes. What can I do to make changes directly ? Thank you Gunther

Otázku položil(a) gunther28 Pred 2 dňami

Can no longer download RSS feed attachments

For many years I've been getting my various podcasts by subscribing to the RSS feeds with Thunderbird. The podcast then appears as an attachment to a RSS item, which I ca… (ďalšie informácie)

For many years I've been getting my various podcasts by subscribing to the RSS feeds with Thunderbird. The podcast then appears as an attachment to a RSS item, which I can right-click and download.

Until a few weeks ago, possibly after I updated TB to 115.12.2 64bit:

RSS feed items no longer visibly have attachments. If they have a download link, I can right-clicking on it and Save As, but nothing happens and nothing is saved. If I left-click on it a player gadget opens and starts playing. I then have to right click on that and Save Audio.

Examle podcasts that are giving me trouble: https://feeds.acast.com/public/shows/0185cea5-9e3b-4b82-a887-26f91f92765f https://feeds.twit.tv/sn.xml http://risky.biz/rss.xml

Is there a config option I can set to restore the previous behaviour? I can't go on using TB for my podcsts as it is - it's too much of a pain.

Otázku položil(a) philip.leriche Pred 1 dňom

Posledná odpoveď od philip.leriche Pred 1 dňom

Global search doesn't work as it should.

Dear Sir or Madam, I have already described my problem in the Thunderbird forum and in the Mozilla group chat. Unfortunately, nobody was able to help me. A senior forum m… (ďalšie informácie)

Dear Sir or Madam, I have already described my problem in the Thunderbird forum and in the Mozilla group chat. Unfortunately, nobody was able to help me. A senior forum member told me that this problem was known, but that nobody was looking into it. Now to my problem: According to their help pages for Thunderbird, you can search partial expressions and complete expressions in the global search. To do this, you put the complete expression in inverted commas. I have tried this several times with different expressions. Unfortunately, no matter whether with or without inverted commas, only the partial expression is searched for. Example: "D-Link" Thunderbird searches for Link and not for D-Link. I have also restarted the search indexing. Unfortunately without any improvement. So my question is: are you aware of the problem? If so, are you endeavouring to rectify the error? If so, when?

with kind regards Jürgen Huber

Otázku položil(a) J Huber Pred 1 dňom

My Bigpond emails in outlook 2007 emails wont populate into TB

i am moving my accounts from outlook 2007 to Tb slowly doing one account at a time, making sure it all works, then moving on the the next account, i have already moved my… (ďalšie informácie)

i am moving my accounts from outlook 2007 to Tb slowly doing one account at a time, making sure it all works, then moving on the the next account, i have already moved my hotmail.com & outlook.com emails accounts to TB successfully and all the inbox, sent and draft emails also went to TB with ease.

I now have 2 bigpond accounts i want to move to TB from outlook 2007, i am only going to move one at a time and once one is fully working , ill move the other one. So now i am trying to move one of my bigpond.com email accounts to TB, the account moved over ok, but its not bringing over any of my inbox, sent, draft, or other folders with it at all.

the bigpond account in TB works for new messages in and out, but none of my emails previous and older emails from outlook came with it. i have removed the account twice and still same issue. there was a warning or something that popped up during the first time i tried this with bringing the bigpond over to TB, cant remember what it said, but something along the lines of bigpond isnt trusted or veryifed certificate. i cant really recall. but maybe that is why. i copied the same settings from outlook 2007 to TB, i even tried setting them to pop for one try and them imap the next try, i still dont know.

is there a way to find the log warning message any where on TB as to what happen during the first try of adding the bipond account, maybe that will help you guys narrow down the issue. As that warning does not come up any more when i remove and try to add the account again, it just happened the first time. i though if hotmail can work easily ( being so old ) then bigpond should definitely have no issues. maybe its a pop or Imap issue, i dont know ???

Otázku položil(a) DJ Pred 1 týždňom

Posledná odpoveď od DJ Pred 1 dňom

Cannot Receive Emails

Something has gone wrong with my Thunderbird and It has suddenly stopped receiving emails for me from my server, I have checked the server settings and nothing seems to b… (ďalšie informácie)

Something has gone wrong with my Thunderbird and It has suddenly stopped receiving emails for me from my server, I have checked the server settings and nothing seems to be wrong with it, please help.

Otázku položil(a) Lal Bharwaney Pred 1 dňom

Network errors cause filters to be disabled and the target rule deleted

I've discovered that network errors cause filters to be disabled and the target rule deleted. This has caused me to have to go edit dozens of rules to get filters workin… (ďalšie informácie)

I've discovered that network errors cause filters to be disabled and the target rule deleted. This has caused me to have to go edit dozens of rules to get filters working again.

I have seen this with two scenarios: 1. Expired certificate on my mail server 2. Flaky (as in really flaky) WiFi in the hotel I am currently staying in

Both of these are a big problem. Network errors should not cause problems with filter definitions and deleting the targets is a really bad idea. I'm okay with having to rerun the filters, but not having to spend minutes to hours repairing the filter rules.

Otázku položil(a) Matt Lawrence Pred 1 dňom

Message Pane format?

Thanks for your help I'm a long time Thunderbird user and can usually find a solution to any problem. This one has got me stumped though. After a recent upgrade my me… (ďalšie informácie)

Thanks for your help

I'm a long time Thunderbird user and can usually find a solution to any problem. This one has got me stumped though.

After a recent upgrade my message pane lost the header with name, date, subject, attachement, etc. and now I have one that looks like the attached .

The other three machines I have Thunderbird on displays the message pane like I've always had, so don't understand how it could be different.

As with all my machines, I run Debian 12 bookworm

On this laptop there are no extensions in Thunderbird

Otázku položil(a) stuff24 Pred 2 dňami

Posledná odpoveď od stuff24 Pred 1 dňom

Messages download repeatedly when I add a Gmail-hosted address as a new IMAP account

I’m a new user, using Thunderbird v. 115.13.0 (64-bit), running under Windows 10. If you can help me with the following problem, I’ll be grateful. I added three already-… (ďalšie informácie)

I’m a new user, using Thunderbird v. 115.13.0 (64-bit), running under Windows 10. If you can help me with the following problem, I’ll be grateful.

I added three already-existing Gmail accounts to Thunderbird using IMAP, and everything was working fine. But when a week later I added a fourth account (once again with IMAP) -- not a gmail.com account this time, but one hosted by Gmail -- Thunderbird did strange things with the downloading of all the messages. It seemed at first to be working fine: downloading first all the message headers, then the messages in the Inbox, then those in the All Mail folder and in various other folders. I began using the new account, and everything seemed good.

But later on it started downloading all the Inbox messages again (only for this new account), but this time progressively more slowly. In fact, it slowed Thunderbird down so much that it became unusable.

I quit Thunderbird and restarted, but that didn’t help: It began once again to download inbox messages, very slowly, making Thunderbird once again unusably slow.

At this point I deleted the new account (including all the message data), then added it once again. But I ran into the same problem.

The Inbox in Gmail has about 37,000 messages, and the All Mail folder, about 47,000. There are no messages in the Trash.

Thanks very much for any help you can give me.

All the best, Alan

Otázku položil(a) aheubert1 Pred 1 dňom

Email for contact marked as not junk keep moving email to spam folder

Dear All, I have a a sender that his email address is from same email domain with mine. Initially was able to receive messages from his side without any issues. Last wee… (ďalšie informácie)

Dear All,

I have a a sender that his email address is from same email domain with mine. Initially was able to receive messages from his side without any issues. Last week I observed that all messages received from this sender move to spam folder. I have already marked sender as not junk, add sender address to my personal address book and supposedly Thunderbird will not mark message as junk if is in your personal address book, I have also reset Junk training data. However although sender emails marked as not junk and moved to inbox after short time return to spam folder. Is it something that I am missing? FYI I have already search for a solution but nothing worked. Thanks in advance.

Otázku položil(a) K. Mylonas Pred 1 dňom