preview appears, email not there

I see a preview of new emails that fades after a minute or so. I just saw such a preview, it faded, but when I opened Thunderbird, there is no new email in inbox. How … (ďalšie informácie)

I see a preview of new emails that fades after a minute or so. I just saw such a preview, it faded, but when I opened Thunderbird, there is no new email in inbox.

How can I find it?

Also, is there a way to change frequency of retrieving new emails? To create an account for this, I had to get a 6 digit code...it took 4 minutes to appear.

Otázku položil(a) joseph.warner Pred 20 hodinami

Email password issues with Verizon

I used the same password I have been using for a long time with my Verizon account and now I get this message: Sending of password for user k.machv@verizon.net did not su… (ďalšie informácie)

I used the same password I have been using for a long time with my Verizon account and now I get this message: Sending of password for user k.machv@verizon.net did not succeed. Mail server pop.verizon.net responded: [SYS/TEMP] Server error - Please try again later. I can open and download my email messages via AOL but it will not recognize my password to allow me to download my messages to Thunderbird.

Otázku položil(a) k.machv Pred 20 hodinami

Signing into Primary Email (rshearin@verizon.net) on Yahoo Mail is not working.

Yahoo Mail was down for HOURS last night. When it comes back up overnight, I can login to my secondary emails (Yahoo.com) but the correct password for rshearin@verizon.ne… (ďalšie informácie)

Yahoo Mail was down for HOURS last night. When it comes back up overnight, I can login to my secondary emails (Yahoo.com) but the correct password for rshearin@verizon.net responds "server error"

Yahoo washes their hands of it because it's a "third party app."

Otázku položil(a) rshearin Pred 23 hodinami

sent emails from 4 accounts just disappeared; 5th account still has them

My sent emails from 4 of 5 accounts disappeared in Tbird but still on their servers. Rackspace hosts 2, inmotion 1, and gmail, 2. One gmail account has the sent emails … (ďalšie informácie)

My sent emails from 4 of 5 accounts disappeared in Tbird but still on their servers.

Rackspace hosts 2, inmotion 1, and gmail, 2. One gmail account has the sent emails showing in Tbird. All are smtp accounts. The send file header shows the # of messages sent but there are no results showing. I have not changed any settings or new add ons for weeks so I did not do anything new. Maybe the app updated itself and there is a bug? I see in beta that compacting folders is a problem and wondering if this could be related?

Rackspace has the sent email on the servers. InMotion has sent emails Gmail has sent emails and one of the accounts still has sent email in a gmail account.

I'm repairing one of the accounts as I write but nothing showing up in sent file for that account. This is totally wacky. Thanks for any suggestions of why Tbird is wacky.

Cheers -- jim

Tbird and system specifics: System using Tbird version 115.11.1 (64-bit), STMP servers on all accounts Windows version: Edition Windows 11 Pro Version 23H2 Installed on ‎12/‎9/‎2022 OS build 22631.3737 Experience Windows Feature Experience Pack 1000.22700.1009.0

Otázku položil(a) jim Pred 1 dňom

Startup error

On startup TB pops an error box up saying ' There is no email program associated to perform this action'. When dismissed TB continues to open normally. No other errors … (ďalšie informácie)

On startup TB pops an error box up saying ' There is no email program associated to perform this action'. When dismissed TB continues to open normally. No other errors seen during operation.

I have checked my Win 10 Control Panel Apps options. TB is the email default. MailTo, file type .eml and all other settings I can see are set to TB as well.

Otázku položil(a) nick_bunting Pred 2 týždňami

Posledná odpoveď od nick_bunting Pred 1 dňom

ATT POP3 email just stopped working for no reason

I have been using Thunderbird for years with ATT POP3 email. For some reason, it stopped receiving and sending emails yesterday. I keep receiving the error message, "Se… (ďalšie informácie)

I have been using Thunderbird for years with ATT POP3 email. For some reason, it stopped receiving and sending emails yesterday. I keep receiving the error message, "Sending of password for user XXX@swbell.net did not succeed. Mail Server inbound.att.net responded: [SYS/TEMP] Server error - Please try again later." My email is still working when I login to the website. I have tried changing the password and that did not work. Please help.

Otázku položil(a) jpinchot Pred 1 dňom

Posledná odpoveď od jpinchot Pred 1 dňom

Closing Thunderbird also closes Firefox (Linux)

On Linux, closing Thunderbird also closes Firefox if Firefox was initially opened via clicking a link in Thunderbird. I don't know if this would qualify as a bug, but is … (ďalšie informácie)

On Linux, closing Thunderbird also closes Firefox if Firefox was initially opened via clicking a link in Thunderbird. I don't know if this would qualify as a bug, but is there a way to have the Firefox process start independent of Thunderbird when, for example, clicking a link in an email? I'm running 115.12.0 (64-bit) at the moment, but it happens on previous versions as well.

Otázku položil(a) Mace Pred 1 dňom

Posledná odpoveď od Mace Pred 1 dňom

How to revert to previous edition of Thunderbird...

I've been using Thunderbird as my default e-mail app for many years without a problem. A few weeks ago I was automatically upgraded to 115.1 - 64-bit. It did not upload … (ďalšie informácie)

I've been using Thunderbird as my default e-mail app for many years without a problem. A few weeks ago I was automatically upgraded to 115.1 - 64-bit. It did not upload my Address Book and my Calendar. I had to reconstruct both apps.

Also....this edition will NOT copy items to my selected location...it just adds a shortcut to my deskto.

Plus....I previously listed that I can't get specific incoming e-mails to directly to its specific sub-folder.

I am totally disappointed with this current edition and would like to go back to my previous edition which was 111 or 112. Can this be done???

Otázku položil(a) MaryAnn Pred 1 dňom

Posledná odpoveď od MaryAnn Pred 1 dňom

att.net email stopped working yesterday around 4:30 PM EDT

I just spent an hour on the phone with att and they say the problem is not theirs since I can access my account via the web interface. Thunderbird keeps giving me this m… (ďalšie informácie)

I just spent an hour on the phone with att and they say the problem is not theirs since I can access my account via the web interface.

Thunderbird keeps giving me this message when trying to access my email (Yahoo/AT&T). I have two email addresses with them and they both respond the same as below.

Error with account MyPrimaryBellsouthAccount Sending of password for user jarinker@bellsouth.net did not succeed. Mail server inbound.att.net responded: [SYS/TEMP] Server error - Please try again later.

I takes about 5 minutes to return this error on start up on when I use PF5 to manually check the mail.

My wife also has a bellsouth account she accesses via Thunderbird and it works fine on her laptop. So, I kind of think that rules out a home network issue.

I have some feeling that something somewhere has become corrupted in Thunderbird, but I am not sure what.

Otázku položil(a) JustMe Pred 1 dňom

Thunderbird Error Message

I have been using Thunderbird for many years. In Thunderbird I found this message: "Login to server inbound att.net (username) failed." When I tried to send an email I… (ďalšie informácie)

I have been using Thunderbird for many years. In Thunderbird I found this message: "Login to server inbound att.net (username) failed." When I tried to send an email I got this message: "Sending of the message failed: Unable to authenticate the Outgoing Server (SMTP) outbound att.net. Please check the password and verify the "Authentication method" in "Account Settings." [outgoing server (SMTP)]

I went to att.net and I am still receiving emails. In fact, I received an email from Mozilla Support that allowed me to sign into Mozilla Support.

Please help so I can send outgoing emails from Thunderbird.

Thank you

Otázku položil(a) drawohna Pred 1 dňom

Posledná odpoveď od drawohna Pred 1 dňom

Updated recently and now can only receive email and cannot send, also the bookmark menu is not the same one as before and have lose a number of my bookmarks. When I add a new one I don't know where it goes.

As stated above I can receive email but cannot send email since the last update over a week ago. Also when adding a bookmark it does not show up anywhere that I can find.… (ďalšie informácie)

As stated above I can receive email but cannot send email since the last update over a week ago. Also when adding a bookmark it does not show up anywhere that I can find. I seems that I have lost some bookmarks and now it shows two bookmark menu's.

Otázku položil(a) Howard Johns Pred 1 dňom

Thunderbird stopped sending and receiving email suddenly.

Yesterday, Thunderbird, version 115.11.1 (64-bit) suddenly stopped sending and receiving all emails. I received the following error messages: 1. Login to server pop.mail… (ďalšie informácie)

Yesterday, Thunderbird, version 115.11.1 (64-bit) suddenly stopped sending and receiving all emails. I received the following error messages: 1. Login to server pop.mail.yahoo.com with username ***@att.net failed. 2. Login to server smtp.att.yahoo.com with username ***@att.net failed.

I reset my password, but that did not help. I am continually prompted to reset the password. I verified that the ATT.net web account is working properly, where I can send and receive emails. I also verified that the server settings are all correct.

Incoming server setting: pop.mail.yahoo.com, Port 995, Connection Security: SSL/TLS, Authentication Method: Normal Password.

Outgoing server setting: smtp.att.yahoo.com, Port 465, Connection Security: SSL/TLS, Authentication Method: Normal Password.

Could you help me resolve this problem.

Thanks very much,

Norm Franke norm.franke@att.net

Otázku položil(a) Norm Franke Pred 1 dňom

Hyperlinked text does not paste into Thunderbird email (Solved)

I read through the previous discussion on this issue since I am suffering from the same issue of links not working as expected. I regularly need to forward messages which… (ďalšie informácie)

I read through the previous discussion on this issue since I am suffering from the same issue of links not working as expected. I regularly need to forward messages which include links and none of the suggestions mentioned worked for me, and I do not recall this being a problem in the past.

I currently run Thunderbird 115.11.0 on Linux Mint 21.3 Cinnamon & have been using Thunderbird as my primary Email package for many years across multiple computers.

The work around is to to copy any email that is to be forwarded to the Drafts folder. Links are preserved and the message can then be edited as required and sent complete with the embedded links.

Hope this helps others who have the same problem.

Otázku položil(a) h.brissenden Pred 1 dňom

Posledná odpoveď od h.brissenden Pred 1 dňom

Delays in getting emails

In most recent iteration of Thunderbird, my emails arrive hours late... (They're also forwarded to other email addresses, and arrive on time there, so the issue seems to… (ďalšie informácie)

In most recent iteration of Thunderbird, my emails arrive hours late... (They're also forwarded to other email addresses, and arrive on time there, so the issue seems to be downloading into Thunderbird). It happens also when I "download now", that is, the emails that are on the server or downloaded on my other accounts don't download to Thunderbird. This can be anywhere from 2 hours to 12 hours late.

Otázku položil(a) prepguru Pred 1 dňom

problem with archiving messages

Hello, since May I have not been able to archive messages on the @wp.pl account by years and month. The archive button does not work, and when it does work, the message g… (ďalšie informácie)

Hello, since May I have not been able to archive messages on the @wp.pl account by years and month. The archive button does not work, and when it does work, the message goes to the general archive directory. I don't know how to fix it, please help.

Otázku položil(a) stanpa1 Pred 1 dňom

Posledná odpoveď od stanpa1 Pred 1 dňom

thunderbird log in account failed

Thunderbird downloads emails properly when first opened but the comes up with error as per attached for subsequent downloads. It does this for all (5) email addresses I h… (ďalšie informácie)

Thunderbird downloads emails properly when first opened but the comes up with error as per attached for subsequent downloads. It does this for all (5) email addresses I have. Every once in a while when the error message comes up, Thunderbird freezes completely and I have to force quit. (on Mac)

Otázku položil(a) Johnny Berger Pred 1 dňom