Setting up a new email account fails

I have thunderbird 115.11.0 (64-bit) on Linux After hitting the test button, I get this error message: Component returned failure codeL 0x80004005 (NS_ERROR_FAILURE) [ns… (ďalšie informácie)

I have thunderbird 115.11.0 (64-bit) on Linux After hitting the test button, I get this error message:

Component returned failure codeL 0x80004005 (NS_ERROR_FAILURE) [nsIFile.createUnique]

Password OK

What does this mean? How do I fix it?

GilliganFF

Otázku položil(a) GilliganFF Pred 44 minútami

Not getting confirmation emails on forum.k9mail.app

Wanted to sign in to forum.k9mail.app so I could stop asking K-9 Mail questions here. Filled out the "application," but have never received confirmation email back from … (ďalšie informácie)

Wanted to sign in to forum.k9mail.app so I could stop asking K-9 Mail questions here. Filled out the "application," but have never received confirmation email back from forum.k9mail.app to allow me to sign in. Re-requested confirmation email 3 times; no reply. Can someone help me?

What address do I need to add to my address book so that replies from this forum don't go right into SPAM/JUNK folders?

Otázku položil(a) PathMan Pred 1 hodinou

Tbird hangs "Downloading Message 1 of ..."

Since starting my Win 10 Pro computer today, Thunderbird 115.4.2 (64-bit) has been "dead in the water". When it's launched, it posts the customary "Downloading Message … (ďalšie informácie)

Since starting my Win 10 Pro computer today, Thunderbird 115.4.2 (64-bit) has been "dead in the water". When it's launched, it posts the customary "Downloading Message 1 of [N]" status report, but then hangs right there, takes 3 or 4 minutes even to (re-)populate the tabs and panes that had been open, doesn't get past the alleged first new msg even in 15 or 20 minutes. When it does populate the Inbox pane, it shows no messages newer than last night just before shutdown. Very sluggish response to cursor, too: for ex. 30 seconds from clicking on a msg title in the Inbox pane to displaying that msg, even longer to bring up Help/About (with "Not Responding" shown in its title bar.)

  I get my mail through gmail's IMAP server but prefer to use Tbird's interface . Thinking there might be something evil about the first msg that was waiting to be downloaded, I used gmail's web interface to review everything new since last night, deleted several msgs that had attachments, then started Tbird again.  No change.  Can't even get Tbird into the "Work offline" state because it attempts download-of-new-msgs immediately after being started.
  The only consistently effective way I have found to STOP the hung Tbird is through (Classic) Task Manager's "Processes" list, which usually shows five or six "thunderbird.exe" instances.  After selecting whichever has the largest memory allocation I click on "End Process."
  This all "feels like" a bollixed internal state.  Does Tbird store internal-state information in its own file, or is it buried in the Registry?   If I attempt restoration from a backup, which files are needed; or is that unwise?
 I see there is a mid-April update available to 115.10; would installing it reset current messed-up internal state, or will that already messy situation prevent the update?   Is there any risk of losing my Inbox, Sent, etc contents?

Thanks!!!

Otázku položil(a) IrvT Pred 3 hodinami

[TB] Configuring IMAP with comcast error 1014

First, I am supporting a family member, who has TB configured on two separate machines. Configuring for Comcast IMAP+SMTP, in the usual manner; nothing esoteric about tha… (ďalšie informácie)

First, I am supporting a family member, who has TB configured on two separate machines. Configuring for Comcast IMAP+SMTP, in the usual manner; nothing esoteric about that, all very routine.

Machine A seems to be working okay, no errors. TB up to date on this machine, connected over an ethernet wire, if that makes any difference.

Machine B, getting spam prompted over IMAP 1014 errors. No other information is provided than 1014.

I have tried dropping the account configuration hundred percent, restarting TB, re-adding the account configuration, to no avail. Still spam 1014 errors.

I did happen to notice TB needed an update, so I did that as well. Still 1014 errors.

I have also tried dropping that email saved password from the saved passwords, and responding to the subsequent re-enter password prompt. Also to no avail.

What if anything might have changed, and how can we contend with this? What is so corrupt, do we need to be mucking around in any AppData files, roaming files, etc?

We are not the only ones, apparently, to have bumped into this issue. Not sure if this is also Comcast specific, since a recent TB and/or IMAP specification change, i.e. maybe we try with a gmail account, for instance.

Wondering also, is it IMAP and/or Comcast somehow tieing Machine A to the IMAP and not releasing that association? Knowing a little bit about IMAP in this regard. And/or somehow now prohibiting Machine B+ from establishing a connection?

Otázku položil(a) Michael Powell Pred 3 hodinami

Problems creating or renaming folders

I've been reorganizing my folders, and while working on this, I will occasionally find that I can no longer create a new folder or rename an existing one, or, somewhat wo… (ďalšie informácie)

I've been reorganizing my folders, and while working on this, I will occasionally find that I can no longer create a new folder or rename an existing one, or, somewhat worse, when I rename a folder, it will disappear, along with the messages that were in it. The messages that were in the missing folder don't show up in a search, and aren't in trash.

If I close Tbird and quickfilters, and sometimes also restart the computer, the functions again work as they should (but the missing folders do not reappear). Rebuilding the parent folder doesn't recover the missing subfolder. The problem can happen when Tbird is the only open application.

Any idea what can cause this? Or where the missing emails might be?

Thanks Kent

Otázku položil(a) kentmurray Pred 3 hodinami

Errors in Sending Email

Greetings: Here is an error message that is now so common that I can no longer send email to any account. Also, I have not been able to send email to any gmail account … (ďalšie informácie)

Greetings: Here is an error message that is now so common that I can no longer send email to any account. Also, I have not been able to send email to any gmail account for last year or two. Please help. Error Message:

"Sending of the message failed. An error occurred while sending mail. The mail server responded: <MattMcKeegan_PLS@proton.me>... Relaying denied: You must check for new mail before sending mail.. Please check the message recipient "MattMcKeegan_PLS@proton.me" and try again."

Thanks. Matt.

Otázku položil(a) Matt McKeegan Pred 3 hodinami

Addressing an email from a mailing list stored in the Personal Address Book

Created several email mailing lists. Stored them in the Personal Address Book (PAB). I'm sorry, but Thunderbird doesn't seem to work like any other email client. How do… (ďalšie informácie)

Created several email mailing lists. Stored them in the Personal Address Book (PAB). I'm sorry, but Thunderbird doesn't seem to work like any other email client. How do I address an email using one of those mailing lists in the PAB. Tried typing the whole name of the mailing list in the To: field. Didn't work. I'm not entirely stupid but it doesn't make sense to me.

Otázku položil(a) PathMan Pred 1 týždňom

Posledná odpoveď od PathMan Pred 4 hodinami

Thunderbird will not open

Error message 'side by side configuration error'. I've been advised to re-install Thunderbird but not sure if I will lose my many thousands of emails and my address books… (ďalšie informácie)

Error message 'side by side configuration error'. I've been advised to re-install Thunderbird but not sure if I will lose my many thousands of emails and my address books etc.

Otázku položil(a) lhe92230 Pred 4 hodinami

Sync issues between apple iPhone mail app and thunderbird on computer

A few months ago If I deleted an email or moved it to another folder - on my apple app for any of the accounts that I also have on thunderbird The changes would sync… (ďalšie informácie)

A few months ago

If I deleted an email or moved it to another folder - on my apple app for any of the accounts that I also have on thunderbird

The changes would sync seamlessly - a few seconds after I deleted or moved an email on my apple iPhone mail app - on my laptop - thunderbird would show the same changes.

The same worked the other way if I deleted or moved an email on thunderbird on my laptop - my iPhone would show the changes in seconds.

However now if I do the same on my iPhone The changes do not show up at all.

BUT if I do the changes on my laptop - they will show on my iPhone. It just doesn’t work if I do the changes on my iPhone.

Is there a reason for this?

Otázku položil(a) ds218 Pred 2 dňami

Posledná odpoveď od ds218 Pred 5 hodinami

Emails gone after running "repair folder"

My wife is an ardent and long-time Thunderbird user. She has tens of thousands of old emails organized into dozens of folders. Recently she noted that many folders cont… (ďalšie informácie)

My wife is an ardent and long-time Thunderbird user. She has tens of thousands of old emails organized into dozens of folders. Recently she noted that many folders contained scrambled emails. For example, an email titled "The race to re-design sugar" from Sept. 2020 now contained what looked like content from an email from Office Depot. See below for a short piece of the body of the email. Anyway, I ran Thunderbird's "repair folder" function and not only did it not unscramble the emails, it also seems to have deleted any emails prior to 6 months ago. Fortunately I've got her T-Bird profile file backed up daily, so was able to restore the original (but scrambled) emails. Any thoughts? I use outlook, but I've got pretty good PC skills if you need to take me into the weeds. Thanks!

Example of one of the scrambled emails: 'From - Sun Feb 4 12:28:28 2024 X-Account-Key: account5 X-UIDL: AEZHkUhl+QCXZb/zNgpcWOY28vQ X-Mozilla-Status: 0009 X-Mozilla-Status2: 00000000 X-Mozilla-Keys: Received: from 127.0.0.1 by atlas-sbc-production.v2-mail-prod1-bf1.omega.yahoo.com pod-id atlas--sbc-production-bf1-7448fd4479-zt82t.bf1.yahoo.com with HTTP; Sun, 4 Feb 2024 20:27:34 +0000 Return-Path: <error@em.officedepot.com> X-Originating-Ip: [20.57.66.208] Received-SPF: pass (domain of em.officedepot.com designates 20.57.66.208 as permitted sender) Authentication-Results: atlas-sbc-production.v2-mail-prod1-bf1.omega.yahoo.com; dkim=pass header.i=@em.officedepot.com header.s=officedepot; spf=pass smtp.mailfrom=em.officedepot.com; dmarc=pass(p=NONE) header.from=em.officedepot.com; X-Apparently-To: xxxx.xxxx@att.net; Sun, 4 Feb 2024 20:27:34 +0000 X-YMailISG: T.w7qP0WLDtIndBfVsii11yVLG9YUwuh8bXrpNWGHf2Ezt9n W35tfL8ReGJq0phUGg1KeSNel41YbOoogg21rDC6q0i7xvo0jIbdikP0kWCS '

Otázku položil(a) richard.kenny Pred 6 hodinami

message not decrypted, shows only recipient's public key

Received an encrypted message but the content appears to be only my public key. Message not visible. Copy of same message was displayed in the clear in gmail on a compu… (ďalšie informácie)

Received an encrypted message but the content appears to be only my public key. Message not visible. Copy of same message was displayed in the clear in gmail on a computer that not set up to encrypt. Any suggestions gratefully received.

Otázku položil(a) konsultor Pred 11 hodinami

Posledná odpoveď od konsultor Pred 9 hodinami

Thunderbird - the number of emails in notification and the resultant emails do not match

this interface uses pop3 When emails are pulled, I can see that it pulls, let's say, 50 messages, the notification shows 25 new messages but the inbox only shows 10. I … (ďalšie informácie)

this interface uses pop3

When emails are pulled, I can see that it pulls, let's say, 50 messages, the notification shows 25 new messages but the inbox only shows 10. I have looked everywhere for the "missing messages" but don't see them anywhere. I have also had some people tell me that they sent an email response (so they were not entering the email address) and I don't see it.

What could cause these differences?

Otázku položil(a) dmatusow Pred 10 hodinami

Recurring event relative to first Thursday of the month

My work schedule revolves around the first Thursday of the month. Creating events recurring on the first Thursday or Friday is not a problem of course. However, I am try… (ďalšie informácie)

My work schedule revolves around the first Thursday of the month. Creating events recurring on the first Thursday or Friday is not a problem of course.

However, I am trying to set up recurring events /relative/ to the first Thursday, e.g. for the Monday of that week.

Can this be done in Thunderbird Calendar? Happy to do some manual editing of calendar files if that would help.

Thank you!

Otázku položil(a) Thorsten Brandt (t9sus4) Pred 17 hodinami

Send error: Unable to save to "Send" folder.

I have moved Thunderbird from the new Microsoft Outlook and I am very happy with Thunderbird except for one thing.When sending an email I often get the error message: "y… (ďalšie informácie)

I have moved Thunderbird from the new Microsoft Outlook and I am very happy with Thunderbird except for one thing.When sending an email I often get the error message:

"your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent-jemsym@aussiebb.com.au."

How can I correct this? I have checked the outgoing SMTP details and have changed a couple of things with AussieBroadband. the problem remains. Can you help?

Otázku položil(a) jemsym Pred 21 hodinami

thunderbird question: removing Imap from global Inbox?

First post. I was trying to target a Thunderbird forum but I get vectored to Mozilla which seems to be more focused on Firefox. Sorry if I'm in the wrong place. First, i… (ďalšie informácie)

First post. I was trying to target a Thunderbird forum but I get vectored to Mozilla which seems to be more focused on Firefox. Sorry if I'm in the wrong place.

First, it was my impression that a global Inbox could be POP accts only. But my global Inbox has a POP acct and an IMAP account. I'm not sure but this might have happened when I converted one of my POP accts to IMAP. Am I wrong about this theory? Going forward, I'm going to refer to this IMAP acct as the "bad" one.

As a result, my bad IMAP acct that appears in the global Inbox has no Inbox of its own under its account. What I'm looking to do is get the bad IMAP Inbox out of the global Inbox and back into its account in my sidebar.

There's nothing wrong with my e-mail but I want to keep it that way. I have another IMAP account (aka "good") and as a result of my situation, I have to look at the bad Inbox and the good Inbox of the two IMAP accounts in different ways in the interface and it annoys me.

I've looked at the account settings. The good IMAP acct has the personal namespace "INBOX." whereas the bad IMAP acct has the personal namespace "". I've tried changing the bad personal namespace to "INBOX." as well but I also have "allow server to override these namespaces" and it won't stick. I don't understand IMAP well enough to be confident about making more changes without getting advice.

Hope this isn't too confusing.

Otázku položil(a) jeglin Pred 1 dňom

outgoing server smtp error

Please assist,I have 4 Email address with Thunderbird & regardsless of which email I use ti send a reply,it comes up with out going server SMTP error this all happene… (ďalšie informácie)

Please assist,I have 4 Email address with Thunderbird & regardsless of which email I use ti send a reply,it comes up with out going server SMTP error this all happened when I added a 4th Email address Thank you Darryl

Otázku položil(a) smithassoc Pred 1 dňom

Posledná odpoveď od smithassoc Pred 1 dňom