Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Trash and Junk not showing in TB 115.11.1, but is showing on server

  • 16 ответов
  • 0 имеют эту проблему
  • 6 просмотров
  • Последний ответ от Tim

more options

Trash and Junk not showing in TB 115.11.1, but is showing on server. This is fairly recent.

Trash and Junk not showing in TB 115.11.1, but is showing on server. This is fairly recent.

Все ответы (16)

more options

Is this an IMAP account? Just a guess, but I suggest highlighting account on main pane, rightclick and select 'subscribe' and see if those folders are ticked.

Полезно?

more options

Although I did not think of that, neither was "subsribed". Yes it is IMAP. But it still does not work. Thanks for the thought.

Полезно?

more options

did you subscribe them? And in the properties of the folder include them in getting mail when that occurs. Folders for junk/spam and trash are not synced unless you select them by default so a manual setting is required if you want them checked and updated regularly.

Полезно?

more options

Yes, I checked "subscribe". I also checked "when getting messages for this account, always check this folder". Account setting is used for retention. I also did a repair. Both folders show "0" still.

Изменено Tim

Полезно?

more options

Does anyone else have a suggestion? Maybe I should remove TB and download a fresh copy. Can I replace it with a fresh copy without removing it? (I have some customization that I don't want to loose--nothing major, just customized headings & some other minor tweaks for position)

Полезно?

more options

Have you used the folder? That is, have you moved a message to trash? Or, log online and move a message to trash, the intent being to have content there, and then check thunderbird. Another option is to exit thunderbird, locate the files in profile and delete them and restart thunderbird, as that usually reconstructs them. If you do decide to reinstall after that checking, your customizations are saved in the profile. (But I always do a backup of profile prior to doing anything to thunderbird.)

Полезно?

more options

I created the "trash" (trash & trash.msf) files in the "mail => local" folder of my profile, but it did not solve the problem completely. It did not show any of the trash that is on the server. But I was able to "move" a message to trash and see it in the trash in TB, but not on the server when I "refresh" the "trash" folder. When I press the "delete" button, the mail item is completely gone (not in the "trash" folder locally or on the server "trash" folder.)

BTW, I show 98 items in the trash folder on the server.

I just reinstalled TB. It did not solve the issue. Although this is a seemingly minor issue, I do occasionally need to reinstate an item from trash or "junk". This now requires that I log on to the server and send it to myself. In addition, I periodically need to look at "junk" to make sure nothing is flagged erroneously. Any idea how to analyze and fix this behavior? It seems like I am the only one who has it. (I have even done a full virus scan).

Update: This is interesting. I have the very same issue on my laptop, but only with my main mail account (which is a Gmail account, masked by my domain name). The Hotmail account shows the deleted "trash" and also shows emails in the "junk" folder. I have checked my Gmail settings. There is nothing there that might cause this. I wonder if this could be caused by my Network settings. There was a recent change to those settings because my mail was being flagged and returned as undeliverable when sent to certain users with address of sbcglobal.net.

Изменено Tim

Полезно?

more options

Just to clarify, is this an IMAP account? It 'looks" more like a POP account that you also access via IMAP (such as a phone). That setup would seem to address what you're seeing. I got the idea because you mention putting trash on local folder and being able to put a trash message there, yet there are other messages in the online trash folder, and the online folder cannot see your trash folder (because it is on local server).

Полезно?

more options

Yes, I only use IMAP. I typically access the account with TB on my 2 PCs, but also with a tablet and phone. I checked my Gmail account to be sure, and it is IMAP. I wonder if one of the other devices changed to POP. I have only use IMAP for the past 20 years. But I get what you are saying. I will check all my other devices. I have no doubt that Apple would change things without my knowledge. It's not the first time. But maybe it was me. Stay tuned. And thanks for the lead. Great idea.

Полезно?

more options

IMAP is in TB settings and on the Gmail server settings. So if one of these was POP, that might make sense, but they are not. It has worked for years so I don't know what is causing this behavior. A month or so ago, I added the following to the Zone files for my domain ( 2 TXT files below). But this behavior only started within the past 10 days. I am really reaching now. Accessing the host every day or two is a real PITA when I have been spoiled with TB all these years.

v=DMARC1;p=quarantine;rua=mailto:dmarc@websitemanage.com

v=spf1 +mx +a +ip4:198.54.125.193 +ip4:198.54.125.223 +include:spf.web-hosting.com +include:_spf.google.com ~all

Полезно?

more options

I ran a test. I sent myself two emails as follows: 1. Delete with button 2. Moved to trash.

  1. 1 (delete button) above did not show up in either the host web interface nor did it show up in the client.
  2. 2 (move) showed up in the client but not the host.

Same issue for "junk" folder.

However, all other emails (in box and all other personal folders) are available in both the host and client for the account. I wonder if my Iphone settings caused this. I will contact Apple, since I am not as familiar with the Iphone as I am with PCs.

BTW, I have a secondary email account at hotmail. The "deleted" email appears. So this is unique to the gmail account only. I have tried to trace the issue, but with no luck.

Полезно?

more options

When I press the "delete" button in TB, the deleted mail appears in my Gmail interface under Trash, but does not appear in TB under Trash. So TB is not seeing it even though I have verified that I am using IMAP (verified in my Gmail account and in TB).

My only conclusion, after numerous tests and checking all my settings is that TB is not updating Trash and Junk from the server. The question is why? Is it a unique bug in TB which only recently appeared, or an odd Network setting. Your advice as to what the next steps I should take would be greatly appreciated.

Полезно?

more options

Tim said

I created the "trash" (trash & trash.msf) files in the "mail => local" folder of my profile, but it did not solve the problem completely. It did not show any of the trash that is on the server. But I was able to "move" a message to trash and see it in the trash in TB, but not on the server when I "refresh" the "trash" folder. When I press the "delete" button, the mail item is completely gone (not in the "trash" folder locally or on the server "trash" folder.)

Well you have me confused. You are talking about an IMAP account and then slip in something about local folders which have no function in an IMAP account except to hold the outbox folder for deferred outgoing mail

Then say you created files there. The days of manually adding files to make things exist are about done.

BTW, I show 98 items in the trash folder on the server. I just reinstalled TB. It did not solve the issue.

It was never going to have any affect on your existing account settings. Reinstalling is a complete waste of time unless your issue is system integration.

Although this is a seemingly minor issue, I do occasionally need to reinstate an item from trash or "junk". This now requires that I log on to the server and send it to myself. In addition, I periodically need to look at "junk" to make sure nothing is flagged erroneously. Any idea how to analyze and fix this behavior? It seems like I am the only one who has it. (I have even done a full virus scan).
  1. Open the menu Fx57Menu > Help > Troubleshooting Information, then click Copy text to Clipboard.
  2. Go to https://pastebin.mozilla.org/, paste the clipboard by right clicking in the large text area, select paste from the menu, change the retention period to expire in 28 days, use the Paste Snippet button to create a page containing your info, then copy the resulting URL (address) of the page created.
  3. Open a reply to this post, and paste the URL to your troubleshooting information you just copied.
Update: This is interesting. I have the very same issue on my laptop, but only with my main mail account (which is a Gmail account, masked by my domain name). The Hotmail account shows the deleted "trash" and also shows emails in the "junk" folder. I have checked my Gmail settings. There is nothing there that might cause this. I wonder if this could be caused by my Network settings. There was a recent change to those settings because my mail was being flagged and returned as undeliverable when sent to certain users with address of sbcglobal.net.

Can you post the details of your hosting provider and the domain name being used. I think a few tests of that and it's DNS may be in order.

Полезно?

more options

Hosting provider is "Namecheap". Domain name is "websitemanage.com". Thank you for your time and research.

Полезно?

more options

Полезно?

more options

Honestly, this is driving me a bit nuts. I have to constantly log into my Gmail account to see the trash and spam. And even then, some of my deleted emails are not there. Is this problem unique to me? Is there a way for me to fix this? thanks.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.