Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do you set a specific calendar as the default calendar in Lightning when accepting meeting invites?

  • 6 ответов
  • 1 имеет эту проблему
  • 991 просмотр
  • Последний ответ от NorthernLady

more options

Right now when i accept a meeting invite it defaults to adding the meeting to my 'home' calendar. I've installed the google calendar add-on so that I can synch my calendar with my iphone. (it works well) By invites defaulting to my 'home' calendar (and I can't go in an change the calendar the event is attached to) it means I can't see the meeting in my google calendar (and thus my iphone). It is weird because my brother has check boxes beside the calendars (where listed on the far left of the screen below a small monthly calendar - with no events) but I don't. we are using the same version of thunderbird.

thanks for the help, Lisa

Right now when i accept a meeting invite it defaults to adding the meeting to my 'home' calendar. I've installed the google calendar add-on so that I can synch my calendar with my iphone. (it works well) By invites defaulting to my 'home' calendar (and I can't go in an change the calendar the event is attached to) it means I can't see the meeting in my google calendar (and thus my iphone). It is weird because my brother has check boxes beside the calendars (where listed on the far left of the screen below a small monthly calendar - with no events) but I don't. we are using the same version of thunderbird. thanks for the help, Lisa
Приложенные скриншоты

Выбранное решение

The attached picture shows the Properties window shown by right-clicking the Google calendar. Note that I added the calendar directly as a CalDAV network calendar, without using an add-on.

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

If you set the Email for the Home calendar to 'None' (right-click the calendar in the left pane, Properties), then accepted invitations should be added automatically to the Google calendar.

http://forums.mozillazine.org/viewtopic.php?p=14789141#p14789141

more options

thanks sfhowes when i change the home calendar to 'none' and try to accept an invite you'll see what happens in the picture attached. It says "no writable calendars are configured for invitations, please check the properties."

more options

If you right-click the Google calendar in the left pane of the Calendar tab, Properties, is Read only checked, and is the gmail address in the Email field? Which add-on syncs the calendar?

more options

I cannot find a read only check box. Could you post a picture showing where it is? My gmail account is listed under the "share with specific people" label but I feel this is not the correct place you are asking about. This is found under "settings" associated in the left pane of google calendar with my calendar. I am using Provider for Google Calendar as my add-on.

more options

Выбранное решение

The attached picture shows the Properties window shown by right-clicking the Google calendar. Note that I added the calendar directly as a CalDAV network calendar, without using an add-on.

Изменено sfhowes

more options

thanks the link and photo were very helpful!