Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bernigaudricardp

  • 1 respuesta
  • 0 tienen este problema
  • 4 visitas
  • Última respuesta de GerardoPcp04

more options

Yo hacía mucho tiempo que utilizo Firefox. El problema es que no puedo ver contenido en ninguna de las tres plataformas que tengo (Netflix, HBO i Prime) porque me salen mensajes de errores. El mensaje que me sale de Prime dice que se necesita una versión más nuevas de Firefox, la cual ya tengo. ¿Cómo me puedo hacer para que los pueda ver? ¡Muchas gracias!

Tengo un ordenador con Windows 10.

Yo hacía mucho tiempo que utilizo Firefox. El problema es que no puedo ver contenido en ninguna de las tres plataformas que tengo (Netflix, HBO i Prime) porque me salen mensajes de errores. El mensaje que me sale de Prime dice que se necesita una versión más nuevas de Firefox, la cual ya tengo. ¿Cómo me puedo hacer para que los pueda ver? ¡Muchas gracias! Tengo un ordenador con Windows 10.

Todas las respuestas (1)

more options

Hola, Revisa si tiene actualizado el plugins en los complementos: Widevine Content Decryption Module y en Preferencias->General marcada la opción: Contenido con Digital Rights Management (DRM) Saludos

Helpful?

Haz una pregunta

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.