คำถามที่แสดงป้ายกำกับ: แสดงคำถามทั้งหมด

Opening Firefox

When I open Firefox, it is only a quarter of the browser in the right-upper quarter of the screen. How can I make it so the browser opens fully in the entire screen. … (อ่านเพิ่มเติม)

When I open Firefox, it is only a quarter of the browser in the right-upper quarter of the screen. How can I make it so the browser opens fully in the entire screen.

Asked by kmcross76 54 นาทีก่อน

extending cache time / making cache last indefinitly

Hello, I have a very weak internet connection and I've been experimenting with ways to lessen the burden of the slow connection by increasing the time that the cache from… (อ่านเพิ่มเติม)

Hello, I have a very weak internet connection and I've been experimenting with ways to lessen the burden of the slow connection by increasing the time that the cache from websites can stay on my computer (I've already increased browser.cache.disk.capacity and set browser.cache.check_doc_frequency to 2, but the files still end up expiring eventually forcing them to be re-downloaded even though I know these cache files never change).

So far I've had some success with this extension (https://addons.mozilla.org/en-US/firefox/addon/cache-longer/) it definitely works but very inconsistently so I've tried to directly edit the cache files found in Profiles\someprofile.default-release\cache2\entries but every time I edit the max-age on the cache-control line or any other line firefox just erases the cache file completely then re-downloads it.

TL;DR - Is there someway of getting firefox to ignore the cache file expiry dates and cache-control age or at least editing these files to extend their life?

I appreciate any help in this!

Asked by Name 2 ชั่วโมงก่อน

Establishing a WebRTC connection from the Firefox browser (VP8 inactive)

Hello, maybe someone else seen the same issue. When trying to establish a webrtc connection with the Firefox browser, my server sends a following message (video H264): ``… (อ่านเพิ่มเติม)

Hello, maybe someone else seen the same issue. When trying to establish a webrtc connection with the Firefox browser, my server sends a following message (video H264): ``` 0:00:01.701967159 90 0x7fc2a0002030 LOG webrtcsrc-signaller net/webrtc/src/signaller/imp.rs:172:gstrswebrtc::signaller::imp::Signaller::connect::{{closure}}::{{closure}}: Sending websocket message Peer(PeerMessage { session_id: "56a17f8d-2585-4d4b-9f2e-3009450a19e9", peer_message: Sdp(Offer { sdp: "v=0\r\no=- 9144757257615355393 0 IN IP4 0.0.0.0\r\ns=-\r\nt=0 0\r\na=ice-options:trickle\r\na=group:BUNDLE video0 audio1 application2\r\nm=video 9 UDP/TLS/RTP/SAVPF 96 98 99 100 101\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=rtcp-mux\r\na=rtcp-rsize\r\na=sendonly\r\na=rtpmap:96 H264/90000\r\na=rtcp-fb:96 nack\r\na=rtcp-fb:96 nack pli\r\na=rtcp-fb:96 ccm fir\r\na=rtcp-fb:96 transport-cc\r\na=fmtp:96 packetization-mode=1;profile-level-id=42001f;level-asymmetry-allowed=1\r\na=rtpmap:98 red/90000\r\na=rtpmap:99 ulpfec/90000\r\na=rtpmap:100 rtx/90000\r\na=fmtp:100 apt=96\r\na=rtpmap:101 rtx/90000\r\na=fmtp:101 apt=98\r\na=ssrc-group:FID 2834502081 1415006916\r\na=ssrc:2834502081 msid:user1488703113@host-437c139 webrtctransceiver0\r\na=ssrc:2834502081 cname:user1488703113@host-437c139\r\na=ssrc:1415006916 msid:user1488703113@host-437c139 webrtctransceiver0\r\na=ssrc:1415006916 cname:user1488703113@host-437c139\r\na=mid:video0\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\na=rtcp-mux-only\r\nm=audio 0 UDP/TLS/RTP/SAVPF 97\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=bundle-only\r\na=rtcp-mux\r\na=rtcp-rsize\r\na=sendonly\r\na=rtpmap:97 OPUS/48000/2\r\na=rtcp-fb:97 transport-cc\r\na=fmtp:97 sprop-stereo=1;sprop-maxcapturerate=48000\r\na=ssrc:1127273264 msid:user1488703113@host-437c139 webrtctransceiver1\r\na=ssrc:1127273264 cname:user1488703113@host-437c139\r\na=mid:audio1\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\na=rtcp-mux-only\r\nm=application 0 UDP/DTLS/SCTP webrtc-datachannel\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=bundle-only\r\na=mid:application2\r\na=sctp-port:5000\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\n" }) }) ``` and Firefox responds with VP8 inactive message: ``` 0:00:02.007638187 90 0x7fc2a0002030 TRACE webrtcsrc-signaller net/webrtc/src/signaller/imp.rs:324:gstrswebrtc::signaller::imp::Signaller::handle_message:<GstWebRTCSignaller@0x563ce91ed190> Received message {"type": "peer", "sessionId": "56a17f8d-2585-4d4b-9f2e-3009450a19e9", "sdp": {"type": "answer", "sdp": "v=0\r\no=mozilla...THIS_IS_SDPARTA-99.0 2114996636650547664 0 IN IP4 0.0.0.0\r\ns=-\r\nt=0 0\r\na=sendrecv\r\na=fingerprint:sha-256 16:EC:66:ED:36:A1:D4:E0:CB:95:24:4A:E2:40:CA:53:E5:AB:D5:FF:F5:9C:5C:81:EB:83:F8:E4:BD:89:9F:03\r\na=ice-options:trickle\r\na=msid-semantic:WMS *\r\nm=video 0 UDP/TLS/RTP/SAVPF 120\r\nc=IN IP4 0.0.0.0\r\na=inactive\r\na=mid:video0\r\na=rtpmap:120 VP8/90000\r\nm=audio 9 UDP/TLS/RTP/SAVPF 97\r\nc=IN IP4 0.0.0.0\r\na=recvonly\r\na=fmtp:97 maxplaybackrate=48000;stereo=1;useinbandfec=1\r\na=ice-pwd:d5a493a07b92e452116a851e083e1c78\r\na=ice-ufrag:721f69a3\r\na=mid:audio1\r\na=rtcp-mux\r\na=rtpmap:97 opus/48000/2\r\na=setup:active\r\na=ssrc:3561002322 cname:{bb14ec44-0966-49c0-bccb-5e6242dd83d7}\r\nm=application 9 UDP/DTLS/SCTP webrtc-datachannel\r\nc=IN IP4 0.0.0.0\r\na=sendrecv\r\na=ice-pwd:d5a493a07b92e452116a851e083e1c78\r\na=ice-ufrag:721f69a3\r\na=mid:application2\r\na=setup:active\r\na=sctp-port:5000\r\na=max-message-size:1073741823\r\n"}} ``` which leads to: ``` 0:00:02.007849785 90 0x7fc2a0002030 WARN webrtcsink net/webrtc/src/webrtcsink/imp.rs:3238:gstrswebrtc::webrtcsink::imp::BaseWebRTCSink::handle_sdp_answer: consumer from session 56a17f8d-2585-4d4b-9f2e-3009450a19e9 refused media 0: Some("m=video 0 UDP/TLS/RTP/SAVPF 120\r\nc=IN IP4 0.0.0.0\r\na=inactive\r\na=mid:video0\r\na=rtpmap:120 VP8/90000\r\n") ``` and a connection close.

Why Firefox could respond with VP8 to the H264 request?

Asked by Robert Ayrapetyan 6 ชั่วโมงก่อน

My history only goes back to January 19, 2023

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of toda… (อ่านเพิ่มเติม)

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of today, I don't know if that's meaningful. Does anyone have any idea what might've happened, and how I can restore the rest of my history? Thank you!

I'm on a Mac using Mojave, with Firefox version 115.8.

Asked by Lisa Smith 1 เดือนก่อน

Last reply by Lisa Smith 8 ชั่วโมงก่อน

QR Code Passkeys

I use passkey verification for a website. In other browsers, I can get a QR code to scan with my phone to login. In Firefox, I only get a popup saying Touch your security… (อ่านเพิ่มเติม)

I use passkey verification for a website. In other browsers, I can get a QR code to scan with my phone to login. In Firefox, I only get a popup saying Touch your security key to continue with <site> (image attached). In Chromium, I have options for both (image attached). Is this possible in Firefox?

Asked by Caleb-W 9 ชั่วโมงก่อน

Can't open Firefox

I used CCleaner this morning to scan and clean up my computer. (I did it over the weekend as well and it didn't affect my Firefox). Now I can't even open Firefox. the ic… (อ่านเพิ่มเติม)

I used CCleaner this morning to scan and clean up my computer. (I did it over the weekend as well and it didn't affect my Firefox). Now I can't even open Firefox. the icon on my windows taskbar is gone as well. I tried to uninstall and then reinstall Firefox, but that didn't work. I also tried to "refresh" Firefox (or whatever it is called that is recommended when trying to uninstall).

Please help. I really need my Firefox to work!

Thank you, Jeri

Asked by Jeri Newlin 9 ชั่วโมงก่อน

Dev toolbar not loading

For some reason the developer tool on Firefox is just completely blank when I open it. Nothing will load and I can't even close out of it. Any ideas on how to fix this? … (อ่านเพิ่มเติม)

For some reason the developer tool on Firefox is just completely blank when I open it. Nothing will load and I can't even close out of it. Any ideas on how to fix this?

Asked by Anonymous 9 ชั่วโมงก่อน

OCSP error after changing security.ocsp settings

We are receiving the following error when we change the security.OCSP.enabled to "1" and security.OCSP.require to "true": (Invalid OCSP signing certificate in OCSP respo… (อ่านเพิ่มเติม)

We are receiving the following error when we change the security.OCSP.enabled to "1" and security.OCSP.require to "true":

(Invalid OCSP signing certificate in OCSP response(Error code: sec_error_ocsp_invalid_signing_cert)

We are in an airgapped environment and have our own OCSP responder we are attempting to get Firefox to work with. What configuration does Firefox need in order to solve this error?

Asked by joshua.j.tyler 11 ชั่วโมงก่อน

Cannot reach a website except in private browsing but...

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regu… (อ่านเพิ่มเติม)

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regular basis axisgis.com/AshbyMA The problem exists on 3 different devices, an HP laptop running win 10, an older desktop running win 10, and an older mac desktop running Catalina 10.15.7 which apple says is up to date. If I use Safari on the mac the website works perfectly. If I use private browsing on the laptop the website works perfectly. If I use private browsing on the desktop the website works perfectly. On the laptop I ran the firefox in troubleshoot mode and the website still would not work. I cleared the cache on the laptop and the website still won't work. Since the problem occurs on 3 different devices that are not synced to each other I can't believe it is a cookie problem. Rebooting devices makes no difference. I rebooted the Comcast modem and the house router, no change.

Any ideas would be welcome.

Thanks, mike

Asked by mike745 11 ชั่วโมงก่อน

PDF are often rendered unreadable, with desktop background showing through (screenshot attached)

I often run into issues with PDFs in Firefox Linux. They either appear totally blank (typically after suspend/restore), or they appear with the desktop background showing… (อ่านเพิ่มเติม)

I often run into issues with PDFs in Firefox Linux. They either appear totally blank (typically after suspend/restore), or they appear with the desktop background showing through (as in the attached screenshot).

Hard refreshing the page doesn't change anything, opening a new tab and opening the PDF again doesn't change anything, opening a new window and loading the PDF doesn't change anything.

The screenshot is with this PDF: https://www.sgsw.ch/home/strom/_jcr_content/Par/sgsw_accordion_list_1838160259/AccordionListPar/sgsw_accordion_12353/AccordionPar/sgsw_downloadlist/DownloadListPar/sgsw_download_1049323524.ocFile/2023-08-31%20Mitteilung%20Elcom%20Erh%C3%B6hung%20Elektrizit%C3%A4tspreise%20f%C3%BCr%20das%20Jahr%202024.pdf

It renders correctly in Chromium.

Firefox 126.0 using the recommended performance settings on Mint 21.3, nvidia quadro p620 using the official nvidia drivers v535.171.04-0ubuntu0.22.04.1

Asked by c+ff 1 วันก่อน

Last reply by c+ff 12 ชั่วโมงก่อน

White screen

Whenever I try to log into my online banking all I get is a white screen, nothing whatsoever. I can log in just fine using the dreaded Microsoft Edge or Chrome but firef… (อ่านเพิ่มเติม)

Whenever I try to log into my online banking all I get is a white screen, nothing whatsoever.

I can log in just fine using the dreaded Microsoft Edge or Chrome but firefox will not work.

Now, I do know that I have actually logged in with firefox because if I come back to the page 10 minute later I get a banking message saying that as I haven't done anything for 10 minutes it has now logged me out!

I have cleared cache & cookies, I've started in safe mode and looked at the threads in the forum but nothing helps.

This is happening on all instances of firefox that I have, work, home, laptop.

please help

thanks

Asked by It's me 2 วันก่อน

Last reply by It's me 20 ชั่วโมงก่อน

Firefox 126.0 No Autocomplete

Ever since Firefox updated to ver 126.0 it no longer autocompletes with past history of visited websites like it used to. As a matter of fact it doesn't do anything in th… (อ่านเพิ่มเติม)

Ever since Firefox updated to ver 126.0 it no longer autocompletes with past history of visited websites like it used to. As a matter of fact it doesn't do anything in the url bar anymore. Everything is turned on in settings but no luck. I have even tried uninstalling and reinstalling Firefox but nothing is working. I am on Windows 10 if this matters...thanks

Asked by R. M. 1 วันก่อน

My location is wrong using Google Maps - only in Firefox.

Windows 10, Firefox 120.0 (64 bit), Microsoft Surface Pro. We moved (1000 miles) and I when I use Google Maps in Firefox (not in Chrome or Edge), it still shows my loc… (อ่านเพิ่มเติม)

Windows 10, Firefox 120.0 (64 bit), Microsoft Surface Pro.

We moved (1000 miles) and I when I use Google Maps in Firefox (not in Chrome or Edge), it still shows my location being at our old address. Very frustrating. Clearly is a Firefox issue because as stated, my correct location is shown using other browsers on the same computer.

My preferred browser is Firefox, but this is very frustrating. I searched for solutions but came up with nothing that related to the issue being ONLY in Firefox, not other browsers. I.e., it is not a system issue, it is clearly an application (Firefox) issue, so I'm looking for a fix at that level.

Asked by jim.mcwhirter 1 วันก่อน

Firefox Private Browsing

I have recently been getting an error message when I open Firefox saying "The bookmarks and history system will not be functional because one of Firefox's files is in use… (อ่านเพิ่มเติม)

I have recently been getting an error message when I open Firefox saying "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security software can cause this problem". This has been happening since I clicked on a mail in Mail to unsubscribe from a spam/phishing mail list, which seemed to result in me installing Firefox Private Browsing, which I had never subscribed to. I have tried uninstalling Private Browsing but there is no way of doing that. I have even uninstalled and then re-installed Firefox completely but I still have the same problem. Because of the problem I have now lost all my bookmarks and history, and am unable to create new bookmarks and history. I have been on the help forums and seen that I can Disable Private Browsing by going through my anti-virus (Avast), which I have not yet tried because what I would really like to achieve is uninstalling and not having Private Browsing on my Start menu, rather than simply disabling it. Anyway, would disabling it solve the bookmarks and history problem ? Can anyone give me the solution ? Thanks. As you may gather, I am not very techno so you would have to give me the idiot's version of any instructions or advice.

Asked by jeremyboyce.com 1 วันก่อน

Since i upgraded my Mac OS to Sonoma, the type on Linked In is tiny, about 7 point

I am running a Mac Mini with the M1 chip. I recently updated the OS to Sonoma (14.5) from Monterey and find that the type on Linked In is tiny, only about 7 pt. My FF is… (อ่านเพิ่มเติม)

I am running a Mac Mini with the M1 chip. I recently updated the OS to Sonoma (14.5) from Monterey and find that the type on Linked In is tiny, only about 7 pt. My FF is 126.0. My minimum font size on Firefox is set to 14 pt. If I make it larger, like 20, Linked In is readable, but all my other sites are too large and hard to navigate.

Your automatic reader thinks I'm running 10.5. I've never run 10.5 on this Mac.

LI says it is a Firefox problem, which it is, because the site reads fine on Safari.

I know that there are sites which don't work on Firefox, like Chase Bank, which is a drag. Please don't tell me that LI is another one.

Somebody, please help.

Ellen Perless

Asked by eperless 2 วันก่อน