Zobrazenie otázok označených: Zobraziť všetky otázky

I keep having to dismiss a login.live.com nag screen

I have had a client for whom I use an outlook.office365.com "thing" and get/send e-mails through their domain. In prior Tbird releases it just accepted whatever creden… (ďalšie informácie)

I have had a client for whom I use an outlook.office365.com "thing" and get/send e-mails through their domain.

In prior Tbird releases it just accepted whatever credentials Tbird presents

Recent release - I still authenticate just fine - can receive and transmit e-mails without issue. But every couple of minutes I get a nag screen asking me to login to login.live.com. I dismiss the nag screen, and can still transmit and receive e-mails. This screen is initiated by a Thunderbird process (I know this because if I kill a Thunderbird process in task manager, the screen goes away and everything works as expected. )

I really want no part of the Windows "Live" thing, and have no idea of what "helpful" changes it wants to make, and so I do not login.

"Settings" are set up with cookies set to yes. OAuth2 seems to be selected.

I see no settings that I could use to suppress the nag ... is there anything I can do???

Thanks in advance.

Jonathan

Otázku položil(a) JonathanWexler Pred 3 dňami

Posledná odpoveď od JonathanWexler Pred 2 dňami

Hotmail stopped working

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to… (ďalšie informácie)

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to use Oauth2 instead of normal pw. I made that change on the windows 11 machine and a popup occurred that wanted the number from the google authenticator on my phone. I gave it that and it checks mail now just fine.

This morning I went to one of the Windows 10 machines and did exactly the same. I tried some different server names online and tried some, but after a while I started getting a little window that asked my email address and pw. I put my hotmail address in and got this message:

Microsoft Accounts or personal email addresses don’t work here. Make sure you enter your work or school account (e.g. user@contoso.com). If you want to reset a Microsoft Account password, click here.

Now this is the very same hotmail email that worked on windows 11 with the same server settings last night. It still works.

Now, on the windows 10 machine with those same settings, I get the blank extra window. The extra window appears, does not populate, and disappeared.

It is: https://login.microsoftonline.com/common/oauth2/v2.0/authorize?response_type=code&client_id=9e5f94bc-e8a4-4e73-b8be-63364c29d753&redirect_uri=https%3A%2F%2Flocalhost&scope=https%3A%2F%2Foutlook.office365.com%2FIMAP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FPOP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FSMTP.Send+offline_access&login_hint=redacted@hotmail.com

I had no opportunity to do what worked on the windows 11 machine just last night. I cannot check mail on hotmail on this windows 10 pc. I took all the updates available to Thunderbird and firefox. TB is 115.11.1

I'm stopped. Why would it work on one pc and not another? Oauth2 on the windows 11 asked for authenticator. On the windows 10 it never asks.

Otázku položil(a) Steevo Pred 3 týždňami

Posledná odpoveď od Steevo Pred 3 dňami

Missing emails!

I have not been receiving replies to adds I have on Gumtree, to my primary email address, denisj51@msn.com. Gumtree has advised me that my email client, which is Thunder… (ďalšie informácie)

I have not been receiving replies to adds I have on Gumtree, to my primary email address, denisj51@msn.com. Gumtree has advised me that my email client, which is Thunderbird, is identifying them as Spam, and is deleting them! I check the junk folder of that account regularly, and they are not sent to that folder. I would like to stop them being deleted. How do I do that ? Thanks for your help. Denis.

Otázku položil(a) JAPANESE SHOJI SCREENS. Pred 4 dňami

Posledná odpoveď od JAPANESE SHOJI SCREENS. Pred 4 dňami

I get a security error when I launch Thunderbird and also sending mail

When I launch Thunderbird I get the following message: Secure connection failed live.mozillamessaging.com uses an invalid security certificate. The certificate is not … (ďalšie informácie)

When I launch Thunderbird I get the following message:

Secure connection failed

live.mozillamessaging.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate has expired. Error code: <a id="errorCode" title="SEC_ERROR_EXPIRED_ISSUER_CERTIFICATE">SEC_ERROR_EXPIRED_ISSUER_CERTIFICATE</a>

This could be a problem with the server's configuration, or it could be someone trying to impersonate the server. If you have connected to this server successfully in the past, the error may be temporary, and you can try again later.

Or you can add an exception

AND Thunderbird then automatically downloads emails without asking me for a password. I have just migrated to a new desktop computer (MSI CUBI 5) and this started immediately.

When I try to send email I get a message telling me my outgoing server does not have a certificate, but this doesn't appear to be Thunderbird's problem?

I'm not happy about any of this? Can you advise me please where I should be directing my request for help? It doesn't seem like it should be a Thunderbird issue, but the address includes the word mozilla so I am sending it to you...

Thanks for any help you can offer, I really like (and support) your software. Margaret

Otázku položil(a) m.mackisack Pred 5 dňami