Zobrazenie otázok označených: Zobraziť všetky otázky

Supernova 115.11.0 (32-bit) freezes daily

I’m running Supernova 115.11.0 (32-bit) on a Windows 7 desktop (64-bit), and – from the beginning – it has been freezing at least once every 24 hours. The only way to “u… (ďalšie informácie)

I’m running Supernova 115.11.0 (32-bit) on a Windows 7 desktop (64-bit), and – from the beginning – it has been freezing at least once every 24 hours. The only way to “unfreeze” it is to use Task Manager to close Thunderbird, and then reboot it. No troubleshooting reports are ever shown.

Is this a wide-spread issue, that may be addressed in updates?

Otázku položil(a) maberly2 Pred 2 minútami

Some symbols are not displayed properly

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled ci… (ďalšie informácie)

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles.

This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session.

I have already done the following:

  • verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option
  • launched FF in troubleshoot mode to disable extensions and hardware acceleration
  • verified that gfx.downloadable_fonts.enabled is set true in my about:config

All of these attempts however failed to solve the problem.

This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.

Otázku položil(a) Ileska Pred 4 hodinami

Bad performance in pwa on android tablet

I have a xiaomi pad 5 and when I installed a pwa (freshrss, but I've tried with some other sites that allow it) the scrolling becomes sluggish and unresponsive. If I open… (ďalšie informácie)

I have a xiaomi pad 5 and when I installed a pwa (freshrss, but I've tried with some other sites that allow it) the scrolling becomes sluggish and unresponsive. If I open the site directly in firefox itself it works perfectly, and the same sites installed on my phone also work well (samsung a52s). Firefox in both phone and tablet is the beta version 127.0b1

Otázku položil(a) TXinTXe Pred 6 hodinami

Email settings

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce t… (ďalšie informácie)

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of cached connections." I do not have that option under Advanced Server Settings. I'm using POP3 mail server with Optusnet.

Otázku položil(a) whenangelscry Pred 14 hodinami

Thunderbird started showing "x messages downloaded" but no new messages are displayed

This is a recent change, and in fact I don't *think* there's a "missing message" problem after reading and watching for a couple of days. I *think* something has changed … (ďalšie informácie)

This is a recent change, and in fact I don't *think* there's a "missing message" problem after reading and watching for a couple of days. I *think* something has changed and Thunderbird reports having "downloaded x messages" even if it *just downloaded them a moment ago*.

So it may download 5 messages, then a few seconds later you hit the Get Messages button, and there are no actual new messages but it still reports "5 messages downloaded" but nothing new is shown. As of last week, it would have reported "there are no new messages" when you hit that button soon after having received messages.

So I think:

  • there is no serious messages-missing problem
  • there is a disconcerting issue with a change in how Thunderbird reports status where a message arrival state is "sticky" and for some duration after getting new messages it will re-report the count of the last receipt when asked to download when there are no new messages.

I could be wrong about either of these, but there's a definite change in a behavior that I'd gotten very accustomed to. It is alarming to hit the button, see a message regarding some number of new messages, and receive none.

I'm guessing others, like me, spent some time panicking, searching forums, repairing the inbox... I think I'm as interested in confirming that there isn't a bigger problem as I am in getting back to the accustomed behavior.

Hope this is useful; thanks for your attention!

Currently on 115.11.0 (64-bit) on Windows 11; first occurred at least one version prior.

Otázku položil(a) jesse.ransom Pred 16 hodinami

YouTube not loading, showing only blank spaces for videos and text

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the con… (ďalšie informácie)

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the console). Even playing a YouTube video linked from a web site plays only that video. All other content is greyed out. Safari loads YouTube without problem. iMac 2017 OS is up to date, as is Firefox. What do the errors mean, and is it a problem with my settings? Thank you for any help

Otázku položil(a) wsand Pred 18 hodinami

Repeated freezing/crashes with Firefox browser despite refreshes/new installs

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing… (ďalšie informácie)

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing and freezing. Sometimes I can't restart it for several minutes. Whenever this happens, I refresh it. I've refreshed it about twice. I've re-installed it twice too, but it keeps happening. Most settings are default, but I wanted to include the settings in case this could be the problem: - I've turned off Firefox home content - I've turned off all passwords and autofill features - Never Remember History - Do Not Track and Tell Websites not to share/sell my data are turned on - I left the standard-level security settings as is

I have one extension installed.

The only other browser I have installed is Safari and I am not having these issues. I should add that I don't receive any error messages when this happens, it just freezes. The most recent issue is that I was clicking on buttons on a website and it wasn't working, but when I started using the Safari browser (which also set to private mode) it worked fine.

When it works I love Firefox and would like to keep using it. I am wondering if there is anything I can do to fix this.

Otázku položil(a) mozillauser1234 Pred 2 týždňami

Posledná odpoveď od mozillauser1234 Pred 19 hodinami

"lost" emails until today.

using 115.10.1 for emails... each day there are plenty so i pile them up into one place until the folder reaches a size or a date and then we start over. yesterday, the p… (ďalšie informácie)

using 115.10.1 for emails... each day there are plenty so i pile them up into one place until the folder reaches a size or a date and then we start over. yesterday, the pc updated and almost immediately the search was gone. i would type abc on the search bar and it would take for ever to scan through the messages. then i would click on the email i wanted but something else would open up in the message pane... https://support.microsoft.com/en-us/topic/may-14-2024-kb5037768-os-builds-19044-4412-and-19045-4412-cb676101-1641-4a6c-b512-8b277606c6e3 https://support.microsoft.com/en-us/topic/kb5034441-windows-recovery-environment-update-for-windows-10-version-21h2-and-22h2-january-9-2024-62c04204-aaa5-4fee-a02a-2fdea17075a8

today, i guess, it crashed completely . it started by firing of a warning that not enough space is provided which was not true, then it downloaded 10 messages at once... after a while, the message pane was lost. you click on an email and nothing. it selects it but nothing shows up. blank screen. double click, also opens a new blank tab. fearing a totally corrupt database or even a re-install i pressed repair on the folder. took ages. now, though, i have the profile folder in my PC intact, but TB refuses to load it. i only see the 20 emails i got lately. like starting a new profile all over again...

Otázku položil(a) george Pred 1 dňom

Posledná odpoveď od george Pred 21 hodinami

mic and speakers stopped working

As of Wednesday afternoon my internal/system mic and speakers are no longer working with FireFox. Geek Squad says it's a problem with FireFox. I'm running Win11 on a Dell… (ďalšie informácie)

As of Wednesday afternoon my internal/system mic and speakers are no longer working with FireFox. Geek Squad says it's a problem with FireFox. I'm running Win11 on a Dell laptop that's about a year old. Firefox is up to date, and Windows should be as well.

Otázku položil(a) cs.edwards Pred 21 hodinami

Inbox within an inbox

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently. Looking further I notice that one of my accounts has 'INBOX' as on… (ďalšie informácie)

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently.

Looking further I notice that one of my accounts has 'INBOX' as one of its subfolders which is where the problem appears to stem from. When I look at that account in isolation (ie not in unified folders) I can still see the inbox as a subfolder.

The subfolder 'INBOX' appears to be a duplicate of the account's main inbox (it contains the same number of emails), which may account for the appearance of duplicates.

At a guess this is probably related to inadvertent moving of folders. I find that when trying to use the scroll bar (to scroll down the subfolder list), if the mouse strays slightly to the left it will pick up a subfolder and move it unintentionally. This can cause all sorts of problems with disappearing emails and the folder structures showing differently on different computers.

In this case the duplicate email problem only happens on my desktop. On my laptop I can still see a subfolder named 'INBOX' but it shows as empty and I don't see the duplicate emails in unified folders.

It would be really useful if Mozilla could introduce a 'confirm folder move' feature as that would eradicate inadvertent moves.

How do I resolve the apparent duplicate emails on my desktop? I am somewhat reticent to delete the subfolder 'INBOX' for fear of the potential consequences. . .

Otázku položil(a) allan55 Pred 2 týždňami

Posledná odpoveď od allan55 Pred 23 hodinami

java.lang.OutOfMemoryError constant firefox crashing

Regular usage of Firefox results in crashes; usually have no more than 4 tabs on, but also crashes even with only one tab on. Using other mobile browsers (Brave, Chrome) … (ďalšie informácie)

Regular usage of Firefox results in crashes; usually have no more than 4 tabs on, but also crashes even with only one tab on. Using other mobile browsers (Brave, Chrome) with the same or even more level of usage does not result in crashes, leading me to believe the problem is with Firefox.

This problem was already asked previously (https://support.mozilla.org/en-US/questions/1431267) but has been archived without a solution that worked for me.

Latest crash report:

/-/

bfa85f01-b670-4443-b52c-0c21fca59670 java.lang.OutOfMemoryError: Failed to allocate a 134217744 byte allocation with 39482192 free bytes and 37MB until OOM, target footprint 268435456, growth limit 268435456


java.lang.OutOfMemoryError: Failed to allocate a 134217744 byte allocation with 39482192 free bytes and 37MB until OOM, target footprint 268435456, growth limit 268435456 at java.util.Arrays.copyOf(Arrays.java:3578) at java.io.ByteArrayOutputStream.grow(ByteArrayOutputStream.java:120) at java.io.ByteArrayOutputStream.ensureCapacity(ByteArrayOutputStream.java:95) at java.io.ByteArrayOutputStream.write(ByteArrayOutputStream.java:156) at kotlin.io.ByteStreamsKt.copyTo(IOStreams.kt:17) at kotlin.io.ByteStreamsKt.copyTo$default(IOStreams.kt:3) at kotlin.io.ByteStreamsKt.readBytes(IOStreams.kt:21) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetch$1.invoke(ImageLoader.kt:8) at mozilla.components.concept.fetch.Response$Body.useStream(Response.kt:8) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetchAndDecode$2.invokeSuspend(ImageLoader.kt:72) at mozilla.components.support.images.compose.loader.ImageLoaderKt$fetchAndDecode$2.invoke(ImageLoader.kt:13) at kotlinx.coroutines.intrinsics.UndispatchedKt.startUndispatchedOrReturn(Undispatched.kt:16) at kotlinx.coroutines.BuildersKt.withContext(Unknown Source:74) at mozilla.components.support.images.compose.loader.ImageLoaderKt$load$bitmap$1.invokeSuspend(ImageLoader.kt:52) at kotlin.coroutines.jvm.internal.BaseContinuationImpl.resumeWith(ContinuationImpl.kt:9) at kotlinx.coroutines.DispatchedTask.run(DispatchedTask.kt:111) at kotlinx.coroutines.internal.LimitedDispatcher$Worker.run(LimitedDispatcher.kt:4) at kotlinx.coroutines.scheduling.TaskImpl.run(Tasks.kt:3) at kotlinx.coroutines.scheduling.CoroutineScheduler$Worker.run(CoroutineScheduler.kt:98) Suppressed: kotlinx.coroutines.internal.DiagnosticCoroutineContextException: [androidx.compose.ui.platform.MotionDurationScaleImpl@f8bcc7a, androidx.compose.runtime.BroadcastFrameClock@72f6c2b, StandaloneCoroutine{Cancelling}@6685888, AndroidUiDispatcher@6975221]

/-/

Phone Details:

Techno Spark 20 Pro (with latest updates downloaded) Android 13 12GB+6GB RAM

/-/

Hopefully this can be fixed.

Otázku položil(a) NlaEid Pred 2 dňami

Posledná odpoveď od NlaEid Pred 1 dňom

Thunderbird can't access email account with a '@' in the password

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@… (ďalšie informácie)

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@' but I can't change the password in Thunderbird. New emails are accessible in Gmail and Outlook but Thunderbird doesn't show then and nothing happens when I use 'get messages'. I need to delete the problem account to re-enter it, when I try to add the email address as a new account Thunderbird just says it already exists and does nothing.

Otázku položil(a) tom.loewen.sk Pred 2 dňami

Posledná odpoveď od tom.loewen.sk Pred 1 dňom

Firefox Tabs Frequently Crashing

Hello, I've been experiencing a great deal of crashes recently, mostly just with individual tabs, but occasionally the Firefox window itself goes down as well. I've trie… (ďalšie informácie)

Hello,

I've been experiencing a great deal of crashes recently, mostly just with individual tabs, but occasionally the Firefox window itself goes down as well. I've tried reinstalling and refreshing Firefox, and I've been doing checks to see if my RAM or other hardware are faulty with no results so far.

I've mostly experienced the issue when playing videos on YouTube, but I've had crashes just casually browsing other sites as well.

Any insight would be greatly appreciated, and thank you in advance.

bp-3e6bcd10-d991-4eb3-b46b-2fca70240516 bp-2f551d4d-717e-44aa-8b9b-b0a090240516 bp-6dfd6f07-f3fa-4199-b2d7-c87710240516 bp-ef69ad81-946d-4543-8e2f-163bc0240516 bp-a0313c91-5bf5-496e-915b-b5b0e0240516

Otázku položil(a) GemKnight Pred 1 dňom

Firefox crashing Intel GPU drivers (for years), how do I collect information?

Hi, not sure the best place to ask, but it's been an ongoing issue since 2022. I kind of believe a shift in Intel has caused some of these issues, but probably not impor… (ďalšie informácie)

Hi, not sure the best place to ask, but it's been an ongoing issue since 2022. I kind of believe a shift in Intel has caused some of these issues, but probably not important (and I've already contacted them and did not get anywhere) at the moment.

Essentially, having Firefox running crashes the Intel UHD Graphics system, typically it is the UHD 620, but I believe I have some systems with a UHD 630. On Windows, I get a blank screen for 1.5 seconds, on macOS it crashes the entire Mac. I...I have a hard time wrapping my head around the fact I'm the only one with the issue and has occurred on multiple computers over a period of 18 months. The systems in question include the following:

Dell Optiplex 5040 MT - Fixed by putting a GTX 1650 in its 16x slot. Dell Optiplex 5060 MFF Dell Latitude 7290 Dell Latitude 7490 MSI GF63 (9th generation revision) MacBook Air 2020 w/ Intel i3 under macOS.

The thing is, with the exception of the MacBook, PCs don't report any issues apart from a "Hardware Failure" within the Reliability Monitor and the aforementioned screen shutoff. With World of Warcraft I'm able to reproduce the issue consistently under both DX11 and DX9, but Firefox not so much. I do see it occurring only on YouTube videos on the MacBook and is more common to occur on PC, but I have also had it happen on normal browsing.

I can turn off hardware acceleration and have done so, but I do wonder how much of an impact it will make on power efficiency on say, battery power. Would be something that should be fixed and I would like to put effort into getting it resolved, but I have no idea where to start. All drivers are up to date, Intel Boost is disabled (and I wonder if having it set as so causes this, though the MSI has no such BIOS setting) and it only occurs on Windows PCs with Windows 11.

Thanks for reading.

Otázku položil(a) Ikouy Pred 1 dňom

How do remove fake recurring alerts?

How do block a fake recurring alert? App: Ads.fiancetrack(2).dll Threat Detected: Trojan Spyware Access to this computer is blocked for security reasons. Please contact… (ďalšie informácie)

How do block a fake recurring alert?

App: Ads.fiancetrack(2).dll

Threat Detected: Trojan Spyware Access to this computer is blocked for security reasons. Please contact Microsoft Support: 855-752-1661

Otázku položil(a) mtogo Pred 1 dňom

Firefox crashes when launching Brave

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I laun… (ďalšie informácie)

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I launched FLOORP and FLOORP asked consent to update itself and after updating, it did not open in “previous session” and I could not open “previous session” through History. When I launched “Settings” from menu, “previous session” opened! I had pinned “Settings” earlier.

Now the bizarre happens; suddenly LibreWolf launches by itself also without “previous session” and open tabs in Brave and Vivaldi disappear to single New Tab. After some tinkering, I was able to restore “previous session” in LibreWolf, Brave and Vivaldi.

Now I close all browsers and open Firefox, no “previous session” and some random windows in its history, opening these random windows also opened “previous session”! 🙄But then Waterfox launches also without “previous session”, here clicking on OneTab extension recovered “previous session”.

Cutting short; I uninstalled, Waterfox, LibreWolf and FLOORP, this did not help, I ran System Restore twice to two different points and it has not resolved the issue.

Thankful for any help!

Otázku položil(a) RAJENDRA KUMAR Pred 1 týždňom

Posledná odpoveď od RAJENDRA KUMAR Pred 1 dňom

Since 4 days messages including in emails messages @akeonet.com (SFR company) can't be sent or received

Hi, Since 4 days all emails messages ending by ".... @akeonet.com" (SFR company) can't be sent or received via THUNDERBIRD. When opening THUNDERBIRD a password is asked … (ďalšie informácie)

Hi, Since 4 days all emails messages ending by ".... @akeonet.com" (SFR company) can't be sent or received via THUNDERBIRD. When opening THUNDERBIRD a password is asked for address email "lalevee.claude@akeonet.com". But the current password doesn't work. I'am getting then a demand to "try again" or "enter a new password" or "cancel" but again without any success. However when trying "Configure your existing address email", I'am getting the message: the email address ("lalevee.claude@akeonet.com") is found in the FAI data base MOZILLA ! Using AKEO webmail, I can find new messages received or can send new ones. Please notice, adresses ending by "...@gmail.com" are not concerned by this problem, and still working !??? Stopping firewalls doesn't solve the issue.

Thank's for your help. Claude

Otázku položil(a) laleveeclaude Pred 1 dňom