• Vyriešené

weird graphical bug when connected to tv through HDMI when on duplicate mode

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have … (ďalšie informácie)

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have found that is is only on firefox and not my desktop or any other programs. Firefox is up to date and the issue is fixed when the HDMI set to extend

I hope you find out why this is happening and fix it swiftly Thank you -Dominic

Otázku položil(a) IcyCarbide Pred 2 hodinami

Na otázku odpovedal(a) cor-el Pred 13 minútami

Firefox keeps locking up

For a couple of months now, my favorite browser, Firefox, has been locking up on me. It started this year right after an update. It suddenly locks up! Completely! Sometim… (ďalšie informácie)

For a couple of months now, my favorite browser, Firefox, has been locking up on me. It started this year right after an update. It suddenly locks up! Completely! Sometimes I cannot get it to close. I have had to shut down my pc to get rid of a locked up Firefox browser. These days I only need to right click the Firefox tab on the task bar and click "Close Window". That has been a big help.

So, I give up on Firefox and made Chrome the default browser. Then behind the scenes, someone installs a patch to the main server and fixes the problem.

I check it often and when I see that you fixed it, I set it back to default browser for about 2 or 3 weeks and then Firefox locks up again. I shut it down and switch to the Chrome browser again.

Back and forth I go. It locks up. I switch to Chrome. You finally fix it yet again. I try it after a few days and discover that you fixed it and make it default browser again.

And here I am again! I cleared the lock up by right clicking on the taskbar Firefox tab. Now I get a dialog box that has an option to shut down Firefox. Then I see a time bar move across the dialog box and close. Nice touch!

Now I switched to the Chrome Browser again and I am waiting for you to fix your Firefox browser for the 5th or 6th time this year.

Let me give you some advice. Burn it to the ground and start over. What you are doing does not help!

Otázku položil(a) TedN91740 Pred 18 minútami

Setting up a new email account fails

I have thunderbird 115.11.0 (64-bit) on Linux After hitting the test button, I get this error message: Component returned failure codeL 0x80004005 (NS_ERROR_FAILURE) [ns… (ďalšie informácie)

I have thunderbird 115.11.0 (64-bit) on Linux After hitting the test button, I get this error message:

Component returned failure codeL 0x80004005 (NS_ERROR_FAILURE) [nsIFile.createUnique]

Password OK

What does this mean? How do I fix it?

GilliganFF

Otázku položil(a) GilliganFF Pred 21 minútami

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (ďalšie informácie)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Otázku položil(a) sciencemagic Pred 2 dňami

Posledná odpoveď od jonzn4SUSE Pred 38 minútami

Not getting confirmation emails on forum.k9mail.app

Wanted to sign in to forum.k9mail.app so I could stop asking K-9 Mail questions here. Filled out the "application," but have never received confirmation email back from … (ďalšie informácie)

Wanted to sign in to forum.k9mail.app so I could stop asking K-9 Mail questions here. Filled out the "application," but have never received confirmation email back from forum.k9mail.app to allow me to sign in. Re-requested confirmation email 3 times; no reply. Can someone help me?

What address do I need to add to my address book so that replies from this forum don't go right into SPAM/JUNK folders?

Otázku položil(a) PathMan Pred 1 hodinou

Menu bar too small and can not enlarge it.

The menu bar at the top of Firefox is extremely small. The size is about 1 mm. I have tried all the supposed fixes and none of them work. I have a new Macbook pro using F… (ďalšie informácie)

The menu bar at the top of Firefox is extremely small. The size is about 1 mm. I have tried all the supposed fixes and none of them work. I have a new Macbook pro using Firefox.

Otázku položil(a) dogon2u Pred 1 hodinou

Firefox updates

Why is the update for the browser on iOS not automatically update itself by simply closing and opening again? /edit: moved thred from Firefox for iOS (iPhone/iPad) … (ďalšie informácie)

Why is the update for the browser on iOS not automatically update itself by simply closing and opening again?




/edit: moved thred from Firefox for iOS (iPhone/iPad) to 9desktop) Firefox section as you have macOS.

Otázku položil(a) Juan Barberis Pred 1 dňom

Posledná odpoveď od Juan Barberis Pred 2 hodinami

PASSPORTS

WP10 / Firefox / Thunderbird : There are two different email accounts/names in Thunderbird. Only the original one shows in Firefox Settings Passwords. How can I h… (ďalšie informácie)

WP10 / Firefox / Thunderbird :

There are two different email accounts/names in Thunderbird. Only the original one shows in Firefox Settings Passwords.

How can I have Passwords also recognize and display information for the second account?

Appreciate your help.

Thank you.

Otázku položil(a) Hikermann Pred 2 hodinami

Firefox Launching Before Antivirus at PC startup

Today my PC has launched Firefox 3 times on 3 occasions before I could tell my PC to launch McAfee. I shut off Firefox as soon as it would let me and proceeded to McAfee… (ďalšie informácie)

Today my PC has launched Firefox 3 times on 3 occasions before I could tell my PC to launch McAfee. I shut off Firefox as soon as it would let me and proceeded to McAfee alright. I never use my computer without the antivirus/firewall etc. running even if I am not on the web.

I checked Firefox settings but could find nothing specific to my issue. I have not made any changes to Firefox or any other software since the last Firefox upgrade. My PC runs Windows 10.

Is there a switch or toggle I can use to ensure my PC waits before loading Firefox? This phenomenon is new today. Thanks!

Otázku položil(a) Russ2014 Pred 2 hodinami

Tbird hangs "Downloading Message 1 of ..."

Since starting my Win 10 Pro computer today, Thunderbird 115.4.2 (64-bit) has been "dead in the water". When it's launched, it posts the customary "Downloading Message … (ďalšie informácie)

Since starting my Win 10 Pro computer today, Thunderbird 115.4.2 (64-bit) has been "dead in the water". When it's launched, it posts the customary "Downloading Message 1 of [N]" status report, but then hangs right there, takes 3 or 4 minutes even to (re-)populate the tabs and panes that had been open, doesn't get past the alleged first new msg even in 15 or 20 minutes. When it does populate the Inbox pane, it shows no messages newer than last night just before shutdown. Very sluggish response to cursor, too: for ex. 30 seconds from clicking on a msg title in the Inbox pane to displaying that msg, even longer to bring up Help/About (with "Not Responding" shown in its title bar.)

  I get my mail through gmail's IMAP server but prefer to use Tbird's interface . Thinking there might be something evil about the first msg that was waiting to be downloaded, I used gmail's web interface to review everything new since last night, deleted several msgs that had attachments, then started Tbird again.  No change.  Can't even get Tbird into the "Work offline" state because it attempts download-of-new-msgs immediately after being started.
  The only consistently effective way I have found to STOP the hung Tbird is through (Classic) Task Manager's "Processes" list, which usually shows five or six "thunderbird.exe" instances.  After selecting whichever has the largest memory allocation I click on "End Process."
  This all "feels like" a bollixed internal state.  Does Tbird store internal-state information in its own file, or is it buried in the Registry?   If I attempt restoration from a backup, which files are needed; or is that unwise?
 I see there is a mid-April update available to 115.10; would installing it reset current messed-up internal state, or will that already messy situation prevent the update?   Is there any risk of losing my Inbox, Sent, etc contents?

Thanks!!!

Otázku položil(a) IrvT Pred 2 hodinami

No active hyperlinks.

In general, I like Thunderbird, have used it for years. But if there's one thing that will make me abandon it it's that incoming links are not hyperlinks, they're just te… (ďalšie informácie)

In general, I like Thunderbird, have used it for years. But if there's one thing that will make me abandon it it's that incoming links are not hyperlinks, they're just text. From what I've read, that's deliberate. If not, how do I make incoming links be links? I'm really ready to move on.

Otázku položil(a) kwlsea1 Pred 2 mesiacmi

Posledná odpoveď od MU Pred 2 hodinami

[TB] Configuring IMAP with comcast error 1014

First, I am supporting a family member, who has TB configured on two separate machines. Configuring for Comcast IMAP+SMTP, in the usual manner; nothing esoteric about tha… (ďalšie informácie)

First, I am supporting a family member, who has TB configured on two separate machines. Configuring for Comcast IMAP+SMTP, in the usual manner; nothing esoteric about that, all very routine.

Machine A seems to be working okay, no errors. TB up to date on this machine, connected over an ethernet wire, if that makes any difference.

Machine B, getting spam prompted over IMAP 1014 errors. No other information is provided than 1014.

I have tried dropping the account configuration hundred percent, restarting TB, re-adding the account configuration, to no avail. Still spam 1014 errors.

I did happen to notice TB needed an update, so I did that as well. Still 1014 errors.

I have also tried dropping that email saved password from the saved passwords, and responding to the subsequent re-enter password prompt. Also to no avail.

What if anything might have changed, and how can we contend with this? What is so corrupt, do we need to be mucking around in any AppData files, roaming files, etc?

We are not the only ones, apparently, to have bumped into this issue. Not sure if this is also Comcast specific, since a recent TB and/or IMAP specification change, i.e. maybe we try with a gmail account, for instance.

Wondering also, is it IMAP and/or Comcast somehow tieing Machine A to the IMAP and not releasing that association? Knowing a little bit about IMAP in this regard. And/or somehow now prohibiting Machine B+ from establishing a connection?

Otázku položil(a) Michael Powell Pred 3 hodinami