Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

How to disable remember password pop up

  • 5 odpovedí
  • 3 majú tento problém
  • 15 zobrazení
  • Posledná odpoveď od paruvela

more options

When I go to "Tools", there is no "options" is the menu. How to disable remember password pop up. I have "Firefox 11.0 Mozilla Firefox for Ubuntu canonical - 1.0" and "Ubuntu 10.04 LTS - the Lucid Lynx".

When I go to "Tools", there is no "options" is the menu. How to disable remember password pop up. I have "Firefox 11.0 Mozilla Firefox for Ubuntu canonical - 1.0" and "Ubuntu 10.04 LTS - the Lucid Lynx".

Vybrané riešenie

I could have said that more clearly: on Linux and Mac, the dialog is called Preferences; it is only called Options on Windows.

Go to the Security tab to turn off saving passwords.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (5)

more options

The "Options" dialog is under Edit > Preferences on the Linux platform (for consistency with other software?).

more options
more options

There is no "options" dialog under Edit>Preferences. The link does not say how to disable the pop up.

more options

Vybrané riešenie

I could have said that more clearly: on Linux and Mac, the dialog is called Preferences; it is only called Options on Windows.

Go to the Security tab to turn off saving passwords.

more options

Yes, it worked with the security tab. Thank you.