Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Secure connection failed - SEC_ERROR_LIBRARY_FAILURE

  • 1 odpoveď
  • 0 má tento problém
  • 2 zobrazenia
  • Posledná odpoveď od zeroknight

more options

I'm running Firefox 102.4.0 ESR (32 bit) on a Win-7 (32 bit) PC.

It works fine. I visit a LOT of websites, it works fine.

Until just now. I'm trying to bring up namecheap.com (a domain registrar) and I'm getting this message:

Secure Connection Failed An error occurred during a connection to www.namecheap.com. security library failure. Error code: SEC_ERROR_LIBRARY_FAILURE

I'm not given any option to alter any FF settings or to otherwise create an exception to "trust" this site to be able to access it.

I've read where changing security.pki.crlite_mode (currently 3) to something else (like 0) and I've tried that, and unless I have to close and restart FF for that to take effect (which I have not done) then that setting doesn't fix the issue.

What exactly is going on here? Why is only THAT SITE giving me problems?

I'm running Firefox 102.4.0 ESR (32 bit) on a Win-7 (32 bit) PC. It works fine. I visit a LOT of websites, it works fine. Until just now. I'm trying to bring up namecheap.com (a domain registrar) and I'm getting this message: Secure Connection Failed An error occurred during a connection to www.namecheap.com. security library failure. Error code: SEC_ERROR_LIBRARY_FAILURE I'm not given any option to alter any FF settings or to otherwise create an exception to "trust" this site to be able to access it. I've read where changing security.pki.crlite_mode (currently 3) to something else (like 0) and I've tried that, and unless I have to close and restart FF for that to take effect (which I have not done) then that setting doesn't fix the issue. What exactly is going on here? Why is only THAT SITE giving me problems?

Všetky odpovede (1)

more options

Why stuck on 102.4.0esr? You should be on 102.15.1esr or preferably 115.10.0esr which has the latest critical security patches.

I can access *namecheap.com* on 102.4.0esr.

In Connection Settings, try toggling "Enable DNS over HTTPS" on/off and change "Use system proxy settings" to "No proxy".

Does it still happen in Troubleshoot Mode?

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.