Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

The the United States USPS website does not work properly with Firefox!!

  • 9 odpovedí
  • 4 majú tento problém
  • 1 zobrazenie
  • Posledná odpoveď od tomfinn7781

more options

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either. Everything works fine that I tried with Google Chrome though! Please address soon. Thanks

Vybrané riešenie

Thanks,

I decided that I would try accessing the USPS website using Private Window and there was no problem so I then deleted the Cookies and Site Data which was 8.4 MB as i recall. Then I had no issues so far using the USPS website. It really is interesting how Cookies and or Site data can make a website unresponsive to links on the website!

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (9)

more options

Wayne Carpenter said

For instance all of the links under Quick Tools do not work

What does that mean? Show the issue. Do you have the same issue with Firefox in Safe Mode?

I clicked everything under quick tools and they all came up.

Pomohla vám táto odpoveď?

more options

I'm surprised you would ask, "What does that mean?"

I put Firefox in Troubleshooting mode and it didn't help resolve the issue with the USPS website.

See screenshot below. I tend to get the X on the Tab when I click on links on the USPS website and the page doesn't load. If I wait long enough, I get a 404 - Not Found message on the USPS Tab although my Internet connect is good.

Pomohla vám táto odpoveď?

more options

Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

What security software are you running?

Pomohla vám táto odpoveď?

more options

I have Windows 10 Pro but have not used Sandbox. I presume I just try running a program in Sandbox and see how it operates?

As for security software, I only use Windows Defender.

Pomohla vám táto odpoveď?

more options

Right, get Sandbox running and try the same steps.

Pomohla vám táto odpoveď?

more options

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Thanks,

I decided that I would try accessing the USPS website using Private Window and there was no problem so I then deleted the Cookies and Site Data which was 8.4 MB as i recall. Then I had no issues so far using the USPS website. It really is interesting how Cookies and or Site data can make a website unresponsive to links on the website!

Pomohla vám táto odpoveď?

more options

I have this problem too. Running Firefox 126.0 on Debian 11. tools.usps.com in a private window works. In a regular window all I get in return is a black screen. Clearing site data and cache does not help.

Pomohla vám táto odpoveď?

more options

This is a problem that I also have. Firefox 126.0 running in a private window on Debian 11. tools.usps.com functions. All I receive back in a standard window is a blank screen. Caching and deleting site data are ineffective.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.