Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Duplicated events in Calendar using Provider for Google Calendar

  • 2 odpovede
  • 0 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od gil.charters

more options

I'm getting duplicates of calendar items using the Provider for Google Calendar whenever I enter an event in Thunderbird. This doesn't happen when the events are posted elsewhere, on a Google Calendar. When I'm about to enter a new event, I can see a line labeled "Calendar" that gives me 3 choices ... 2 of them are the same, like xxxxx@gmail.com and the other is GMAIL. I have 2 gmail accounts sharing on three devices ... my laptop, my phone and my wife's iPad. Once I've finished and closed the event, I wait a bit and I get the duplicated item beside it. When I right-click on an event that I've put into Thunderbird, I see a line that says "Organizer:" with my gmail address. I don't see anything like that when clicking on a duplicate that has popped up. There is also a Related Link ... https://calendar.google.com/calendar/u/0/event?eid=X2M5ajYyZTluNnRpajBiOWo2OWg2YWI5a2NkaGphYmIyYzhzNjRiOW02cGozaW9wcGNkaW04b2hnY2tfMjAyNDAxMTFUMTgzMDAwWiBnaGNoYXJ0ZXJzQG0 ... but it comes up as "requested URL not found on this server". I hope I've provided enough information here to get this situation resolved. Any help would be greatly appreciated. Thanks, Gil

I'm getting duplicates of calendar items using the Provider for Google Calendar whenever I enter an event in Thunderbird. This doesn't happen when the events are posted elsewhere, on a Google Calendar. When I'm about to enter a new event, I can see a line labeled "Calendar" that gives me 3 choices ... 2 of them are the same, like xxxxx@gmail.com and the other is GMAIL. I have 2 gmail accounts sharing on three devices ... my laptop, my phone and my wife's iPad. Once I've finished and closed the event, I wait a bit and I get the duplicated item beside it. When I right-click on an event that I've put into Thunderbird, I see a line that says "Organizer:" with my gmail address. I don't see anything like that when clicking on a duplicate that has popped up. There is also a Related Link ... https://calendar.google.com/calendar/u/0/event?eid=X2M5ajYyZTluNnRpajBiOWo2OWg2YWI5a2NkaGphYmIyYzhzNjRiOW02cGozaW9wcGNkaW04b2hnY2tfMjAyNDAxMTFUMTgzMDAwWiBnaGNoYXJ0ZXJzQG0 ... but it comes up as "requested URL not found on this server". I hope I've provided enough information here to get this situation resolved. Any help would be greatly appreciated. Thanks, Gil

Vybrané riešenie

I'm sorry I took so long to get back to you on this. I was having difficulty following your instructions since I'm unfamiliar with CalDAV. In the meantime, I came across the following using Copilot on Microsoft Edge. The second part of the suggestion worked out perfectly for me. Thanks. Gil.

========

Bing It seems like you are experiencing an issue with the Provider for Google Calendar extension in Thunderbird. According to a Mozilla Support Forum post, this issue can occur when you have multiple calendars set up in Thunderbird and the Provider for Google Calendar extension is not properly configured. Here are some steps you can try to fix this issue:

   1. Open Thunderbird and click on the Calendar tab.
   2. Right-click on the calendar that is duplicating events and select Properties.
   3. Click on the CalDAV tab and make sure that the URL field is set to the correct URL for your Google Calendar.
   4. Click on the Advanced tab and make sure that the Refresh on Display option is checked.
   5. Click OK to save your changes.

If the issuce persists, you can try disabling and re-enabling the Provider for Google Calendar extension in Thunderbird. To do this, follow these steps:

   6. Open Thunderbird and click on the Tools menu.
   7. Select Add-ons from the drop-down menu.
   8. Find the Provider for Google Calendar extension and click on the Disable button.
   9. Restart Thunderbird.
   10. Repeat steps 1-2 and click on the Enable button next to the Provider for Google Calendar extension.
   11. Restart Thunderbird.

If none of these steps work, you can try uninstalling and reinstalling the Provider for Google Calendar extension in Thunderbird. I hope this helps! Let me know if you have any other questions. Source(s) 1. Provider for Google Calendar :: Add-ons for Thunderbird 2. calendar sync issue with Google calendar | Thunderbird Support Forum ... 3. 14.04 - Duplicate events on Thunderbird Lightning - Ask Ubuntu 4. https://groups.google.com/forum/ 5. https://bugzilla.mozilla.org/show_bug.cgi?id=1079659

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

I'm not sure I fully understand your setup. In any case, you don't need the Provider for Google Calendar add-on anymore for Thunderbird to connect to a Google Calendar. You can just create a new CalDAV type calendar on the network.

Press Alt or F10 to bring up the menu bar in case it is hidden. File (Alt-F) - New - Calendar Select 'On the Network' Enter your Gmail email address, and leave 'Location' blank Enter your credentials when prompted, and give permission for Thunderbird to access your Google Calendar.

Note, you'll have to allow cookies in Thunderbird for the OAuth2 authentication to work.

more options

Vybrané riešenie

I'm sorry I took so long to get back to you on this. I was having difficulty following your instructions since I'm unfamiliar with CalDAV. In the meantime, I came across the following using Copilot on Microsoft Edge. The second part of the suggestion worked out perfectly for me. Thanks. Gil.

========

Bing It seems like you are experiencing an issue with the Provider for Google Calendar extension in Thunderbird. According to a Mozilla Support Forum post, this issue can occur when you have multiple calendars set up in Thunderbird and the Provider for Google Calendar extension is not properly configured. Here are some steps you can try to fix this issue:

   1. Open Thunderbird and click on the Calendar tab.
   2. Right-click on the calendar that is duplicating events and select Properties.
   3. Click on the CalDAV tab and make sure that the URL field is set to the correct URL for your Google Calendar.
   4. Click on the Advanced tab and make sure that the Refresh on Display option is checked.
   5. Click OK to save your changes.

If the issuce persists, you can try disabling and re-enabling the Provider for Google Calendar extension in Thunderbird. To do this, follow these steps:

   6. Open Thunderbird and click on the Tools menu.
   7. Select Add-ons from the drop-down menu.
   8. Find the Provider for Google Calendar extension and click on the Disable button.
   9. Restart Thunderbird.
   10. Repeat steps 1-2 and click on the Enable button next to the Provider for Google Calendar extension.
   11. Restart Thunderbird.

If none of these steps work, you can try uninstalling and reinstalling the Provider for Google Calendar extension in Thunderbird. I hope this helps! Let me know if you have any other questions. Source(s) 1. Provider for Google Calendar :: Add-ons for Thunderbird 2. calendar sync issue with Google calendar | Thunderbird Support Forum ... 3. 14.04 - Duplicate events on Thunderbird Lightning - Ask Ubuntu 4. https://groups.google.com/forum/ 5. https://bugzilla.mozilla.org/show_bug.cgi?id=1079659