Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Sent folder is not showing in regular and unified listing

  • 3 ответа
  • 0 имеют эту проблему
  • 1 просмотр
  • Последний ответ от OldBob2

more options

I have just moved several email accounts from Cox email to Yahoo and all is well for send/receive. I was setting up my unified folder and the SENT folder for the accounts will not show up in the unified sent folder for any account. I am pretty sure it was there before the migration. It is selected to be in the unified and in the folder options I have the sent going to that email sent folder. It is not listed in the unified section or in the lower section under the email list..Suggestion?

I have just moved several email accounts from Cox email to Yahoo and all is well for send/receive. I was setting up my unified folder and the SENT folder for the accounts will not show up in the unified sent folder for any account. I am pretty sure it was there before the migration. It is selected to be in the unified and in the folder options I have the sent going to that email sent folder. It is not listed in the unified section or in the lower section under the email list..Suggestion?

Изменено OldBob2

Все ответы (3)

more options

I changed the properties of the sent unified folder to the last option to "match all messages" and they are now listed BUT the sent messages are showing twice in the unified inbox now.

Полезно?

more options

Me Again..I think I found my issue..Hope I can explain so it is understood. 1. In TB email, top menu View-make sure Unified folders is checked. 2. Then On the top unified INBOX folder I right clicked and selected Properties. 3. I made sure the "Match all Msgs" is selected and then select "choose". 4. Under the first of my four email listed I only check "INBOX" and went down the list to the 2-4 email accounts and again only checked INBOX. 5. When done with the list of the 4 emails checking only Inbox, select OK the UPDATE!

Then I went to the next Unified folder I wanted to adjust which for me was SENT and again right clicked on it and selected properties and followed steps 3-5 above again only checking in each email the SENT box in each of the 4 email accounts listed. It seems I am seeing/getting/deleting emails as I want and no duplicate emails.

For some reason doing this longer individually method worked for me. Just as a note: If I now go back to properties of the Unified INBOX (right click>properties>choose), I do see on 3 of the 4 emails all the checks I selected individually but not on the first one only has is Inbox checked. I don't know why but it's not broken so I am not touching it. Hope my detail helps others.

Полезно?

more options

Is there something wrong with this forum..I have not had any replies to a posted question for a couple days..I checked my email here and it is correct..I had Cox email that transitioned to Yahoo but the Cox email address is still correct and I am getting other emails.  ???? Am I doing something wrong? I found a list of follow support questions and this is listed as one.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.