Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Bookmarks Toolbar "Always Show" and "Only Show" setting is broken

more options

I know how to set the Bookmarks Toolbar to Always show/Only show on new tab/Never show. I always want the Bookmarks Toolbar, and until recently the "Always Show" setting worked. But it doesn't any more. (Firefox 123.0 64 bit)

I know how to set the Bookmarks Toolbar to Always show/Only show on new tab/Never show. I always want the Bookmarks Toolbar, and until recently the "Always Show" setting worked. But it doesn't any more. (Firefox 123.0 64 bit)

Выбранное решение

Hi, if you are noticing this problem in private windows (or if you have Firefox set to "Never Remember History" which makes all your windows private windows), there is a new setting for this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.toolbars.bookmarks and pause while the list is filtered

(3) Double-click the browser.toolbars.bookmarks.showInPrivateBrowsing preference to switch the value from false to true

Прочитайте этот ответ в контексте 👍 1

Все ответы (1)

more options

Выбранное решение

Hi, if you are noticing this problem in private windows (or if you have Firefox set to "Never Remember History" which makes all your windows private windows), there is a new setting for this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.toolbars.bookmarks and pause while the list is filtered

(3) Double-click the browser.toolbars.bookmarks.showInPrivateBrowsing preference to switch the value from false to true

Изменено jscher2000 - Support Volunteer

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.