Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

google search bar

  • 1 ответ
  • 2 имеют эту проблему
  • 27 просмотров
  • Последний ответ от Bithiah

more options

I have Google as my Home page. I am sure that up until a few weeks ago when I opened my Home page the cursor would automatically jump to the Google search box - ready to type in my search. Now when I open the Home page the cursor jumps into the location bar (aka the address Bar) - where you would type web address. How can I make it revert to jumping to the Google search box on the Google page. Thanks

I have Google as my Home page. I am sure that up until a few weeks ago when I opened my Home page the cursor would automatically jump to the Google search box - ready to type in my search. Now when I open the Home page the cursor jumps into the location bar (aka the address Bar) - where you would type web address. How can I make it revert to jumping to the Google search box on the Google page. Thanks

Все ответы (1)

more options

Hey there!

Go to about:config and search for browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar and set it to false. It should do the trick.

Hope I helped!

Bithiah