Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Can't send gmail emails

  • 7 ответов
  • 1 имеет эту проблему
  • 11 просмотров
  • Последний ответ от Toad-Hall

more options

I've been using Thunderbird for decades now. My wife and I have a shared gmail account that we've used for years. We have both had Thunderbird with this gmail account set up on each of our laptops for a several months without issue. We're both using Thunderbird version 68.7.0. We both got new laptops in about mid-January, and my old laptop was still in working condition though it hasn't been used since. It's using Thunderbird version 68.4.1. I decided to try sending outgoing mail through that laptop. On the old laptop with the old Thunderbird, I simply receive a message saying "The message could not be sent because the Outgoing server (SMTP) smtp.gmail.com was lost in the middle of the transaction. Try again." The error message on the new laptop is more involved and I've attached a screenshot of the error, but ends with "Please verify that your email address is correct in your account settings and try again." Settings for outgoing gmail SMTP server are:

Server Name: smtp.gmail.com Port: 587 Connection Security: STARTTLS Authentication method: OAuth2 User name: myusernam@gmail.com

Like I say, this has been working for weeks with no problem, and worked with the same settings on our old laptops for years without issue. This is new that we noticed today. The last sent mail that I can verify from my laptop was on 03/29/2020 without having changed any settings, so I know it worked then. My wife had sent emails as recently as 04/08/2020 without issue. We haven't changed anything. I don't know when the last version of Thunderbird occurred, but I don't believe the issue lies there since it would work on our older version on an older piece of hardware.

I've been using Thunderbird for decades now. My wife and I have a shared gmail account that we've used for years. We have both had Thunderbird with this gmail account set up on each of our laptops for a several months without issue. We're both using Thunderbird version 68.7.0. We both got new laptops in about mid-January, and my old laptop was still in working condition though it hasn't been used since. It's using Thunderbird version 68.4.1. I decided to try sending outgoing mail through that laptop. On the old laptop with the old Thunderbird, I simply receive a message saying "The message could not be sent because the Outgoing server (SMTP) smtp.gmail.com was lost in the middle of the transaction. Try again." The error message on the new laptop is more involved and I've attached a screenshot of the error, but ends with "Please verify that your email address is correct in your account settings and try again." Settings for outgoing gmail SMTP server are: Server Name: smtp.gmail.com Port: 587 Connection Security: STARTTLS Authentication method: OAuth2 User name: myusernam@gmail.com Like I say, this has been working for weeks with no problem, and worked with the same settings on our old laptops for years without issue. This is new that we noticed today. The last sent mail that I can verify from my laptop was on 03/29/2020 without having changed any settings, so I know it worked then. My wife had sent emails as recently as 04/08/2020 without issue. We haven't changed anything. I don't know when the last version of Thunderbird occurred, but I don't believe the issue lies there since it would work on our older version on an older piece of hardware.
Приложенные скриншоты

Все ответы (7)

more options

So I figured out to fix the email in Thunder Bird. Yes you guys have no clue what your talking about. Took me less than a minute once I figured it out. I was unable after a week to get help from anyone , so I researched it myself. Bring up thunderbird, hit ALT A, go to tools then security, then passwords. You need to change the password with a security key off ATT and walla it will work! Have a great day!

more options

I tried following the suggestion by Joylee, and honestly, none of the above steps resulted in the settings I was supposed to change. Literally none of them. I tried to find the setting in question on my own, also to no avail. This may be the answer, but for my version of Thunderbird, it clearly isn't.

more options

I found a solution, but still don't understand the underlying cause or have a permanent fix. Looking at differences between how emails send from Thunderbird for gmail vs. my other smtp accounts, one thing I noticed was when I send emails with my gmail account, it places quotation marks around the username ("myusername"@gmail.com). When sending emails from my other accounts, there are no quotation marks. I don't know if that's a difference based on different security protocols or what. I can manually edit out the question marks from the "From" section, and then I can send emails just fine. One new thing when I do that, however, is that it causes the sent email to show up in my inbox which has never happened before, so, potentially, the quotation marks may have prevented that in the past. I don't know if the quote marks have always been on my gmail account before as I never had a reason to look deeper into this issue as things just worked. That makes me question whether or not it's a Thunderbird issue, or just a new requirement or change on gmail's side. I would like to find a permanent solution, however, so I don't have to edit the "From" field every time I send an email. In my setup in the stmp settings, I have not entered the quotes. They just show up in the "From" field when I click on write.

Изменено Clayton

more options

The quotation marks appear because the email address has been incorrectly written. A space has been inserted prior to the @ symbol.

There are two places to check, but start with the 'Address Book' and see if that fixes the issue.

Check your 'Address Book'.

  • Close any current 'Write' window.
  • click on 'Address Book'
  • Select 'All Address Books'
  • Search on your email address.
  • Check all entries as you may find there is more than one - the email address is written: myusername space @ gmail.com
  • Double click to open 'Edit contact'
  • Email: remove the space
  • click on OK

click on 'Write' and check the 'FROM' field.

Check Outgoing Server (SMTP) Settings for the gmail server.

  • Right click on gmail account name in Folder Pane and select 'SEttings'
  • Bottom right pane select 'Outgoing server (SMTP)' to see list of all outgoing servers.
  • Select gmail smtp server for that gmail email address.
  • Click on 'Edit'
  • Check the username has correct username. It must be full gmail amail address with no spaces.
  • click on Ok
  • Click on Ok
  • Restart Thunderbird.
more options

joylee said

So I figured out to fix the email in Thunder Bird. Yes you guys have no clue what your talking about. Took me less than a minute once I figured it out. I was unable after a week to get help from anyone , so I researched it myself. Bring up thunderbird, hit ALT A, go to tools then security, then passwords. You need to change the password with a security key off ATT and walla it will work! Have a great day!

Clayton : I'm sorry you got the above comment. The postee never asked a question in their own right but did try to hijack someone elses, hence why they got no response or help, unsurpising really, but hardly warrants the rude derision and inaccurate posting. Gmail is not AT&T and they do not use same servers. The fault you mention has nothing to do with passwords at all. I can only assume that the postee is not really certain what they are doing as this is not the first time.

more options

Thanks for the Information Toad-Hall. It's not the outgoing "To" email address that has the quotes. It's the smtp server email address that mysteriously shows quotes. Like I said in my original post, the current setting for Gmail smtp server have worked for a very long time. I ensured that there are no spaces in the email address in my outgoing Gmail SMTP settings. The quotation marks were an interesting observation that I made yesterday. But every time I want to send an email, I have to go up to the "From" line of the email, and remove the quotes from my own email address. Otherwise, I receive the error listed in the first post. Again, I have altered no settings in years, and the settings I have setup now have worked without issue during those years. I don't know if the quotation marks are the issue per se, or if Gmail has had a change, or Thunderbird has had a change that incorrectly puts those quotation marks in place.

more options

Check the Account Settings because that is the location that effects the 'FROM' incorrect email address, I can create the same issue if I change the 'Default Identity' settings in Account Settings.

  • Exit all Write windows.
  • Right click on Account Name folder in Folder Pane and select 'Settings'
  • On right side, it will say 'Default Identity'
  • Your Name:
  • Email Address: This email address has the space.
  • Suggest you completely remove it and retype the full email address.
  • click on OK

Restart Thunderbird.

Изменено Toad-Hall