Cari Bantuan

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Address bar issues

  • 1 balas
  • 0 memiliki masalah ini
  • 1 kunjungan
  • Balasan terakhir oleh Agent virtuel

more options

I'm using Firefox with Google as my default search engine. When ever I try to type in the Google search box, what I am typing appears in the address bar. I want to search in the Google search box as it is at eye level for what I am doing. I have tried all sorts of ideas from the web to fix this but no joy. Does anyone know how I disable this? Thank you

I'm using Firefox with Google as my default search engine. When ever I try to type in the Google search box, what I am typing appears in the address bar. I want to search in the Google search box as it is at eye level for what I am doing. I have tried all sorts of ideas from the web to fix this but no joy. Does anyone know how I disable this? Thank you

Semua Balasan (1)

more options

Hello

browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar Note : there are no on-board effect under about:privatebrowsing

Configuration Editor for Firefox https://support.mozilla.org/en-US/kb/about-config-editor-firefox Search browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar Try the value false

Membantu?

Ajukan pertanyaan

Anda harus masuk ke akun Anda untuk membalas kiriman ini. Sila mulai pertanyaan baru, jika Anda belum memiliki akun.