Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

everytime i send an email on my hotmail it always freezes when i'm using firefox! explorer is fine. why so?

  • 1 resposta
  • 7 have this problem
  • 4 views
  • Last reply by kobe

more options

every time i send an email on my hotmail my computer freezes when i'm using firefox! explorer is fine. why so? this only started happening 1 week ago. i tried uninstalling firefox a few times and it still doesn't work! does anyone have a solution?

every time i send an email on my hotmail my computer freezes when i'm using firefox! explorer is fine. why so? this only started happening 1 week ago. i tried uninstalling firefox a few times and it still doesn't work! does anyone have a solution?

Chosen solution

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Also try to bypass the cache

Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

If that doesnt help disable HWA used in firefox.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Ler a resposta no contexto 👍 1

All Replies (1)

more options

Chosen Solution

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Also try to bypass the cache

Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

If that doesnt help disable HWA used in firefox.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: