Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Firefox forcing images to be saved as .webp; changes to about:config don't work. Help?

  • 5 antwurd
  • 1 hat dit probleem
  • 7 werjeftes
  • Lêste antwurd fan cor-el

more options

I need to be able to save .gif images as .gifs, not .webp. Changing these in about:config don't work:

image.webp.enabled = true

image.http.accept = image/webp,*/*

network.http.accept.default = text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8

Would reverting back to an older version of Firefox fix it? Is there some other solution? This is very frustrating.

I need to be able to save .gif images as .gifs, not .webp. Changing these in about:config don't work: image.webp.enabled = true image.http.accept = image/webp,*/* network.http.accept.default = text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8 Would reverting back to an older version of Firefox fix it? Is there some other solution? This is very frustrating.

Bewurke troch ccgift1 op

Alle antwurden (5)

more options

You need to remove ,image/webp from the accept pref.

  • image.http.accept = */*
  • network.http.accept.default = text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
more options

I did that already and it didn't work. Is there something else I can try?

Bewurke troch ccgift1 op

more options

ccgift1 said

I did that already and it didn't work. Is there something else I can try?

Hello ccgift1,

You marked cor-el's post as Chosen Solution - does that mean it did work after all  ?

more options

Web pages shouldn't send WebP images when you do not request them via the accept headers.

You marked my above reply as the solution. Does this mean that you got it to work. I don't know if you need to close and restart Firefox to make the changes work.

more options

What are the current settings of the webp prefs?