Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pestaña nueva en vez de ventana superpuesta al imprimir desde web

  • 9 respuestas
  • 0 tienen este problema
  • 45 visitas
  • Última respuesta de GerardoPcp04

more options

Hola buenas tardes,

Desde hace un tiempo al pulsar el botón imprimir desde un programa web, primero abre el documento en una pestaña nueva en vez de abrirse directamente la venta de impresión en una ventana superpuesta. Como puedo modificar esto ya que antes funcionaba bien.

Ya he probado a desactivar el bloqueador de anuncios y también a añadir la excepción en bloquear ventanas emergentes de Mozilla.


Gracias

Hola buenas tardes, Desde hace un tiempo al pulsar el botón imprimir desde un programa web, primero abre el documento en una pestaña nueva en vez de abrirse directamente la venta de impresión en una ventana superpuesta. Como puedo modificar esto ya que antes funcionaba bien. Ya he probado a desactivar el bloqueador de anuncios y también a añadir la excepción en bloquear ventanas emergentes de Mozilla. Gracias

Solución elegida

Perfecto, entonces es un problema que ya fue resuelto en la versión Nightly 120, como esta es una versión no estable, puedes probar en aprox 2 semanas si ya esta disponible el update del Firefox normal a la versión 120. Agradeceríamos si puedes marcar la consulta como solucionada para que sirva a otros usuarios. ¡Gracias!

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (9)

more options

Hola buenas tardes,

Igual no se entiende muy bien, lo que quiero hacer es que al abrir un pdf desde web en firefox, este ya se habra directamente en la ventana de previalización de impresión no en una pestaña nueva en la cual aún se debe pulsar sobre imprimir. Antes ya lo hacía directamente pero ahora no lo hace.

Lo he probado desde Ajustes/General/Aplicaciones/Portable document format (PDF) pero no se como escojer para que abra la ventana de previsualización de impresión

Gracias

more options

Hola, Entiendo pero necesitaría un ejemplo, ahora no recuerdo una pagina web que tenga un botón para imprimir un pdf, por lo general se descarga para visualizarlo y se imprime con el botón de impresión del visor pdf, se podría hacer que se abra en la misma ventana pero esto afectara para otros casos también. Saludos

more options

GerardoPcp04 dijo

Hola, Entiendo pero necesitaría un ejemplo, ahora no recuerdo una pagina web que tenga un botón para imprimir un pdf, por lo general se descarga para visualizarlo y se imprime con el botón de impresión del visor pdf, se podría hacer que se abra en la misma ventana pero esto afectara para otros casos también. Saludos

Hola buenos días,

La página en cuestión es el programa Holded, hasta no hace mucho al pulsar el botón de imprimir, se abría directamente la ventana de previsulización del archivo a imprimir. Ahora en cambio se abre en una pestaña nueva y luego tengo que pulsar en imprimir. Con Chrome funciona bien y ya digo hasta no hace mucho también funcionaba bien en Mozilla. He probado a cambiar desde Ajustes/General/Aplicaciones pero no encuentro como hacer que no abra en Mozilla y abra con ventana de previsualización.

Gracias

more options

Embalatges dijo

GerardoPcp04 dijo

Hola, Entiendo pero necesitaría un ejemplo, ahora no recuerdo una pagina web que tenga un botón para imprimir un pdf, por lo general se descarga para visualizarlo y se imprime con el botón de impresión del visor pdf, se podría hacer que se abra en la misma ventana pero esto afectara para otros casos también. Saludos

Buenos días Gerardo,

Ante todo gracias.

La página en cuestión es el programa web Holded, hasta no hace mucho al pulsar el botón de imprimir, abría directamente la ventana de previsulización del archivo a imprimir. Ahora en cambio se abre en una pestaña nueva y luego en esta tengo que pulsar imprimir. Con Chrome funciona bien y ya digo hasta no hace mucho también funcionaba bien en Mozilla. He probado a cambiar desde Ajustes/General/Aplicaciones/Portable Document Format (PDF), que es lo que se ejecuta al pulsar en imprimir pero no encuentro el modo de hacer que no abra en Mozilla y abra directamente con ventana de previsualización de impresión. Adjunto la pestaña que se abre al pulsar imprimir, la ventana e previsualización que me gustaría que se abriera directamente sin pasar por la pestaña y los ajustes de Mozilla.

Gracias

Modificadas por Sergi el

more options

Hola Probé esa aplicación web: genere un invoice, voy a preview y luego al botón de imprimir se abre la venta de previsualización para imprimir del Firefox (ver imagen), yo tengo configurado los PDFs en "abrir en Firefox", igualmente esto no afectaría a la previsualización antes de imprimir. Para probar si es una configuración avanzada que se ha modificado en el Firefox puedes probar crear un perfil nuevo de Firefox y sin agregar complementos probar nuevamente esta aplicación web: https://support.mozilla.org/es/kb/perfiles-el-lugar-donde-firefox-almacena-tus-contr

Saludos

more options

Hola Gerardo,

He probado a restablecer Mozilla y también instalarlo en otro ordenador y hace lo mismo.

Trabajas con una de las últimas versiones?

Ahora tengo la última 118.0 (64-bit) pero ya me pasaba con la anterior.

Gracias

more options

Este.. no, yo uso siempre la Beta Nightly que hoy seria la version futura 120, mas tarde pruebo con la version 118. Saludos

more options

Buenos días Gerardo,

He probado con el Nightly y funciona perfecto, alguna cosa cambiaron en el otro que dejo de funcionar.

Pues voy a usar este ya que en el día a día me ahorra muchos clics.

Muchísimas gracias por tu tiempo y ayuda.

more options

Solución elegida

Perfecto, entonces es un problema que ya fue resuelto en la versión Nightly 120, como esta es una versión no estable, puedes probar en aprox 2 semanas si ya esta disponible el update del Firefox normal a la versión 120. Agradeceríamos si puedes marcar la consulta como solucionada para que sirva a otros usuarios. ¡Gracias!