Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 113 no funciona en Ubuntu 23.04

  • 4 respuestas
  • 0 tienen este problema
  • 1 visita
  • Última respuesta de GerardoPcp04

more options

Buenos días. Como he indicado, Firefox 113 no funciona en Ubuntu 23.04. Si lo hacía la última evolución del 112. Sin embargo, aunque en un principio se pueda instalar, por actualizaciones, por Ubuntu Software, por Terminal, o descargándolo directamente desde la página web oficial, solo funciona durante la sesión que lo instalo, en cuanto reinicio el sistema, aparece una página en negro que no consigo quitar, hasta el punto que tengo que reiniciar de nuevo. Cuando funciona, he de evitar abrir páginas PDF, pues se bloquea TODO EL SISTEMA, no me queda mas remedio que resetear, por las bravas. Y va bastante mas lento e impreciso.

Todo eso en cuanto al 113. Actualmente, solo consigo mantener estable el 112 primera versión, con una configuración antigua, marcadores desactualizados (faltan algunos), y he tenido que instalar un par de extensiones que habían desaparecido. Por lo demás, de momento va bien, pero imagino que esta versión no tendrá todas las medidas de seguridad actualizadas. Ademas en un principio, solo me aparecía en inglés, aunque ahora he conseguido que la versión en castellano funcione y sea estable (con mi configuración). Nada mas, espero que se arregle lo antes posible para estar actualizado y seguro. Parece que hay mas gente que le pasa algo parecido por lo que he leído en los foros. Hasta pronto.
Buenos días. Como he indicado, Firefox 113 no funciona en Ubuntu 23.04. Si lo hacía la última evolución del 112. Sin embargo, aunque en un principio se pueda instalar, por actualizaciones, por Ubuntu Software, por Terminal, o descargándolo directamente desde la página web oficial, solo funciona durante la sesión que lo instalo, en cuanto reinicio el sistema, aparece una página en negro que no consigo quitar, hasta el punto que tengo que reiniciar de nuevo. Cuando funciona, he de evitar abrir páginas PDF, pues se bloquea TODO EL SISTEMA, no me queda mas remedio que resetear, por las bravas. Y va bastante mas lento e impreciso. Todo eso en cuanto al 113. Actualmente, solo consigo mantener estable el 112 primera versión, con una configuración antigua, marcadores desactualizados (faltan algunos), y he tenido que instalar un par de extensiones que habían desaparecido. Por lo demás, de momento va bien, pero imagino que esta versión no tendrá todas las medidas de seguridad actualizadas. Ademas en un principio, solo me aparecía en inglés, aunque ahora he conseguido que la versión en castellano funcione y sea estable (con mi configuración). Nada mas, espero que se arregle lo antes posible para estar actualizado y seguro. Parece que hay mas gente que le pasa algo parecido por lo que he leído en los foros. Hasta pronto.

Solución elegida

Buenas, otra vez. Para solucionar el tema, y por si a alguien le interesa, Firefox se actualizó hoy 16 de mayo a la versión 113.01, funcionando sin problema. Espero que, al reiniciar el equipo, no tenga ninguna sorpresa desagradable. Eso si, hay que reconfigurar el idioma, solo se actualiza al inglés y, aunque lo he configurado en castellano, la mayoría de las aplicaciones y marcadores, solo aparecen en ese idioma. Le echaré un ojo. Por lo demás, parece ser que va todo bien. Al parecer, cada vez hay que esperar mas a actualizar el sistema operativo, al menos en Linux. En fin, hasta la próxima, (¿23.10?).

Leer esta respuesta en su contexto 👍 0

Todas las respuestas (4)

more options

Hola, Hay un Bug reportando por ese problema: https://bugzilla.mozilla.org/show_bug.cgi?id=1832688 https://bugzilla.mozilla.org/show_bug.cgi?id=1831557 El primer Bug indica una solución mientras se resuelve estos Bug en una nueva release. Saludos

more options

Gracias por la respuesta. Como he conseguido que la versión 112 funcione correctamente y he reinstalado todo lo que faltaba, esperare a las actualizaciones, no me gusta trastear con la terminal mas de lo estrictamente necesario. Saludos y hasta la próxima.

more options

Solución elegida

Buenas, otra vez. Para solucionar el tema, y por si a alguien le interesa, Firefox se actualizó hoy 16 de mayo a la versión 113.01, funcionando sin problema. Espero que, al reiniciar el equipo, no tenga ninguna sorpresa desagradable. Eso si, hay que reconfigurar el idioma, solo se actualiza al inglés y, aunque lo he configurado en castellano, la mayoría de las aplicaciones y marcadores, solo aparecen en ese idioma. Le echaré un ojo. Por lo demás, parece ser que va todo bien. Al parecer, cada vez hay que esperar mas a actualizar el sistema operativo, al menos en Linux. En fin, hasta la próxima, (¿23.10?).

more options

Hola Gracias por compartir la solución, solo restaría que marque la consulta como solucionada. Saludos