Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

El texto en las áreas de texto se me ve borroso (en varias webs diferentes)

  • 6 respuestas
  • 1 tiene este problema
  • 27 visitas
  • Última respuesta de Soraktheone

more options

Desde hace algunas semanas, el texto que escribo en los diferentes áreas de texto (no campos de texto, sólo en las áreas de texto), me aparece borroso, como una impresora sin tinta. Esto me ocurre en muchas webs diferentes.

He probado a desinstalar firefox e instalarlo de nuevo, pero no se soluciona el problema.

He probado con IE por ejemplo y no me ocurre esto.

Les envío una captura para que vean el problema que les comento.

Muchas gracias.

Desde hace algunas semanas, el texto que escribo en los diferentes áreas de texto (no campos de texto, sólo en las áreas de texto), me aparece borroso, como una impresora sin tinta. Esto me ocurre en muchas webs diferentes. He probado a desinstalar firefox e instalarlo de nuevo, pero no se soluciona el problema. He probado con IE por ejemplo y no me ocurre esto. Les envío una captura para que vean el problema que les comento. Muchas gracias.

Todas las respuestas (6)

more options

¡Hola!

Prueba a desactivar la aceleración de hardware en los gráficos. Aunque esta característica está integrada en Firefox y se ha ido mejorando poco a poco, aún tiene algunos fallos.

Puede que tengas que reiniciar Firefox para que surja efecto, así que te recomendamos que guardes todo tu trabajo (un correo electrónico que estés escribiendo, documentos que estés editando en línea, etc.).

A continuación, sigue estos pasos:

  1. Abre la ventana de Opciones (Preferencias en Mac o Linux) y a continuación:
    • En Firefox 29.0 y posteriores haz clic en el botón menú New Fx Menu y selecciona Opciones en Windows o Preferencias en Mac o Linux.
    • En Firefox 28.0 y anteriores haz clic en el botón naranja de Firefox en la parte superior izquierda y entonces selecciona el botón Opciones, o si el botón de Firefox no está ve a Herramientas > Opciones.
  2. En la ventana de Opciones (o Preferencias) de Firefox, haz clic en la pestaña Avanzado y selecciona General.
  3. En la lista de opciones debería aparecer la casilla Usar aceleración de hardware cuando esté disponible. Desactívala.
  4. Por último, reinicia Firefox y comprueba si el problema está resuelto.

Además, puedes comprobar si hay actualizaciones para los drivers de tu tarjeta gráfica. Puedes hacerlo siguiendo los pasos que se dan en los siguientes artículos:

¿Se ha solucionado el problema? ¡Cuéntanoslo!

Gracias.

more options

Buenas, muchas gracias por la rapidez de la respuesta, pero me temo que después de desactivar la aceleración de hardware sigue ocurriendome lo mismo.

Así mismo he comprobado las actualizaciones de la gráfica, y están bien... aunque entiendo que si fuese por esto ocurriría con cualquier navegador, y no sólo en las áreas de texto no?

Ahí os mando una captura (que creo que no salió en el primer mensaje), para que veáis a qué me refiero.

Muchas gracias!

more options

Cabe destacar que presentas Windows Vista, un sistema operativo muy limitado en cuanto a opciones generales.

Intenta reconfigurar ClearType en Windows o desactivarlo. Para desactivar ClearType , haga clic en un área vacía del escritorio de su ordenador y haga clic en "Personalizar". Una vez que la ventana aparezca, haga clic en "Windows Color y apariencia " y haga clic en "apariencia clásica Abrir". Esto le llevará a una pantalla de avanzada donde puede modificar las formas en que Microsoft muestra los objetos en la pantalla. Haga clic en "Efectos" y seleccione "Standard " en el menú desplegable llamado "ClearType". Después de que haya terminado todo esto, haga clic en "OK" en la parte inferior de la ventana para salir del panel de configuración y reinicie el navegador.

También prueba con estas opciones:

  1. Clic derecho en el Escritorio
  2. Clic en Configuración De Pantalla
  3. Arriba del lado derecho, selecciona Apariencia Y Efectos
  4. Le das clic donde dice Apariencia Y Rendimientos De Windows
  5. Se abrirá una ventana de Opciones de Rendimiento y das clic en Pestaña Efectos Visuales
  6. Luego quitas las opciones marcadas en estas dos: Habilitar la Composición del Escritorio, Suavizar Bordes para las Fuentes De Pantalla.

Si estas soluciones no te fueron de ayuda, prueba a iniciar Firefox en modo seguro: http://mzl.la/1xKrE7R

more options

Hola,

 De nuevo muchas gracias, pero no he conseguido solucionarlo.
 Esto ocurre en un windows 2003 server, no en un vista... De todas formas lo he comprobado, y sí que tiene activado el ClearType.

Así mismo he probado lo otro que me comentas y tampoco....

Lo curioso es que no es un problema generalizado, si no que sólo me ocurre en las áreas de texto de firefox.... no en los campos de texto... solo en los textarea....

more options

Perdón, habia mencionado Windows Vista ya que nuestro programa de detección de sistemas así lo marca, lamentablemente mis conocimientos técnicos no funcionan con versiones de Windows muy antigüas, no puedo ayudarte con tu problema debido a que desconozco las configuraciones que posees. Si el problema puede ser causado por una configuración negativa de Windows, prueba a contactar con el servicio técnico de éste, cabe destacar que el servicio técnico de tu Windows esta apunto de expirar.

more options

Hola, no hay problema. Muchas gracias por tu ayuda.

En este caso no creo que windows sea el problema, ya que con otros navegadores (IE y Chrome), funciona sin problemas... no da este fallo... ocurre sólo con Firefox, y sólo en los textarea....

¿Alguna otra idea?

Muchas gracias a todos.