Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

White border around all icons on websites

  • 1 reply
  • 0 have this problem
  • 1 view
  • Last reply by cor-el

more options

Websites look extremely ugly because of the white borders surrounding icons. I've tried using CSS code I found on Reddit from posts that - I think - are related to my issue, but they proved fruitless.

What CSS/Setting do I have to disable to get rid of this?

Websites look extremely ugly because of the white borders surrounding icons. I've tried using CSS code I found on Reddit from posts that - I think - are related to my issue, but they proved fruitless. What CSS/Setting do I have to disable to get rid of this?
Attached screenshots

Chosen solution

Make sure you haven't enabled High Contrast mode in the OS settings.

Make sure you allow pages to choose their own colors as this affects background images.

  • Settings -> General -> Language and Appearance -> Colors -> Manage Colors
    "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Make sure you haven't enabled High Contrast mode in the OS settings.

Make sure you allow pages to choose their own colors as this affects background images.

  • Settings -> General -> Language and Appearance -> Colors -> Manage Colors
    "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.