Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When "Use Google Instant", "Open search results in a new browser window." does not function.

  • 4 iimpendulo
  • 3 inale ngxaki
  • 1 view
  • Impendulo yokugqibela ngu Orangutan

more options

In the "Google Search Setting", if select "Do not use Google Instant", then the selected search result of Google Search will be displayed in a new window, but if "Use Google Instant", the selected result will replace Google Search window. This problem does not exist when using Chrome Browser.

In the "Google Search Setting", if select "Do not use Google Instant", then the selected search result of Google Search will be displayed in a new window, but if "Use Google Instant", the selected result will replace Google Search window. This problem does not exist when using Chrome Browser.

All Replies (4)

more options

What is your setting for "open new windows in a tab instead" under the Tabs tab in Tools -> Options?

more options

Hi, fmdeveloper, thank you for your reply! The setting is "on"(ticked) for "open new windows in a tab instead".

more options

That does what it says - even if Google tells the browser to open the page in a new window, you have told Firefox to ignore that and open it in a new tab. Uncheck the box and you should get the result you want.

more options

It works! fmdeveloper, I appreciate your help very much, thank you!