Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

See details below

  • 1 ప్రత్యుత్తరం
  • 2 ఈ సమస్యలు కలిగి ఉన్నాయి
  • 24 వీక్షణలు
  • చివరి సమాధానమిచ్చినది cor-el

more options

My desktop is littered with downloaded documents (mostly .pdf) Whenever I click a document on the web, it auto downloads to my MAC desktop. Settings in Firefox / Preferences / General tab: 1. Show downloads window when d'loading a file. 2. Save files to (desktop) 3. Always ask me where to save files. Help! I want to first view a web document, then choose to save to my computer - or not. On my PC at work, when I click a document, I get a pop-up with a choice to 'open' or 'save.' I never have automatic d'loads on that computer.

My desktop is littered with downloaded documents (mostly .pdf) Whenever I click a document on the web, it auto downloads to my MAC desktop. Settings in Firefox / Preferences / General tab: 1. Show downloads window when d'loading a file. 2. Save files to (desktop) 3. Always ask me where to save files. Help! I want to first view a web document, then choose to save to my computer - or not. On my PC at work, when I click a document, I get a pop-up with a choice to 'open' or 'save.' I never have automatic d'loads on that computer.

ప్రత్యుత్తరాలన్నీ (1)

more options

You can try to create a new Boolean pref browser.helperApps.deleteTempFileOnExit and set the value to true.

See http://kb.mozillazine.org/about%3Aconfig

న cor-el చే మార్చబడినది