Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

I accidentally denied Google Maps permission to access my location, how do I fix this?

  • 2 svar
  • 1 har detta problem
  • 575 visningar
  • Senaste svar av wwalsh8655

more options

There is a small icon on the Google Maps page that, if clicked, centers the map on your current location. While attempting to click this I denied Google Maps permission to access my location. I'd like to reverse this but cannot find how to do it anywhere.

Help!!

There is a small icon on the Google Maps page that, if clicked, centers the map on your current location. While attempting to click this I denied Google Maps permission to access my location. I'd like to reverse this but cannot find how to do it anywhere. Help!!

Vald lösning

Was it a prompt from Firefox that dropped down from the address bar? You can update that permission as follows.

The next time you are on Google Maps, call up the permissions panel of the Page Info dialog using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Near the top, you'll find "Access Your Location" and you can select the permission you prefer. There's no Save button; changes are saved as you go. When you're finished, you can close this dialog.


If you clicked something within Google Maps itself, I'm not sure where you would switch that. Possibly you'll need to clear your Google cookies to revert to standard settings. To try that, you can again use the Page Info dialog:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove the site's cookies individually.

Any improvement?

Läs svaret i sitt sammanhang 👍 1

Alla svar (2)

more options

Vald lösning

Was it a prompt from Firefox that dropped down from the address bar? You can update that permission as follows.

The next time you are on Google Maps, call up the permissions panel of the Page Info dialog using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Near the top, you'll find "Access Your Location" and you can select the permission you prefer. There's no Save button; changes are saved as you go. When you're finished, you can close this dialog.


If you clicked something within Google Maps itself, I'm not sure where you would switch that. Possibly you'll need to clear your Google cookies to revert to standard settings. To try that, you can again use the Page Info dialog:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove the site's cookies individually.

Any improvement?

more options

Thank you for your prompt help.

It was a choice I'd made on the Google Maps page and I had to clear cookies.

Thanks again!