Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Uzamknuté

Website not opening

I am trying to open a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings … (ďalšie informácie)

I am trying to open a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings and I do not have that website blocked. What else can I check? I don't think it's an issue from the website side. If you want to check then check here : https://jewelcars.co.uk/

Otázku položil(a) Jacob Miles Pred 3 týždňami

Na otázku odpovedal(a) jonzn4SUSE Pred 3 týždňami

  • Vyriešené

Allow us to "lock" picture in picture?

Picture in Picture is an awesome feature and i love that Firefox comes with it by default. However I do wish for one thing. So we can lock and "click through" the pictur… (ďalšie informácie)

Picture in Picture is an awesome feature and i love that Firefox comes with it by default.

However I do wish for one thing. So we can lock and "click through" the picture in picture, instead of our mice being able to click it by mistake when doing other things (such as grinding on an MMO or something.)

Is there any way to get these options in the near future? It'd be great to play some games when watching a video during slow times! Thank you!

Otázku položil(a) leyzr Pred 1 dňom

Na otázku odpovedal(a) Paul Pred 1 dňom

  • Vyriešené

Folder that my "profiles.ini" points to doesn't exist

My computer (Windows 11) crashed while I was using Firefox--for the first time that I've seen, it did a full disk check. When booting back up, I was unable to use Firefox… (ďalšie informácie)

My computer (Windows 11) crashed while I was using Firefox--for the first time that I've seen, it did a full disk check. When booting back up, I was unable to use Firefox, since it said that my profiles.ini file was lost/corrupted.

After renaming the old file, I went back to the folder. It was easy enough to reinstall the add-ons that I needed, but I'm trying to get my bookmarks back. However, I can't seem to find them--the "bookmarkbackups" folders that come up are too new, and only one (the current one) has a file in it.

Any help will be appreciated! I'm not sure what I can do.

Otázku položil(a) John Reaves Pred 4 dňami

Na otázku odpovedal(a) John Reaves Pred 2 dňami

  • Uzamknuté

Thunderbird cannot download my email from Att

Four days ago the Att server started to refuse my password (I assume that was it). After four changes of password, including in Thunderbird, the password keeps being re… (ďalšie informácie)

Four days ago the Att server started to refuse my password (I assume that was it). After four changes of password, including in Thunderbird, the password keeps being refused. Have exhausted several att agents who can't figure out why it doesn't work. One thought the server settings were correct.

Otázku položil(a) mskinsey Pred 5 dňami

Posledná odpoveď od Matt Pred 3 dňami

  • Vyriešené

White border around all icons on websites

Websites look extremely ugly because of the white borders surrounding icons. I've tried using CSS code I found on Reddit from posts that - I think - are related to my iss… (ďalšie informácie)

Websites look extremely ugly because of the white borders surrounding icons. I've tried using CSS code I found on Reddit from posts that - I think - are related to my issue, but they proved fruitless.

What CSS/Setting do I have to disable to get rid of this?

Otázku položil(a) Lesser_Sample Pred 3 dňami

Na otázku odpovedal(a) cor-el Pred 3 dňami

  • Vyriešené

White boxes appearing on browser and screen

Hello! Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different ar… (ďalšie informácie)

Hello!

Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different articles on my home pages, extension and theme information in my settings, and different tabs (see pictures 1 and 2). The text is also white, making it almost impossible for me to see what I'm typing or selecting in the search bar (picture 3).

I've already tried some tips that I found on the forums such as changing the hardware accelerator, making sure my extensions and add-ons were up to date, etc. When I go into troubleshooting mode, the boxes disappear and Firefox functions normally, but when I tried turning off all my add-ons and themes on the regular browser, the problem still wasn't fixed. I did a full refresh of the browser, hoping that would help to reset whatever was causing the issue, but that didn't help either.

Any advice or troubleshooting tips would be greatly appreciated!

Otázku položil(a) jayd8kit Pred 4 dňami

Na otázku odpovedal(a) cor-el Pred 4 dňami

  • Vyriešené

trr domains

Hi, I would like to know which version of Mozilla used this setting of network.trr.excluded-domains: 'sbl-xbl[.]spamhaus[.]org, localhost.that.never.exists'. The default … (ďalšie informácie)

Hi, I would like to know which version of Mozilla used this setting of network.trr.excluded-domains: 'sbl-xbl[.]spamhaus[.]org, localhost.that.never.exists'. The default is 'undefined' as I checked in 127.0.1 and the older 124. I also contacted support of extensions that I used, no evidence of both excluded domains. Can anyone help me? Thanks a lot \!o!/

Otázku položil(a) \!o!/ Pred 4 dňami

Na otázku odpovedal(a) cor-el Pred 4 dňami

  • Vyriešené

Missing cookies

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields f… (ďalšie informácie)

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields for login and password, and a submit button. When the button is clicked, an HTTPS/POST request is sent to the server. The server responds and sends back a session cookie named .Cookie.Name with the parameter httpOnly set to true.

When I check in Firefox's Developer Tools under the Network tab, I can see .Cookie.Name in the server response. However, in the Developer Tools under the Storage tab, .Cookie.Name is missing, which prevents the user from logging in. This problem does not occur in other browsers like Chrome or Edge, nor does it occur in Firefox version 126. The configurations for Firefox 126 and 127 are identical.

Could you please assist with this issue?

Otázku položil(a) LukaszRoki Pred 1 týždňom

Na otázku odpovedal(a) LukaszRoki Pred 1 týždňom

  • Vyriešené

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (ďalšie informácie)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Otázku položil(a) Federico Barutto Pred 4 mesiacmi

Na otázku odpovedal(a) zeroknight Pred 4 mesiacmi

  • Vyriešené

FF 127.0 (x64) - Can no longer re-arrange tabs or create bookmarks using drag/drop

I just noticed that I can no longer re-arrange tabs by using drag-n-drop or create bookmarks in my bookmarks bar using drag-n-drop. Is this a new "feature" in 127.0? … (ďalšie informácie)

I just noticed that I can no longer re-arrange tabs by using drag-n-drop or create bookmarks in my bookmarks bar using drag-n-drop. Is this a new "feature" in 127.0?

Otázku položil(a) Digi421 Pred 1 týždňom

Na otázku odpovedal(a) cor-el Pred 1 týždňom

  • Vyriešené

Change default view

Currently, Firefox opens OBJ files as text. I want to send them to the Microsoft 3D Viewer which is the default application in Windows for these kinds of files. All I can… (ďalšie informácie)

Currently, Firefox opens OBJ files as text. I want to send them to the Microsoft 3D Viewer which is the default application in Windows for these kinds of files. All I can do right now is right click on the file, save the file, then open with the 3D Viewer. I have gone to settings/General then down to applications and I can't add any files there. (Why not?) It doesn't matter if I choose to save or open files, the OBJ file still displays as text in Firefox. How do I get Firefox to send instead of display these files as text?

Otázku položil(a) price3 Pred 1 týždňom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 týždňom

  • Vyriešené

Access to Website Being Denied: Brute Force Bot Was Blocked

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm… (ďalšie informácie)

When using Firefox (latest) and attempting to login into a website I get an error (see attached image) generated by the host's server's firewall. It appears it thinks I'm a bot. When I use Firefox's privacy mode I don't get this error. I would prefer not to use privacy mode. I contacted the administrator of the website I'm attempting to access and he couldn't offer any help.

When I use Google Chrome browser I don't encounter the above problem. This leads me to believe it's not an issue with my Avast Anti-Tracking and Antivirus settings.

Any help would be appreciated.

Chrys

Otázku položil(a) Chrys6600 Pred 1 týždňom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 týždňom

  • Vyriešené

three.js inconsistently runs slowly

I am trying to access websites that use three.js. When I initially start, the website runs too slowly to be usable, but if I tab out for some time and then tab back in, t… (ďalšie informácie)

I am trying to access websites that use three.js. When I initially start, the website runs too slowly to be usable, but if I tab out for some time and then tab back in, the website runs at normal speed for a bit before slowing down again. I cannot find any solutions to this problem nor anyone else who had the same problem as me.

OS: Windows 11 Home 23H2 (22635.3720) Firefox Version: 126.0.1 GPU: GIGABYTE NVIDIA RTX 4060 Ti 8GB GPU Drivers: Game Ready 555.99

Otázku položil(a) Puzzle League central (90919293) Pred 1 týždňom

Na otázku odpovedal(a) Puzzle League central (90919293) Pred 1 týždňom

  • Vyriešené

Javascript

Websites say that my Javascript is disabled, but I already checked on the about:config website and the javascript.enabled is set to true. What do I do so these websites a… (ďalšie informácie)

Websites say that my Javascript is disabled, but I already checked on the about:config website and the javascript.enabled is set to true. What do I do so these websites accept that my Javascript is enabled?

Otázku položil(a) I M Pred 1 týždňom

Na otázku odpovedal(a) cor-el Pred 1 týždňom

  • Vyriešené

Firefox asks for master password on startup

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site … (ďalšie informácie)

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site with a password. I tried : - to disable than reenable Master Password - start in SafeMode without success. How can I solve my issue ? Thanks in advance for your help

Otázku položil(a) jp.levy Pred 3 mesiacmi

Na otázku odpovedal(a) cor-el Pred 3 mesiacmi

  • Vyriešené

Linked image (via "src=") not displaying (FF 126.0.1 & 127.0)

Hi Guys, This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free): I have a HTML file which displays images from variou… (ďalšie informácie)

Hi Guys,

This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free):

I have a HTML file which displays images from various weather-cam websites, using the HTML "img src=" tag.

On previous versions of Firefox all was fine, however since 126.0.1 one image in particular will not display - it simply shows a broken image place-holder. Using MS Edge and Chrome, it displays correctly.

This is the image in question:

http://119.17.143.158:8777/Streaming/channels/102/picture/?auth=U1BDRzo1NG5keXAwMW50IQ==

I suspect it's something to do with the "auth=" 'key'?

Thanks in advance for any suggestions/assistance.

Mike.

Otázku položil(a) rolands50 Pred 1 týždňom

Na otázku odpovedal(a) TyDraniu Pred 1 týždňom