Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

WordPress & website

  • Žiadne odpovede
  • 0 má tento problém
more options

Would appreciate someone helping me with this problem as it's starting to frustrate me.

My website (serendipitygoatmilksoap.com.au) was built using WordPress - I love the website and how easy it is for me to edit/add and how Matt set the cart up for me is perfect but.......................I've made some changes to the wording on a page yet these changes are not showing on the live site from my desktop computer although Matt is saying the changes show when he goes to the live website????

I logged into the site, went by the how to of "Editing Page Content", previewed then clicked the "DONE" tab thinking all was good.........went to the live site but no edits I'd made (colours/fonts/formatting etc.) showed, I've enabled the cookies on the site via the settings but as I don't know what I'm doing I hesitant to do anything else without understanding what I'm doing.

I've attached images the first being the "before" and the second the "after" but I'm only able to see the "before". Could someone please explain how I'm to fix this and I would like a step-by-step if possible please.

Would appreciate someone helping me with this problem as it's starting to frustrate me. My website (serendipitygoatmilksoap.com.au) was built using WordPress - I love the website and how easy it is for me to edit/add and how Matt set the cart up for me is perfect but.......................I've made some changes to the wording on a page yet these changes are not showing on the live site from my desktop computer although Matt is saying the changes show when he goes to the live website???? I logged into the site, went by the how to of "Editing Page Content", previewed then clicked the "DONE" tab thinking all was good.........went to the live site but no edits I'd made (colours/fonts/formatting etc.) showed, I've enabled the cookies on the site via the settings but as I don't know what I'm doing I hesitant to do anything else without understanding what I'm doing. I've attached images the first being the "before" and the second the "after" but I'm only able to see the "before". Could someone please explain how I'm to fix this and I would like a step-by-step if possible please.
Priložené obrázky

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.