Отображение вопросов с тегом: Показать все вопросы

Tennis TV streaming choppy

I have streamed TennisTV in the past no problem but now it stutters and task manager shows CPU 100%. It also shows Firefox running 2 processes which consume CPU and accou… (читать ещё)

I have streamed TennisTV in the past no problem but now it stutters and task manager shows CPU 100%. It also shows Firefox running 2 processes which consume CPU and accounts for the 100%. So I closed one of the processes (the one using least memory) and it solved the problem. So how can I stop this second process from starting, it seems to consume CPU without actually doing anything?

Задан nicford56 1 день назад

Firefox fail

When I try to login to my Social Security account after pulling up the Soc Sec site (ssa.gov), I get this message: "Bad Request Your browser sent a request that this ser… (читать ещё)

When I try to login to my Social Security account after pulling up the Soc Sec site (ssa.gov), I get this message:

"Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit."

I tried waiting a couple of days and attempting a login again. I also tried turning off my VPN, using a new tab, refreshing the site and restarting my laptop. I do not get this message when I use Safari to login, but I want to use Firefox.

Thanks for your help in fixing this problem.

Задан fredklass52 1 день назад

Thunderbird has suddenly stopped pulling in email, please help

Thunderbird has suddenly stopped pulling in email, please help. It just says 'Checking mail server capabilities'. I have changed no settings at all. Webmail works. Email … (читать ещё)

Thunderbird has suddenly stopped pulling in email, please help. It just says 'Checking mail server capabilities'. I have changed no settings at all. Webmail works. Email on my phone works. So it's not the ISP or the server or anything like that. It's just on Thunderbird where I can't do anything, but I've not changed anything so I don't understand.

When I try to send email it fails and says: Sending of the message failed. Unable to communicate securely with peer: requested domain name does not match the server’s certificate. The configuration related to mail.mandyhaggith.net must be corrected.

So please can you tell me how to correct the configuration?

Thank you for any help you can offer.

Best wishes Mandy

Задан hag3 5 дней назад

Последний ответ от hag3 2 дня назад

How can the update nagging pop-up be permanently and completely disabled?

This pops up every few hours. Sometimes it pops up invisible but steals focus from the main window. How can this be disabled? I tried all methods that have been mentione… (читать ещё)

This pops up every few hours. Sometimes it pops up invisible but steals focus from the main window. How can this be disabled?

I tried all methods that have been mentioned everywhere on the Internet, including policy.json, Group Policy on Windows, etc. Nothing disables this nagging yet.

Задан yekos82264 2 недели назад

Последний ответ от yekos82264 2 дня назад

Audio distorts for a second when I pause/unpause, mute/unmute or skip around videos

Hi. I feel like this problem has only shown up in the last couple months but for some reason, on firefox, when say watching something on youtube and I go to pause or skip… (читать ещё)

Hi. I feel like this problem has only shown up in the last couple months but for some reason, on firefox, when say watching something on youtube and I go to pause or skip around in the video I'll get this very unpleasant distorted digital noise sound very briefly. I've tried turning off and back on hardware acceleration and some other things but no dice. I can hear the distortion on my onboard sound, my usb headset, and hdmi audio through the graphics card so I don't think its my hardware. This distortion also doesn't happen with say MPC/VLC or watching Youtube via Edge or Chrome.

Задан snakemanzero 2 дня назад

Slow Unified Inbox Load

Hi, I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them t… (читать ещё)

Hi,

I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them together, therefore I am using Unified Folders. When I am accessing Unified Inbox, TB is very slow and basically frozen until it loads this folder (often a pop-up appears that 'TB is not responding'). it takes between 30-60 seconds to load my emails (either on start-up, or clicking on another folder, then going back to Unified Inbox). Every other folders open almost instantly. I have to admit I have a lot of emails in the Unified Inbox (~20K), however the inbox of my main email has 18K, and accessing that folder separately is instant. So any operation, other than opening Unified Inbox, is quite snappy.

This issue persists since I upgraded to v115, even when I did an OS reinstall (also tried installing apt (v115.11.0)).

I have seen this answer: https://support.mozilla.org/en-US/questions/1428374#question-reply however, nothing changed by resetting the folder.

Задан Szilárd Molnár 4 дня назад

Последний ответ от Szilárd Molnár 2 дня назад

Email access slow

Is Microsoft Windows 11 sabotaging thunderbird email by slowing it down? I have had problems accessing my email ever since I got a new HP laptop with Windows 11.

Задан louiseinindex 3 дня назад

Thunderbird constantly hangs soon after startup on Mac

Very soon after startup it begins to stutter with the spinning beachball of unresponsiveness. At first it will spin, then come back for a few seconds, then spin again. Ev… (читать ещё)

Very soon after startup it begins to stutter with the spinning beachball of unresponsiveness. At first it will spin, then come back for a few seconds, then spin again. Eventually the whole app is unresponsive.

The troubleshooting steps I see on here all start with "Go to [some location in the menu]". I can't do anything with anything in Thunderbird. I can force it to quit and start it up again, that's about it.

It is also always asking me for the passwords of some of my IMAP accounts. These are big accounts, some folders have several hundred thousand emails. The Inboxes are smaller, maybe a couple hundred in total at the moment. The last configuration I was able to make put it into Unified mode.

The damn thing is that after having been useless like this ever since I installed it, last week it started to work fine. Stayed that way for several days. Eventually that failed, though, and my whole Mac ended up locked up the way the app is, I had to manually power it off.

I don't know if it writes any info about what it's doing to a log file somewhere, I am not having much luck trying to find any information here. Just other people with similar problems but no substantive replies.

Using Thunderbird on an older Mac laptop, running macOS Monterey 12.7.5.

Задан bradbulger 5 дней назад

Последний ответ от bradbulger 3 дня назад

Not loading

After one of the updates a few months ago, I have started to have trouble with firefox. After a while if I try to open a new tab and type in a link, the tab will try to l… (читать ещё)

After one of the updates a few months ago, I have started to have trouble with firefox. After a while if I try to open a new tab and type in a link, the tab will try to load forever and I will not be able to open any more as doing another tab and typing a new link will have the same problem. I found that at first I could close the browser and reopen it to have the tab fully load and refresh whatever was already open, but after a bit that started to have an issue too. Most times now if I shut down and relaunch firefox within a few minutes the browser will open with all of the tabs open but they are all blank, with no links filled in, pages loaded, or anything. If I close and reopen after that then it only opens with a "new tab" page and everything that was open is lost. None of the more recent updates for firefox have seemed to fix this issue.

Thank you.

Задан Necross SkyWing 3 дня назад

Thunderbird email inbox not downloading emails suddenly

Receiving email notifications in Thunderbird but they are not showing in my three different inboxes. Can read them via my mobile phone and if I log into my talktalk webma… (читать ещё)

Receiving email notifications in Thunderbird but they are not showing in my three different inboxes. Can read them via my mobile phone and if I log into my talktalk webmail? I am currently travelling and logged into a different IPS. There was no problem for the first couple of days. Could this be connected to the issue?

Задан lucytilney 3 дня назад

can't send email from comcast.net account. Outgoing server (SMPT) ERROR

I can't send email from comcast.net account. Outgoing server (SMPT) ERROR. Comcast said problem with mozilla. What should password be for comcast smtp://smtp.comcast.net… (читать ещё)

I can't send email from comcast.net account. Outgoing server (SMPT) ERROR. Comcast said problem with mozilla. What should password be for comcast smtp://smtp.comcast.net (smtp://smtp.comcast.net)?

Задан John Robinson 4 дня назад

Последний ответ от John Robinson 3 дня назад

TB Ver. 115.11.1 deleted emails from inbox are not deleting or coming back to inbox

I just updated to version 115.11.1 and now if I delete a message in my unified Inbox, sometimes it deletes and quickly comes back and sometimes it just stays there and I … (читать ещё)

I just updated to version 115.11.1 and now if I delete a message in my unified Inbox, sometimes it deletes and quickly comes back and sometimes it just stays there and I cannot delete again (delete is greyed out). Sometimes it does go into trash but still shows in inbox. In my server settings for that email I have the deleted email set to go to trash for that inbox. Suggestions?

I might give you more info..it seems now if I delete the message either by right clicking or top menu delete, it sends to the trash but stays in the inbox (sometimes it goes away but comes right back). If it stays in the deleted unified folder and I empty that trash folder it comes off the inbox. I have W10..and mail is from Yahoo Cox conversion that was working fine until this update today. Yahoo does seem to be much slower than Cox was so I am trying to be patient and wait but it stays in the inbox until described. The bottom taskbar icon still shows a mail in the inbox too even though it is in trash or even emptied. I have to close TB and go back or say to close window for this new mail icon to clear.

I have also discovered if i send an email from my iphone, eventually it comes into TB but if I delete it on my phone it is gone in TB but is NOT in TB trash but it does eventually show on my iPhone trash...the only way i could see this is to remove Trash from that email account in the unified section and then it shows in the regular trash for that email...seems maybe the unified folders have issues after this update ..this is getting so frustrating...and surprised there has been no response to this help question either..I checked my email here and it is correct..

Задан OldBob2 5 дней назад

Последний ответ от OldBob2 4 дня назад

In box mails delete

In box emails on my desktop computer disappear without trace, mail that is in deleted & archive accounts are still there. These emails are still on the server as all… (читать ещё)

In box emails on my desktop computer disappear without trace, mail that is in deleted & archive accounts are still there. These emails are still on the server as all these mails, thankfully, are my laptop

Задан db44 3 дня назад

Keyboard input lag.

Versions: Firefox: 127.0 (64-bit) Linux: Ubuntu 22.04.4 LTS Description: After some time, and (under unknown conditions), the input delay will shoot way up. Like 20-30 s… (читать ещё)

Versions: Firefox: 127.0 (64-bit) Linux: Ubuntu 22.04.4 LTS

Description: After some time, and (under unknown conditions), the input delay will shoot way up. Like 20-30 seconds.

Strangely enough, this only applies to keyboard inputs. I can change my tab with my mouse, I can click on things, no issues there. But any keyboard interaction is hugely delayed.

This does not fix itself until I close my browser and restart it. Closing the browser is always broken here too, if I close the browser with the [X] exit button, I then need to kill the process because it just hangs. It blanks out the contents of each tab like it's preparing to close them, but it just doesn't ever complete the task without a manual kill.

CPU usage and memory usage are relatively low; significantly below my system's limits.

I've already tried this suggested fix, to no avail.

The frequency of this is only about once a week at most, usually once a month, so it's not a huge issue, but I'm just worried about this occurring during a critical meeting or something later. Having this impending restart needed is kind of worrying for critical usage times.

Задан iliesi.amiel 4 дня назад

WebGL does not restart/does not work upon crash

I'm working on developing a website that uses WebGL in it, but sometimes some bad code will cause WebGL to crash. The issue here is that once that happens, I have to go i… (читать ещё)

I'm working on developing a website that uses WebGL in it, but sometimes some bad code will cause WebGL to crash. The issue here is that once that happens, I have to go into troubleshooting mode and back out before it starts working again. Is there any way to make it so that WebGL works after it crashes?

Задан Shashank Prasanna 4 дня назад

Since last upate (version 127), Firefox cannot use an external sound card for its audio

I have 2 soundcards on my iMac, (OS Ventura 13.6.1) : one internal (iMac) and one for music production. (universal audio) Until the latest update (127), I could sel… (читать ещё)

I have 2 soundcards on my iMac, (OS Ventura 13.6.1) : one internal (iMac) and one for music production. (universal audio)

Until the latest update (127), I could select either one and I could hear the audio from Firefox. But... since the update, only the internal iMac audio card is working. Note that I don't have this problem with Safari nor Chrome and it used to work on Firefox until the last update.

Anyone has noticed that? 

Does anyone knows how to contact them and log this as a new bug?

Thanks all!  :)

Задан yannickbisson 4 дня назад