Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

links to gmail won't work and google maps won't load

  • 6 ответов
  • 17 имеют эту проблему
  • 1 просмотр
  • Последний ответ от SilverFire

more options

Gmail itself will load - if I type the gmail url in; if I just try and navigate to it from, say, google.co.uk it won't load. My university recently switched to gmail and none of their links work for me either.

Google maps displays a grey square with a "sorry we have no maps available for this area at this magnification" message for every location, at every magnification.

Gmail itself will load - if I type the gmail url in; if I just try and navigate to it from, say, google.co.uk it won't load. My university recently switched to gmail and none of their links work for me either. Google maps displays a grey square with a "sorry we have no maps available for this area at this magnification" message for every location, at every magnification.

Все ответы (6)

more options

Please update to Firefox 20. Update Firefox to the latest release

more options

I can't. I'm on Mac OS X 10.5.

more options

Update to Firefox 16 then.

more options

Done. It fixed neither problem.

more options

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.image pref should be 1.

There are also extensions like Adblock Plus (Tools > Add-ons > Extensions) and security software firewall, anti-virus) that can block images and other content.

See also:

more options

Safe mode indicated that it was an extension/add-on, so I disabled all extensions/add-ons and both gmail and google maps worked. I then re-enabled them all one by one, and... it still works. Even with all the extensions and add-ons from before enabled again. So...

Problem solved, but I'm not really sure how/why.

(other people with this problem please note: I'd tried this before in Firefox 15 and it didn't do anything; it only worked after updating to 16 )