Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Linked image (via "src=") not displaying (FF 126.0.1 & 127.0)

  • 5 ответов
  • 0 имеют эту проблему
  • 2 просмотра
  • Последний ответ от rolands50

more options

Hi Guys,

This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free):

I have a HTML file which displays images from various weather-cam websites, using the HTML "img src=" tag.

On previous versions of Firefox all was fine, however since 126.0.1 one image in particular will not display - it simply shows a broken image place-holder. Using MS Edge and Chrome, it displays correctly.

This is the image in question:

http://119.17.143.158:8777/Streaming/channels/102/picture/?auth=U1BDRzo1NG5keXAwMW50IQ==

I suspect it's something to do with the "auth=" 'key'?

Thanks in advance for any suggestions/assistance.

Mike.

Hi Guys, This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free): I have a HTML file which displays images from various weather-cam websites, using the HTML "img src=" tag. On previous versions of Firefox all was fine, however since 126.0.1 one image in particular will not display - it simply shows a broken image place-holder. Using MS Edge and Chrome, it displays correctly. This is the image in question: http://119.17.143.158:8777/Streaming/channels/102/picture/?auth=U1BDRzo1NG5keXAwMW50IQ== I suspect it's something to do with the "auth=" 'key'? Thanks in advance for any suggestions/assistance. Mike.

Изменено rolands50

Выбранное решение

Right, this is in the current release. Try to flip security.mixed_content.upgrade_display_content preference to false in about:config.

Прочитайте этот ответ в контексте 👍 0

Все ответы (5)

more options

... Having a closer-look, it appears that FF is trying to load the image as a https:// link, rather than http://.

I've checked in my FF settings on HTTPS-Only mode is NOT enabled.

Полезно?

more options

Выбранное решение

Right, this is in the current release. Try to flip security.mixed_content.upgrade_display_content preference to false in about:config.

Полезно?

more options

@TyDraniu,

That did it! Thanks. I've spent the past hour going through the various https-related config items in search of a fix.

It would've taken me a while to stumbled across your solution.

Thanks again!

Mike.

Полезно?

more options

Полезно?

more options

@cor-el,

Thanks for the links. However, there's no way I would've been able to deduce that this would be the cause of my issue by reading those notes. Am I a bit thick? Perhaps...

Изменено rolands50

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.