Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Youtube theater mode is no longer working since firefox 32 update.

  • 4 ответа
  • 8 имеют эту проблему
  • 1 просмотр
  • Последний ответ от RedX1

more options

Youtube's "Theater mode" no longer works since the update; it is still working in my copy of IE.

Youtube's "Theater mode" no longer works since the update; it is still working in my copy of IE.

Все ответы (4)

more options

This is pretty cool, I just tried this for the first time. Thank you for the tip. https://www.youtube.com/watch?v=qY173FCff_c

Since it is a website feature, but I could not reproduce it not working, please try it with Firefox is Safe Mode to make sure it is not an add on. Diagnose Firefox issues using Troubleshoot Mode

more options

I have tried Safe Mode. It doesn't help.

I have since discovered the YouTube High Definition Add-on, which permanently plays all YouTube videos in Theater Mode at highest resolution. Using it means I give up a heck of a lot of customizability, but bypasses the problem and gets me the larger view sizes I like.

The button to change back to non-theater mode is still nonfunctional, of course.

more options

I checked the web console and sometimes it works in beta and sometimes it does not. However there was an error the one time that may be a hint. It was a mixed content error. I did not catch the mixed content icon, but you may? If not there is an about:config entry that is mentioned below:

Firefox blocks the insecure content and a shield icon will appear in the address bar.   See this article for more information about the new mixed content blocker: Mixed content blocking in Firefox

To temporarily allow the mixed content to be displayed:

  • Click the shield icon Mixed Content Shield in the address bar and choose Disable Protection on This Page from the dropdown menu.

To allow insecure content to be displayed in all secure pages, enter about:config in the address bar and double-click on this preference, to toggle it from true to false:

security.mixed_content.block_active_content

You can also use this add-on instead, to toggle the preference:

You may want to do this only for the current session, then reset the preference back to "true" and check back with the site to see whether it's been fixed, since this is a global setting that exposes you on all sites, not just the one you care about.

Let us know if this helps!

more options

Unfortunately, this did not help. There was no shield icon in my address bar when visiting Youtube, and manually toggling the block active content preference (and restarting Firefox without the HD Add-on) did not address the problem. The "Theater Mode" button continues to do nothing but change its own appearance.