How do I remove Profile Folders for good?

I recently got a new PC with WINDOWS 10 and loaded Thunderbird to pick up my email. However, now the mail client keeps making new profile folders, which I keep trying to … (read more)

I recently got a new PC with WINDOWS 10 and loaded Thunderbird to pick up my email. However, now the mail client keeps making new profile folders, which I keep trying to delete. I am up to 6 now. THey are all in my deleted section of my Local Folders. How do I remove them for good. I thought all deleted items were supposed to disappear once you close the program, no? I never had to even deal with Profile Folders on my older PC. Thank oyu for your assistance.

Asked by Keith Post 3 months ago

Last reply by Keith Post 1 day ago

Unable to set up an Outlook account on Thunderbird 115.12.0 (64-bit)

I am trying to setup an Outlook account on Thunderbird and I get an error: "Unable to log in at server. Probably wrong configuration, username or password." I have an exi… (read more)

I am trying to setup an Outlook account on Thunderbird and I get an error: "Unable to log in at server. Probably wrong configuration, username or password." I have an existing Outlook account which I am able to use on the Outlook app on Windows, the Android app and the web version on outlook.live.com I wish to have an e-mail client on my Linux Mint machine from which I can access my Outlook e-mails. To do so, I went to the 'Account Setup' page on Thunderbird and used these to set up my account: Your Full Name: <My Name> Email address: <email-id>@outlook.com Password: <My Microsoft password which I use to sign in to Outlook> Under Manual configuration: INCOMING SERVER Protocol: IMAP Hostname: outlook.office365.com Port: 993 Connection Security: SSL/TLS Authentication method: OAuth2 Username: <email-id>@outlook.com OUTGOING SERVER Hostname: smtp.office365.com Port: 587 Connection security: STARTTLS Authentication method: OAuth2 Username: <email-id>@outlook.com

I am sure that the password I am using is indeed the correct password. I still get an error as shown in the screenshot on the Account Setup tab. How do I resolve this issue? Thanks a lot!

Asked by kaddy 1 day ago

Last reply by kaddy 1 day ago

Bottom part of interface disappears,

It seems as the interface thinks the window containing Thunderbird is longer than it actually is. The bottom part of the interface is missing and there's no scroll bar. T… (read more)

It seems as the interface thinks the window containing Thunderbird is longer than it actually is. The bottom part of the interface is missing and there's no scroll bar. This is most apparent to me in the Address book, where part of the fields is invisible, as are the Cancel/Save buttons. When I start Thunderbird, that bottom part of the interface would appear for about a second and then disappear. Resizing the window doesn't help.

When I start Thunderbird in Troubleshooting mode, the interface works fine, but "Reset toolbars and controls" and "Disable all add-ons" doesn't fixt the issue.

It might have started when I connected a secondary monitor, positioned above the primary. I thought disconnecting that monitor fixed it, but I since reconnected it and the issue now won't go away except when in Troubleshoot Mode.

Asked by Burgemeester 1 day ago

Last reply by Burgemeester 1 day ago

Lost emails

Hi All my emails from before February 2023 have disappeared. I live in Australia my server is Telstra who informed me that it isn’t their fault and that I should contact… (read more)

Hi All my emails from before February 2023 have disappeared. I live in Australia my server is Telstra who informed me that it isn’t their fault and that I should contact you. Many thanks Bee

Asked by bnavon 2 days ago

Last reply by bnavon 2 days ago

Privacy Notice Keeps Appearing

Every time I open up Thunderbird a tab opens up containing a Thunderbird Privacy Notice. As I'm working then every so often a number tab opens with the same information. … (read more)

Every time I open up Thunderbird a tab opens up containing a Thunderbird Privacy Notice. As I'm working then every so often a number tab opens with the same information. If I'm in Thunderbird for long I can have a dozen on more identical tabs. How do I stop this?

Asked by leslie55gibson 2 days ago

Last reply by leslie55gibson 2 days ago

Thunderbird cannot download my email from Att

As of Sunday, Thunderbird can no longer reach my ATT server to download email. It has behaved for ten to fifteen years. Last time someone at ATT fixed it. I have been … (read more)

As of Sunday, Thunderbird can no longer reach my ATT server to download email. It has behaved for ten to fifteen years. Last time someone at ATT fixed it. I have been on the phone or on screen with ATT most of my waking hours since Sunday. (In the process I lost my internet, my landline, my cell connection, etc.) Everything is restored except the connection between Thunderbird and ATT. Everyone thinks changing my password will do it. Done it four times. It gets me into the ATT mail. I have replaced the password in Thunderbird settings with it to no avail. Is there anything you can think of? Not only is Thunderbird more attractive than ATT, I have thirty years of mail boxes there, a continuation from Eudora. I will appreciate your wisdom.

Asked by mskinsey 5 days ago

Last reply by mskinsey 2 days ago

TB will not recognize profile after upgrade to win 10

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, wh… (read more)

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, which obliterated my hard drive of several important things, I am reinstalling TB. I always used an NAS directory for Thunderbird, and have email records going back nearly twenty years. I installed TB 115 and have tried several ways to get it to recognize my profile directory on the NAS to no avail. I tried copying data into the default directory the 115 install is looking at. The about:profiles shows it is looking in the correct directory, it produces a parent.lock file in that directory when I run the program. It does not give me my email, or contacts. I do not use the calendar or to-do lists.

My system is an AMD K6-6400K with 16 GB and a 500 GB drive. Though programs are loaded on the drive ALL data is stored in an NAS. There is about 375 GB available on the C drive.

I have used the cmd line to pull up profile manager, added a profile, pointed it to the data that is on the NAS, a parent lock file is created there too but it shows me no mail.

I have edited the profiles.ini file manually to have the program look at the directories, both the NAS and a local directory which has had the old files entered. Neither worked.

I tried opening TB and creating a new profile and pre-loading the info there, nothing. I've been at this for days now. I have uninstalled and removed manually all TB folders and reinstalled older versions to give that a go but without effect. I am no Luddite (Many years ago I owned a system integration, assembly and install company doing networking for the military as a civilian contractor.) but someone has to explain this to me like I am a five year old. There is no reason having my email back should be this difficult!

PLEASE give me a hand?

My TB directory appears in C:\Users\owner\AppData\Roaming\Thunderbird My old data folder was on a network drive at M:\Users\owner\AppData\Roaming\Thunderbird\profiles\k5zbs5az.default When I manually enter the M: address in the profiles.ini file, it "corrects" it to C:\Users\owner\AppData\Roaming\Thunderbird\ even though the switch 'relative' is off.

[Profile1] Name=default IsRelative=1 Path=Profiles/zpfeu8eu.default Default=1

[Profile0] Name=default-beta IsRelative=0 Path=C:\Users\owner\AppData\Roaming\Thunderbird

[General] StartWithLastProfile=0 Version=2

[Install5D388C1349709B37] Default=C:\Users\owner\AppData\Roaming\Thunderbird Locked=1

Running the Mozilla application with a specific profile using command line arguments brings up the program but no mail. It creates a lock file in the correct directory, but no joy.

I get no pop up error messages.

Asked by michael657 5 months ago

Last reply by michael657 2 days ago

Sending Emails

I can not send emails to anyone. I have checked everything listed on the email help support list. I have cox.net and went to them to get answers with no results. … (read more)

I can not send emails to anyone. I have checked everything listed on the email help support list. I have cox.net and went to them to get answers with no results.

Asked by Polly Brown 5 months ago

Last reply by Polly Brown 2 days ago

IMAP messages not being retrieved on time from Comcast or Gmail

I set up a new Windows 11 PC (64-bit) about 2 months ago, and installed Thunderbird Supernova. I allowed MTS to choose all the settings and everything was working fine un… (read more)

I set up a new Windows 11 PC (64-bit) about 2 months ago, and installed Thunderbird Supernova. I allowed MTS to choose all the settings and everything was working fine until about 3 weeks ago I am now running version 115.11.1 (64-bit). I noticed that many messages I recieve at scheduled times every day were not appearing in my MTS message list until sevveral hours (a few actually took 3 days) after their normal delivery times. Checking with the senders revealed no change to the time they were sent. Looking at the messages when they appeared showed that they WERE received on time. Logging into the web interfaces for Gmail and Comcast/XFINITY email revealed that the messages were arriving on time. The only logical conclusion is that MTS has a problem in its IMAP protocol implementation that does not recognize new/unread messages as such, and therefore does not retrieve them. I am legally blind, and up to this point, mTS is the only fully accessible, easy-to-keyboard-navigate email program.

Asked by Paul Gelinas 1 week ago

Last reply by Paul Gelinas 2 days ago

I keep having to dismiss a login.live.com nag screen

I have had a client for whom I use an outlook.office365.com "thing" and get/send e-mails through their domain. In prior Tbird releases it just accepted whatever creden… (read more)

I have had a client for whom I use an outlook.office365.com "thing" and get/send e-mails through their domain.

In prior Tbird releases it just accepted whatever credentials Tbird presents

Recent release - I still authenticate just fine - can receive and transmit e-mails without issue. But every couple of minutes I get a nag screen asking me to login to login.live.com. I dismiss the nag screen, and can still transmit and receive e-mails. This screen is initiated by a Thunderbird process (I know this because if I kill a Thunderbird process in task manager, the screen goes away and everything works as expected. )

I really want no part of the Windows "Live" thing, and have no idea of what "helpful" changes it wants to make, and so I do not login.

"Settings" are set up with cookies set to yes. OAuth2 seems to be selected.

I see no settings that I could use to suppress the nag ... is there anything I can do???

Thanks in advance.

Jonathan

Asked by JonathanWexler 3 days ago

Last reply by JonathanWexler 2 days ago

unable to connect to email

Im trying to put my email (prkirby@sky.com) on to thunderbird (version 115.12.1 64Bit) running on a windows 11 computer I have 2 other emails which run perfectly All my… (read more)

Im trying to put my email (prkirby@sky.com) on to thunderbird (version 115.12.1 64Bit) running on a windows 11 computer I have 2 other emails which run perfectly All my settings are correct, pop 3 incoming pop.tools.sky.com port 995 outgoing smpt.tools.sky.com port 465 both my username and password are correct, all these settings work when using outlook 2013 pro plus on a computer running windows 7 username and password also work when signing in to emails on different computers When I create the account the message I get is password/usename incorrect Any help will be gratefully received Phil

Asked by prkirby 5 days ago

Last reply by prkirby 3 days ago

Hotmail stopped working

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to… (read more)

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to use Oauth2 instead of normal pw. I made that change on the windows 11 machine and a popup occurred that wanted the number from the google authenticator on my phone. I gave it that and it checks mail now just fine.

This morning I went to one of the Windows 10 machines and did exactly the same. I tried some different server names online and tried some, but after a while I started getting a little window that asked my email address and pw. I put my hotmail address in and got this message:

Microsoft Accounts or personal email addresses don’t work here. Make sure you enter your work or school account (e.g. user@contoso.com). If you want to reset a Microsoft Account password, click here.

Now this is the very same hotmail email that worked on windows 11 with the same server settings last night. It still works.

Now, on the windows 10 machine with those same settings, I get the blank extra window. The extra window appears, does not populate, and disappeared.

It is: https://login.microsoftonline.com/common/oauth2/v2.0/authorize?response_type=code&client_id=9e5f94bc-e8a4-4e73-b8be-63364c29d753&redirect_uri=https%3A%2F%2Flocalhost&scope=https%3A%2F%2Foutlook.office365.com%2FIMAP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FPOP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FSMTP.Send+offline_access&login_hint=redacted@hotmail.com

I had no opportunity to do what worked on the windows 11 machine just last night. I cannot check mail on hotmail on this windows 10 pc. I took all the updates available to Thunderbird and firefox. TB is 115.11.1

I'm stopped. Why would it work on one pc and not another? Oauth2 on the windows 11 asked for authenticator. On the windows 10 it never asks.

Asked by Steevo 3 weeks ago

Last reply by Steevo 3 days ago

Thunderbird Calendar password issue

We've just started having an issue with Thunderbird continually prompting for Calendar passwords, but not remembering them. IMAP and SMTP seem to be retained ok. Additi… (read more)

We've just started having an issue with Thunderbird continually prompting for Calendar passwords, but not remembering them. IMAP and SMTP seem to be retained ok. Additionally, if we just skip past the prompts (we are using around 5 different calendars), and just go and click the "Enable" button....they open just fine and we don't get any prompts, until we close and re-open Thunderbird. We're running 115.12.1 on Windows 10, 11 and Server 2022 Datacenter. It's not a devastating problem, but a little tedious for some of our users that open and close their Thunderbird a lot during the day. We are running "Smartermail" V8909 from Smarter Tools as our mail server. Thanks in advance!

Asked by Tim Wortman 3 days ago

Imap & Gmail

Can't use Gmail account anymore have cleared cookie's and caches removed permissions and account from Google and TB uninstalled then reinstalled then add TB account worke… (read more)

Can't use Gmail account anymore have cleared cookie's and caches removed permissions and account from Google and TB uninstalled then reinstalled then add TB account worked for 2 minutes then got the same error also some emails load while others are just a blank screen all windows 10 and TB updates are current Have attached error we are receiving anything else please just ask Any help appreciated



Bill

Asked by randgcommunications 5 days ago

Last reply by randgcommunications 3 days ago

Thunderbird Unified Folders Will Not Appear - 115.11.1 (32-bit)

Hello, I updated to 115.11.1 (32-bit) and unified folders will not appear and the option will not stay checked. I have exhausted my options. I previously had 64-bit with… (read more)

Hello,

I updated to 115.11.1 (32-bit) and unified folders will not appear and the option will not stay checked. I have exhausted my options. I previously had 64-bit with same issue so I deleted and installed 32-bit as some said this would help the issue ( I'm on 64-bit windows 10 OS).

I've tried deleting smart mailboxes, virtualfolder and jsontreefolder

nothing is working, I am at wits end. Please help!

Asked by livernois3 1 week ago

Last reply by livernois3 3 days ago

Deleted folders reappear (again and again)

I'm connecting to an MS Exchange server via smtp.office365.com and mostly this works OK by now. I do have a stupid problem, however: After deleting several folders, the… (read more)

I'm connecting to an MS Exchange server via smtp.office365.com and mostly this works OK by now. I do have a stupid problem, however: After deleting several folders, they always "come back" as "ghost folders" (grayed out and without messages) and it's impossible for me to get rid of them. Very annoying. I've tried a couple of steps:

  • of course, I tried deleting the folders through the Thunderbird interface, also from Trash, where they first move to
  • I also tried to delete msf-files associated with the deleted folders -- to no avail
  • I also tried to unsubscribe from these folders using the "Subscribe" interface -- this is not possible: I can tick off the folders, save my choices, but as soon as I open "Subscribe" again, these folders are back
  • I also tried to use Outlook, but the deleted folders are not shown in Outlook -- it seems to me that Thunderbird has difficulties letting them go

I'd be very thankful for any constructive help!

Asked by Helwig Hauser 5 days ago

Last reply by Helwig Hauser 3 days ago

POP Junk mail dissapears completely.

When I receive junk email, Thunderbird shows mail received (for example 10 emails) there are ...again for example 3 in my inbox and the other 7 are nowhere to be found. N… (read more)

When I receive junk email, Thunderbird shows mail received (for example 10 emails) there are ...again for example 3 in my inbox and the other 7 are nowhere to be found. Not in junk and not in trash. I am concerned that there might be some emails that are not junk that I am not able to get. I would like to be able to review the junk folder prior to deletion. What setting options do I need to change to make this happen? I am using pop email... Thanks!!

Asked by rick465 4 days ago

Last reply by rick465 4 days ago

no datas when exporting the calendar

Hello! I have linked my smartphone with the add-on: Provider for Google Calendar. How can I now transfer my existing appointments to the Google Calendar? I tried to expor… (read more)

Hello! I have linked my smartphone with the add-on: Provider for Google Calendar. How can I now transfer my existing appointments to the Google Calendar? I tried to export the existing appointments and then to import it into Google Calendar. Unfortunately, this was not possible because not a single appointment from the existing calendar is exported. I just get an empty .ics file. Any help? Please! Martin

Asked by novo001 5 days ago

Last reply by novo001 4 days ago

unable to receive e-mails since 30/05/2024

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com&… (read more)

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com> on 31/05/2024, got to do with the problem. I would be grateful could help solve the problem. Thank you. Emyr Davies.

Asked by emyr330 2 weeks ago

Last reply by emyr330 4 days ago

Search results - Can we make it always display as list?

I use the global search a lot (when it works!) I don't like the way the results are displayed so I always click 'show results as list'. Is there a way to make that the de… (read more)

I use the global search a lot (when it works!) I don't like the way the results are displayed so I always click 'show results as list'. Is there a way to make that the default way search results are displayed? thanks

Asked by mozilla516 6 days ago

Last reply by mozilla516 4 days ago