Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Default search engine switches back to ebay

  • 2 replies
  • 0 have this problem
  • 1 view
  • Last reply by Brigitte

more options

Hello, I use Duck Duck Go as a default search engine, with Google and others as alternatives. Since I switched my compter, Firefox resets the default engine back to ebay, which cannot be deleted in the list and also shows up in the address bar. Could you please tell me how to get rid of it? Thank you very much!

Hello, I use Duck Duck Go as a default search engine, with Google and others as alternatives. Since I switched my compter, Firefox resets the default engine back to ebay, which''' cannot be deleted''' in the list and also shows up in the address bar. Could you please tell me how to get rid of it? Thank you very much!

All Replies (2)

more options

Hi,

Unfortunately, there is a problem in your profile that is likely to have caused this. We're working on fixing these types of issues automatically.

In the meantime, you can use the refresh feature to reset the issue.

Hello,

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button Fx89menuButton, click Help and select More troubleshooting information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox…". Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

Modified by Swarnava Sengupta

Helpful?

more options

Hello Swarnava,

The bug disappeared by itsself - I suppose it has been fixed automatically.

Thank you very much for your help, and the fast answer!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.