Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Spell Check on Copilot website text field is not automatically working

  • No replies
  • 0 have this problem
  • 1 view
more options

The Copilot website text field is the only text field I have encouraged where typing text does not get automatically underlined for spelling mistakes. I have the box ticked for 'Check your spelling as you type' in the general settings, and I have tried changing the about:config layout.spellcheckDefault value to 2. Nothing has worked.

The spell checking feature for the Copilot website text field can be enabled, but you have to manually enable it each time by right clicking the text field and making sure "Check Spelling" is ticked. It is quite annoying.

The "Check Spelling" setting on every other text field from every other website like this very text field I'm typing into right here right now for this firefox support forum, has the  "Check Spelling" setting ticked by default.  

Anybody else experiencing this issue?

The Copilot website text field is the only text field I have encouraged where typing text does not get automatically underlined for spelling mistakes. I have the box ticked for 'Check your spelling as you type' in the general settings, and I have tried changing the about:config '''layout.spellcheckDefault''' value to '''2'''. Nothing has worked. The spell checking feature for the Copilot website text field can be enabled, but you have to manually enable it each time by right clicking the text field and making sure "Check Spelling" is ticked. It is quite annoying. The "Check Spelling" setting on every other text field from every other website like this very text field I'm typing into right here right now for this firefox support forum, has the "Check Spelling" setting ticked by default. Anybody else experiencing this issue?

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.