Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Open Private Tab from a link on Facebook not working?

  • 2 件の返信
  • 3 人がこの問題に困っています
  • 11 回表示
  • 最後の返信者: Liam.Duffy

more options

I use Facebook via FF because I have issues with the Android app's permissions. This works fine for the most part, except for one issue. When I want to view an article someone has posted from an external site I use "open in private tab" to ensure that any excess cookies etc are not retained beyond the session. However FF is opening the link first in a normal, non-private tab _then_ opening it again in a new private tab. The first (non-private) tab is opening while I'm still in the context menu for opening a link, before I have completed the selection. I've not noticed this with other sites where I do the same thing.

So my question(s) are:-

  Am I doing something or have a setting which is wrong? 
  Is this a bug with FF which I should open?
I use Facebook via FF because I have issues with the Android app's permissions. This works fine for the most part, except for one issue. When I want to view an article someone has posted from an external site I use "open in private tab" to ensure that any excess cookies etc are not retained beyond the session. However FF is opening the link first in a normal, non-private tab _then_ opening it again in a new private tab. The first (non-private) tab is opening while I'm still in the context menu for opening a link, before I have completed the selection. I've not noticed this with other sites where I do the same thing. So my question(s) are:- Am I doing something or have a setting which is wrong? Is this a bug with FF which I should open?

すべての返信 (2)

more options

It would be helpful to provide which version of Firefox you are using as well as which site and which links you are long-tapping on to determine to see wether we can reproduce.

I would encourage you to open a new bug on Bugzilla: https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox%20for%20Android providing that information and we'll investigate there.

more options

Sorry, ridiculous rookie mistake to make.

I'm using FF 28.0 on an original Nexus7 with Android 4.4.2 Accessing Facebook by 'touch.facebook.com' and/or 'www.facebook.com'. I believe I've had the problem with and without the 'desktop' mode enabled.

I wanted to check first before raising it as a bug. I did a few searches but couldn't see any mention of anything similar listed.