Mozilla Support में खोजें

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Videos darkened and washed out, pictures normal

  • 1 प्रत्युत्तर दें
  • 0 यह समस्या है
  • 1 view
  • के द्वारा अंतिम प्रतियुतर jonzn4SUSE

more options

I've been banging my head against a wall trying to figure this one out. Every time a video plays on youtube, reddit, etc it will show normal colors for a split second then it will darken it and wash out the colors. Not sure what is causing this.

Things I've tried: gfx.color_management.native_srgb to true in about:config Changing video settings in nvidia control panel Turning off hardware acceleration Restarting browser and PC Updating browser and video drivers, windows as well Turning off all extensions Trying with codecs both deactivated and reactivated

No other browser does this and ALSO when I run firefox in private mode it doesn't happen and videos run normally. Also when I try to record or take a screenshot of it it looks normal. Thank you for any assistance.

I've been banging my head against a wall trying to figure this one out. Every time a video plays on youtube, reddit, etc it will show normal colors for a split second then it will darken it and wash out the colors. Not sure what is causing this. Things I've tried: gfx.color_management.native_srgb to true in about:config Changing video settings in nvidia control panel Turning off hardware acceleration Restarting browser and PC Updating browser and video drivers, windows as well Turning off all extensions Trying with codecs both deactivated and reactivated No other browser does this and ALSO when I run firefox in private mode it doesn't happen and videos run normally. Also when I try to record or take a screenshot of it it looks normal. Thank you for any assistance.

All Replies (1)

more options

Show the issue, provide screenshots and steps to replicate.

Do you have the same issue under a different windows account?

You can also Refresh Firefox. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Are you running pro or home version of Windows? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Try downloading a different version of Firefox and see if you have the same issue. https://www.mozilla.org/en-US/firefox/channel/desktop/

Helpful?

प्रश्न पूछें

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.