Mozilla Support में खोजें

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

control + up shortcut does not work now. does not go to top of page.

  • 10 प्रत्युत्तर
  • 0 यह समस्या है
  • 10 views
  • के द्वारा अंतिम प्रतियुतर Joe P

more options

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was also problematic.

How do I report something as "b roken" to firefox and do you agree it is broken?

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was also problematic. How do I report something as "b roken" to firefox and do you agree it is broken?

चुने गए समाधान

Does it work if you remove relevant autohotkey code?

संदर्भ में यह जवाब पढ़ें 👍 0

All Replies (10)

more options

Joe P, Ctrl + up / down / home / end seem to work for me if caret browsing is not enabled.

Have you recently toggled this setting?

You could try pressing F7 to toggle caret browsing between on and off states, and see if this helps.

But perhaps a recent release has done something to some keyboard shortcuts?

In the library I used to be able to press F6 to focus the search box, but now this seems to focus the left hand folder tree instead?

Anyway, if caret browsing doesn't turn out to be the issue, then the place to report bugs is: https://bugzilla.mozilla.org/home

TechHorse द्वारा सम्पादित

Helpful?

more options

As a footnote, you also can turn caret browsing on and off on the Setting page, using the checkbox labeled:

"Always use the cursor keys to navigate within pages"

Helpful?

more options

Caret browsing. Where is that setting? When I go into settings and SEARCH for "CARET", I get no hits. Why is that? Doesn't search at that point search SETTINGS?

Oh, so I go into settings and TEDIOUSLY search for the setting. Turns out the phrase CARET BROWSING isn't used in settings. Stupid Firefox doc. Just stupid.

anyway, you were right about just reporting this as a bug. After reading up on caret browsing, that has nothing to do with my issue.

Joe P द्वारा सम्पादित

Helpful?

more options

In Settings, search for cursor -- it is phrased as "Always use the cursor keys to navigate within pages".

When caret browsing is active, you'll see a vertical bar move through the text as you press arrow keys. Do you see that?

Helpful?

more options

Joe P said

After reading up on caret browsing, that has nothing to do with my issue.

Did you try it though? As said previously, the ctrl+up etc shortcuts were not working correctly for me until I toggled it on.

Regardless, If you do go on to report this on Bugzilla culd I ask you to post a link to the report here? Thanks,

Helpful?

more options

using Caret browsing changed--as it should have--nothing.

the bug report I submitted is: https://bugzilla.mozilla.org/show_bug.cgi?id=1899568

Helpful?

more options

Have you ruled out your add-ons as a factor by testing in Firefox's Troubleshoot Mode? More info in this article (be careful to Open and NOT Refresh): Diagnose Firefox issues using Troubleshoot Mode.

Helpful?

more options

Joe P, thanks for the link.

By any chance does ctrl+home work?

Helpful?

more options

चयनित समाधान

Does it work if you remove relevant autohotkey code?

Helpful?

more options

my bad. It WAS one of my autohotkey routines. I got distracted by all the suggestions about caret browsing.

Helpful?

प्रश्न पूछें

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.