Mozilla Support में खोजें

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cloudflare

  • 3 प्रत्युत्तर
  • 0 यह समस्या है
  • 184 views
  • के द्वारा अंतिम प्रतियुतर James

more options

I am using the latest version of Firefox (112.02 32-bit) with Windows 10 but am being blocked from certain websites by the Cloudflare security app because it says that my browser is out-of-date. This was particularly embarassing when I was trying to buy tickets for a concert recently and was unable to access the venue's online payment system.

It may be that Cloudflare is confused because I occasionly use an older version of Firefox (52.9.0 32-bit) with an earlier version of Windows. How can this issue be resolved so that Cloudflare does not block legimate access to websites when I am using the most up-to-date version of Firefox?

I am using the latest version of Firefox (112.02 32-bit) with Windows 10 but am being blocked from certain websites by the Cloudflare security app because it says that my browser is out-of-date. This was particularly embarassing when I was trying to buy tickets for a concert recently and was unable to access the venue's online payment system. It may be that Cloudflare is confused because I occasionly use an older version of Firefox (52.9.0 32-bit) with an earlier version of Windows. How can this issue be resolved so that Cloudflare does not block legimate access to websites when I am using the most up-to-date version of Firefox?

चुने गए समाधान

Well spotted. Yes, I am really using Firefox 112.0 with Windows 10. I followed the suggested thread and the useragent was indeed Windows NT 5.1 and Firefox/53.0 so have deleted that and set the useragent to Mozilla/5.0 (Windows NT 10.0; rv:109.0) Gecko/20100101 Firefox/112.0. Hopefully that willl resolve the problem.

Many thanks for your help.

संदर्भ में यह जवाब पढ़ें 👍 0

All Replies (3)

more options

In your Question Details on right it appears you posted this thread with the UserAgent of Mozilla/5.0 (Windows NT 5.1; rv:53.0) Gecko/20100101 Firefox/53.0

NT 5.1 is Windows XP.

If you are really using Firefox 112.0 and Windows 7 or later to post this thread then your UA may have been modified in some way. https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

James द्वारा सम्पादित

more options

चयनित समाधान

Well spotted. Yes, I am really using Firefox 112.0 with Windows 10. I followed the suggested thread and the useragent was indeed Windows NT 5.1 and Firefox/53.0 so have deleted that and set the useragent to Mozilla/5.0 (Windows NT 10.0; rv:109.0) Gecko/20100101 Firefox/112.0. Hopefully that willl resolve the problem.

Many thanks for your help.

more options

You manually set it as that or you just select Reset so it will show your normal UserAgent.