Mozilla Support में खोजें

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ctrl + E doesn't take to search bar, it also doesn't open panorama view. It does nothing now. How to restore it back to focus on search bar.

  • 6 प्रत्युत्तर
  • 1 यह समस्या है
  • 9 views
  • के द्वारा अंतिम प्रतियुतर mdtareque

more options

According to the post https://support.mozilla.org/en-US/questions/764069

  >> The Ctrl + E shortcut is now used to open the Panorama window (View > Tab Groups). 

Well with firefox 38.0.1, Ctrl + E does nothing. It doesnot open the Panorama window as well.

Is there any way to change it to focus on search bar?

FYI: Ctrl + Shift + E opens the panorama window.

According to the post https://support.mozilla.org/en-US/questions/764069 >> The Ctrl + E shortcut is now used to open the Panorama window (View > Tab Groups). Well with firefox 38.0.1, Ctrl + E does nothing. It doesnot open the Panorama window as well. Is there any way to change it to focus on search bar? FYI: Ctrl + Shift + E opens the panorama window.

चुने गए समाधान

After once starting in safe mode, I am able to put focus to search bar with both the shortcuts, not sure what happened.

Ctrl + E and Ctrl + K both take to search bar :)

संदर्भ में यह जवाब पढ़ें 👍 0

All Replies (6)

more options

The cited support thread is 4 1/2 years old and was filed on a pre-release Beta version of Firefox. According to this support page - Keyboard Shortcuts - Search > Foucus Search Bar - {Ctrl + E} and {Ctrl + K} - are the current shortcuts on Windows.

So if you have that problem with the current version of Firefox, you have something else going on. See what happens in the Firefox SafeMode.

more options

On Windows 7, Ctrl+e works for me. In addition to Add-ons, two other things come to mind:

  • Websites can intercept keyboard shortcuts for their own purposes, for example, assigning Ctrl+s to saving your work in the site instead of Firefox's Save Page As feature. But you then would find Ctrl+e to work on most sites and fail on just a few.
  • Plugins can intercept keyboard input in you have used their controls or otherwise interacted with them. Try clicking on the page outside of the plugin area (e.g., outside the video player) in this case to redirect the keyboard to Firefox.
more options

What Firefox locale (user interface language) do you use?

more options

- I don't have any add-on installed. - My Firefox locale is default - English.

more options

Does Ctrl+K work to set focus to the search bar?

Try to open a new window in case there is a problem with the current window.

more options

चयनित समाधान

After once starting in safe mode, I am able to put focus to search bar with both the shortcuts, not sure what happened.

Ctrl + E and Ctrl + K both take to search bar :)