חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I get rid of the second blue bar at the top of my browser window after I open a new window?

  • 2 תגובות
  • 8 have this problem
  • 3 views
  • תגובה אחרונה מאת jimbley

more options

When I open a new window or click on a link that opens a new window, the new window has two blue bars along the top of the screen. The top bar is the one I expect to see with the firefox logo, name of the webpage currently viewing, and the minimize, maximize, close buttons. The second bar, right below it, has an orange tab on the left side that says "Firefox" with a down arrow and then on the right side has the minimize, maximize and close buttons. These buttons do the same thing the buttons on the top blue bar do. Below the second blue bar is the normal tool bar, but the backward and forward buttons don't work. How do I get rid of the second blue bar. It started showing up after I did the latest upgrade last week.

When I open a new window or click on a link that opens a new window, the new window has two blue bars along the top of the screen. The top bar is the one I expect to see with the firefox logo, name of the webpage currently viewing, and the minimize, maximize, close buttons. The second bar, right below it, has an orange tab on the left side that says "Firefox" with a down arrow and then on the right side has the minimize, maximize and close buttons. These buttons do the same thing the buttons on the top blue bar do. Below the second blue bar is the normal tool bar, but the backward and forward buttons don't work. How do I get rid of the second blue bar. It started showing up after I did the latest upgrade last week.

השתנתה ב־ על־ידי theisbr

פתרון נבחר

Does this still happen if you start Firefox with extensions disabled?

This page has a report from another user with the same problem, who says the problem went away after disabling extensions.

Read this answer in context 👍 0

כל התגובות (2)

more options

פתרון נבחר

Does this still happen if you start Firefox with extensions disabled?

This page has a report from another user with the same problem, who says the problem went away after disabling extensions.

more options

I solved my problem by disabling the extension: Freecorder Community Toolbar