חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Translate

  • 7 תגובות
  • 0 have this problem
  • 1 view
  • תגובה אחרונה מאת forestshopkeeper

more options

How can I find or add the translate icon to the toolbar. I did a screenshot but can't see how to insert it. My tool bar has only a toggle reader icon and a favorites icon after the url in the address bar. translate does seem to work automatically on the first page of website, but then does not work on other tabs of the same website. screen shot added

How can I find or add the translate icon to the toolbar. I did a screenshot but can't see how to insert it. My tool bar has only a toggle reader icon and a favorites icon after the url in the address bar. translate does seem to work automatically on the first page of website, but then does not work on other tabs of the same website. screen shot added
צילומי מסך מצורפים

פתרון נבחר

Do you see "Translate" in the "3-bar" Firefox menu button drop-down between Find and Zoom?

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)
Read this answer in context 👍 0

כל התגובות (7)

more options

I only see the icon on pages that use a language Firefox knows how to translate, for example,

I don't think you can force it to appear on pages where it would not be potentially usable.

On the problem site, the automatic translation fails when the tab contents change? That might be related to how translation detects new content -- or fails to detect new content in this case. Do you want to share more information about the site?

Helpful?

more options

The website is a restaurant in Amsterdam. Language is Dutch. on putting in the URL FF asks if I want it to translate. When I change to the Dinner menu there is no more translation Here is URL: https://brouwerijdeengel.nl/

Helpful?

more options

Note that you do not get the translation icon for pages that are in the preferred language for displaying pages list, in this case use the "3-bar" Firefox menu button.

Helpful?

more options

I don't have a means to request a translation. There is no icon. I have version 126 so I should have a translate icon. The website I am trying to access is written in Dutch. The first page gives an option to translate to english which it does. then the following pages are all in Dutch again with no option to translate visible.

Helpful?

more options

I'm getting the icon for all the pages on the site, but the translation doesn't seem very complete after I request it. Is there a loading problem on your Firefox -- for example, the page never finishes loading? Any better luck if you reload the page (click the Reload button or Ctrl+R)?

Helpful?

more options

פתרון נבחר

Do you see "Translate" in the "3-bar" Firefox menu button drop-down between Find and Zoom?

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Helpful?

more options

got it. refreshed firefox. translate now shows up. Thanks for your help.

Helpful?

פרסום שאלה

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.