חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hotmail through Firefox breaks my network card

  • 16 תגובות
  • 0 have this problem
  • 1 view
  • תגובה אחרונה מאת jonzn4SUSE

more options

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I open my Hotmail account in Firefox my Lan card stops working. At first I had no idea it was Hotmail, I tried everything from switching cables to using wifi only. When it happened on wifi I realised every time I went into Hotmail on Firefox my network card stopped functioning and I had to restart the computer. The thing is, when I use Hotmail through Microsoft Edge nothing happens and all is well with the world!!! No network card shutdown. I could read between the lines but I'm no conspiracy theorist, however, I don't think the problem is with Firefox. Is there any solution? I don't use Edge and I don't want to start.

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I open my Hotmail account in Firefox my Lan card stops working. At first I had no idea it was Hotmail, I tried everything from switching cables to using wifi only. When it happened on wifi I realised every time I went into Hotmail on Firefox my network card stopped functioning and I had to restart the computer. The thing is, when I use Hotmail through Microsoft Edge nothing happens and all is well with the world!!! No network card shutdown. I could read between the lines but I'm no conspiracy theorist, however, I don't think the problem is with Firefox. Is there any solution? I don't use Edge and I don't want to start.

פתרון נבחר

M Donaldson said

AVG full internet security.

Try uninstalling AVG and reboot then see if it still happens, you will still have Windows antivirus to fall back on.

Read this answer in context 👍 1

כל התגובות (16)

more options

Does it still happen with default settings in a new browser profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Helpful?

more options

Hi zeroknight,

Thanks for the reply. I don't have a Firefox account, so I don't sync and everything is already on default. I tried it on Developers Edition and there doesn't seem to be a problem.

I will stick to that one. Thanks for your help it is most appreciated.

Helpful?

more options

markadonald said

everything is already on default.

Are you sure it doesn't work with normal Firefox after refreshing your profile to default settings?

Developer Edition is an early beta which is less stable.

Helpful?

more options

It doesn't work after refreshing, I'm guessing it's in the cookies. If I clear the cookies Hotmail will work for a minute or 2 allowing me to open and read then it happens. It's like it shuts down my network card, nothing can get through to the internet from my computer.

I will only be using Developer to access Hotmail, everything else will be through normal Firefox. It is the strangest thing I've come across, to lose all network connection after accessing Hotmail with the need to reset the computer to regain access.

Helpful?

more options

Well that lasted less tha 1 day. I'm having the same issue with the Developer Edition. Looks like there is no solution other than using Edge to access hotmail.

Helpful?

more options

Did you change any settings or log in to sync between the time Developer Edition was working and not?

Does it still happen with the ESR version (115)?

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Disable any third-party antivirus or security software, this may require rebooting into Windows Safe Mode (networking enabled).

Helpful?

more options

Hi

I switched off DNS over HTTPS and so far fingers crossed it seems to work. I can't thank you enough for the support you have given me. Hope you have a pleasant weekend wherever you are in the world.

Cheers

Helpful?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Helpful?

more options

Hi cor-el

Thanks for the advice, all of the above has been tried and failed to resolve the issue. I will have to use Edge for hotmail.

Helpful?

more options

What is the make and model of you network card? Show the hardware info from device manager with the driver version. Can you post a screenshot showing the network card when Firefox is causing the issue? What security software are you running?

Helpful?

more options

Did you try disabling any third-party antivirus or security software? Does it still happen if you reboot in Windows Safe Mode (networking enabled)?

Helpful?

more options

Hi

Computer specs,

ASUS ROG STRIX Z690-G GAMING WIFI Intel Core i7 12700K, S 1700, Alder Lake Intel® 2.5 GB Ethernet Controller (3) I225-V (driver version 1.1.4.42, the most current) 32GB (2x16GB) Corsair DDR5 Vengeance Black, ASUS TUF Gaming NVIDIA GeForce RTX 3080 V2 OC 10GB GDDR6X Ray-Tracing Graphics Card 2TB Corsair MP600 PRO, M.2 (2280) PCIe 4.0 (x4) NVMe SSD AVG full internet security.

Lets remember this only happens when I go to Hotmail. Nothing else causes it to happen.

The only othe thing I havent tried is uninstall reinstall of Firefox which I will try today.

Photos attached jonzn4SUSE

Helpful?

more options

פתרון נבחר

M Donaldson said

AVG full internet security.

Try uninstalling AVG and reboot then see if it still happens, you will still have Windows antivirus to fall back on.

Helpful?

more options

Thanks for the info, but I was looking for a screenshot showing the status of the network card (sys tray or network window) when the issue happens to see the status. If you're running Windows Pro version, I would test in the Sandbox to confirm. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Also, just for S&Gs, could you just run a check on this site for me.  ;-)) https://www.intel.com/content/www/us/en/support/detect.html

Helpful?

more options

Hi All

The unistall of AVG suggested by zeronight seems to have solved the problem. After uninstalling I left for a couple of days and had no problems with Hotmail. I have reinstalled AVG and there seems to no issue although it has only been a couple of days.

Thank you all for your input it has been much appreciated.

Helpful?

more options

Mark it as resolved and have a nice day.

Helpful?

פרסום שאלה

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.